Page 1 of 42 12311 ... LastLast
Results 1 to 10 of 419

Thread: Redsteel 2: How to get it Working!!!

  1. #1
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13

    Redsteel 2: How to get it Working!!!

    Thread Updated: 10.13.10


    NOOBIE'S READ HERE!!!!!!!!!!
    DONT PATCH THE ISO TO ANY OTHER IOS


    Before you Attempt anything you need to update you IOS 53 for this Game:
    1.Download the IOS below and load via HBC - WAD MANAGER
    IOS53 v5406 - Download HERE
    !!Thank you Ithian and Tealc for the INFO!!
    ------------------------------
    Disc Loading:
    1. Get ISO
    2. Burn (if you dont know how to do this....) LOOK HERE
    3. Play
    4. If you get a Green Screen (GO TO STEP 5a - 5b)
    5a. NTSC Console = PAL Game force NTSC and everything Works Great
    5b. PAL Console = NTSC Game force PAL and everything Works Great
    SIMPLE AS THAT!!!!!!!!!
    ------------------------------
    USB Loading:
    1. Get ISO
    2. Put on WBFS
    3. Launch your Favorite Loader (Confirmed ones are Below)
    4. If you get a Green Screen (GO TO STEP 5a - 5b)
    5a. NTSC Console = PAL Game force NTSC and everything Works Great
    5b. PAL Console = NTSC Game force PAL and everything Works Great
    6. For people that do not have any luck with that, you have to do the alt .dol trick (just like WSR)

    If you do not know how to do any of the steps above please please SEARCH!!! The answers are out there... How the heck do you think i got so smart... LOL --- SEARCHING / READING
    ------------------------------

    Redsteel 2 Confirmed working on the Following:

    1. Neogamma RC5 (Channel Version)
    2. USB LOADER GX r815 (Channel Version)
    3. Wiiflow v1.1 r25 (Ithian)
    4. USB Loader GX r874 (Ithian)
    5. USB Loader GX r919 (robgee789)
    6. USB Loader GX r915 (cile)
    7. Config USB 513b (lone_wolf1911)
    8. USB Loader GX r920 (mekee)
    9. CFG USB loader v56 (Pob3008)

    - -

    ------------------------------------------------------------
    A Small Vid to show you it works from DISC (burned this disc at 16x also) Mwwaahhhh

    Attached Files Attached Files
    Last edited by emuhack; 10-13-2010 at 03:30 PM.


  2. #2
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    it works on mine didnt have to watch the video again all my ios were up to date so i just loaded and played. i used gx r915 i used loadstructor got a channel theres a 2 extra second delay then other games but works perfect
    Last edited by Cile; 03-15-2010 at 08:41 AM.

  3. 1 User Says Thank You Cile For This Useful Post


  4. #3
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    What were you using as a loader???? i will update when i get responces in!!!!


  5. #4
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,296 Times in 1,217 Posts
    Blog Entries
    17
    Yeah what I've seen reported around different forums, including this one, is that anyone who has never viewed the WM+ video on their console has to use alt dol the first time they run RS2. Then after that they run it as normal with whatever vid patches they need. Like I said in that quote I didn't run into that problem, the game loads fine for me (I even made it a channel on the system menu without issue), but I also have WSR so I've seen the video.

    I could restore my NAND back to my initial backup and re-softmod, but it's more trouble and time than I want to put into for a game I didn't much care for in the first place lol.

    Since you're making a list - Wiiflow v1.1 r25, USB Loader GX r874

    and emuhack check your pms in a sec, teh awesomeness inc.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  6. 3 Users Say Thank You to Ithian For This Useful Post


  7. #5
    Member
    Join Date
    Nov 2009
    Posts
    1,861
    Thanks
    1,044
    Thanked 743 Times in 567 Posts
    Quote Originally Posted by Cile View Post
    it works on mine didnt have to watch the video again all my ios were up to date so i just loaded and played.
    same here im using usb loader gx r919, no problems at all

    ^^^^^^^^pimpness from the mighty bmarlo ^^^^^^^^

  8. 1 User Says Thank You robgee789 For This Useful Post


  9. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    Thx guys!!!!!!!!!!!!!!!!!!!!!!!!!!!


  10. #7
    New Member
    Join Date
    Sep 2009
    Location
    united kingdom
    Posts
    159
    Thanks
    14
    Thanked 11 Times in 10 Posts
    using config usb 513b forwarder, 3.2e and also channel made with crap 3.0b works fine didnt have to watch video and no alt dol..
    3.4e, v21d2x6, Priiloader-0.3b, Usb-configurable v73c, 2tb-WD Elements HDD Fat32

    If I have helped you do remember to press the little thanks button


  11. 1 User Says Thank You lone_wolf1911 For This Useful Post


  12. #8
    New Member
    Join Date
    Sep 2009
    Location
    united kingdom
    Posts
    159
    Thanks
    14
    Thanked 11 Times in 10 Posts
    Quote Originally Posted by Ithian View Post
    Yeah what I've seen reported around different forums, including this one, is that anyone who has never viewed the WM+ video on their console has to use alt dol the first time they run RS2. Then after that they run it as normal with whatever vid patches they need. Like I said in that quote I didn't run into that problem, the game loads fine for me (I even made it a channel on the system menu without issue), but I also have WSR so I've seen the video.

    I could restore my NAND back to my initial backup and re-softmod, but it's more trouble and time than I want to put into for a game I didn't much care for in the first place lol.

    Since you're making a list - Wiiflow v1.1 r25, USB Loader GX r874

    and emuhack check your pms in a sec, teh awesomeness inc.
    i can confirm after doing the above got bored on day off!!!!

    if you have not watch wm+ video you need to use alt dol method, it does seem how ever that it you have WSR and have already watched video on console it seems to store that info and you can play without watching it again, hmmm
    3.4e, v21d2x6, Priiloader-0.3b, Usb-configurable v73c, 2tb-WD Elements HDD Fat32

    If I have helped you do remember to press the little thanks button


  13. 1 User Says Thank You lone_wolf1911 For This Useful Post


  14. #9
    New Member
    Join Date
    Sep 2009
    Location
    united kingdom
    Posts
    159
    Thanks
    14
    Thanked 11 Times in 10 Posts
    also just to let the forum know there have been reports of a bad dump going around that freezes after you do the 1st tutorial aparentlyl its been uploaded by the same guy who did the avatar problem dump!!!!

    Red_Steel_2_PAL_Wii-GEHENNA this is uploader
    3.4e, v21d2x6, Priiloader-0.3b, Usb-configurable v73c, 2tb-WD Elements HDD Fat32

    If I have helped you do remember to press the little thanks button


  15. 2 Users Say Thank You to lone_wolf1911 For This Useful Post


  16. #10
    New Member
    Join Date
    Feb 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hey all bit of noob so plz dont be baffling my ed with stuff trying to play this game on disc all you's seem to have it on usb loaders keep getting a green screen then restart wtf! any links to find out whats going on/ have to do to get workin plz mucho appreciated.

Page 1 of 42 12311 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •