Page 41 of 42 FirstFirst ... 3139404142 LastLast
Results 401 to 410 of 419

Thread: Redsteel 2: How to get it Working!!!

  1. #401
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    Quote Originally Posted by zack966 View Post
    yes it does require it, but i asked if there was a way to edit the iso to allow playing without it (like removing the component that tells whether its connected)
    I have the perfect solution!!!

    PERFECT SOLUTION


  2. 2 Users Say Thank You to emuhack For This Useful Post


  3. #402
    New Member
    Join Date
    May 2010
    Location
    california
    Posts
    59
    Thanks
    5
    Thanked 1 Time in 1 Post
    Quote Originally Posted by emuhack View Post
    I have the perfect solution!!!

    PERFECT SOLUTION

    well first of all you quoted someone else and i got the mail in my inbox so with all patience in the world you need to learn how to speak to people i might not be any one to you but i do have a right to tell you that you are wrong so my perfect solution to you is to direct your voice to the person you are speaking to. thanks for your time. and i just want to make sure that i was not trying to be mean maybe your site is messed up

  4. #403
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,463
    Thanks
    1,840
    Thanked 4,318 Times in 3,624 Posts
    Blog Entries
    5
    Psst... there's an "unsubscribe" option for this thread RedesterDragon, I suggest you use it.

  5. #404
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    Quote Originally Posted by RedesterDragon View Post
    well first of all you quoted someone else and i got the mail in my inbox so with all patience in the world you need to learn how to speak to people i might not be any one to you but i do have a right to tell you that you are wrong so my perfect solution to you is to direct your voice to the person you are speaking to. thanks for your time. and i just want to make sure that i was not trying to be mean maybe your site is messed up
    I LOL'd

    When ever you respond of make a comment in a thread your get email updates..... I can tell you i have a seperate email and i get over 150 a day!!! so i would either do as Nightstah said and unsubscribe or make your way to gmail.com and make another email and change your email on your account... And i understand that you got an email with my responce to another memeber, but i always live by the moto.... "If it was not Addressed to ME then stay out of it" Hrmmmmm food for thought.....


  6. #405
    New Member
    Join Date
    May 2010
    Location
    california
    Posts
    59
    Thanks
    5
    Thanked 1 Time in 1 Post
    Quote Originally Posted by emuhack View Post
    I LOL'd

    When ever you respond of make a comment in a thread your get email updates..... I can tell you i have a seperate email and i get over 150 a day!!! so i would either do as Nightstah said and unsubscribe or make your way to gmail.com and make another email and change your email on your account... And i understand that you got an email with my responce to another memeber, but i always live by the moto.... "If it was not Addressed to ME then stay out of it" Hrmmmmm food for thought.....

    ok that is understandable...just kinda funny that it works that way thank you for the food for thought
    im full now j/k but nay way have a nice day

  7. 1 User Says Thank You RedesterDragon For This Useful Post


  8. #406
    New Member
    Join Date
    Oct 2010
    Location
    Northern Ireland
    Posts
    19
    Thanks
    6
    Thanked 0 Times in 0 Posts
    I got red steel 2 working by downloading Uloader via Homebrew Browser and cios222 to run it - i played the motion plus movie through wii sports iso from usb external drive then tried red steel 2 - worked no problem - all games play through uloader and i was also able to download all the covers for the games through uloader - you can also play back-up dvds through this program - hope this is a help

  9. #407
    New Member
    Join Date
    Nov 2010
    Posts
    2
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Bugge View Post
    This worked for me; more or less the same method as wii sports resort;


    Wii Sports Resort

    1. Load USB Loader GX and select Wii Sports Resort
    2. Go to Settings > Game Load
    3. Set Alternate dol to Select Dol
    4. You will be prompted with selecting the known correct dol <952>, click YES (now it is something like 316 'player DOL')
    5. Set "002 Fix" to YES
    6. Save settings, exit settings
    7. Start game
    8. Watch the/a Wii Motion Plus video (you need to watch it all)
    9. Press A, and turn off your Wii and then turn it back on.
    10. Load USB Loader GX and select Wii Sports Resort
    11. Go to Settings > Game Load
    12. Set Alternate dol to default
    13. Save settings, exit.
    14. Load game as normal.

    I did not force any PAL or NTSC (I have a PAL Wii + PAL game and did not watch the motion plus instuctional video before in any other game)
    Thank you so much, it worked.

  10. #408
    New Member
    Join Date
    Mar 2010
    Posts
    23
    Thanks
    28
    Thanked 7 Times in 6 Posts
    Works on Configurable USB Loader v60, IOS 222, Alt dol method.

    Thank you emuhack!

  11. #409
    New Member
    Join Date
    Aug 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Working with Wiiflow 2.1 by using the player.dol instead of the default. Using IOS 249 as base and booted it with Default. Make sure 002 fix is on. Merry Christmas.

  12. #410
    New Member
    Join Date
    Dec 2010
    Posts
    1
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Thumbs up

    Quote Originally Posted by Dillybar94 View Post
    Working with Wiiflow 2.1 by using the player.dol instead of the default. Using IOS 249 as base and booted it with Default. Make sure 002 fix is on. Merry Christmas.
    this worked perfect in wiiflow 2.2.
    thanks!

Page 41 of 42 FirstFirst ... 3139404142 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •