Page 21 of 42 FirstFirst ... 11192021222331 ... LastLast
Results 201 to 210 of 419

Thread: Redsteel 2: How to get it Working!!!

  1. #201
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    When you load a .wad IOS that is a higher version or the same version it will overwrite the one that you have on the wii to the new version or it will stay at the same version...


  2. 1 User Says Thank You emuhack For This Useful Post


  3. #202
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    first let me thank you guys for a great job...and for your help...
    I keep getting ERROR -1035 when I try installing IOS53 ??
    Please help...

  4. #203
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    Look at the Error index and you will find out how to fix the problem

    (link in my sig)


  5. #204
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks emuhack for you reply... RS2 worked but I didn't fix the IOS53 problem... I incidentally tried launching it from neogamma r8 15beta istead od usb loader gx and it worked??? though I still have the green screen problem for wii resort but I guess good enough RS2 worked... hope this would benefit anyone?? as I have wii 4.2u softmoded...

    Thanks again

  6. #205
    Junior Member
    Join Date
    Apr 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Let me just this, has been a very helpful forum. A lot of my problems I've encountered with Red Steel 2 have been removed thanks to this thread. I have a new problem, but I have not been able to find a similar problem on this, so I'm going to ask. I used the alt dol method to watch the wii motion video. Now when I try to load Red Steel 2 via USB Loader GX, it shows the warning about wearing the strap, nunchuck required, autosave warning, and hold remote like sword, but after that it goes black and does not change.

    Anyone possibly had the problem?
    Any help appreciated

  7. #206
    Junior Member
    Join Date
    Apr 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ZaXoR878 View Post
    Let me just this, has been a very helpful forum. A lot of my problems I've encountered with Red Steel 2 have been removed thanks to this thread. I have a new problem, but I have not been able to find a similar problem on this, so I'm going to ask. I used the alt dol method to watch the wii motion video. Now when I try to load Red Steel 2 via USB Loader GX, it shows the warning about wearing the strap, nunchuck required, autosave warning, and hold remote like sword, but after that it goes black and does not change.

    Anyone possibly had the problem?
    Any help appreciated
    I am currently having the very same problem, I've tried different loaders, 2 different downloads of the ISO file and followed all instructions to the letter.


  8. #207
    New Member
    Join Date
    Jun 2009
    Posts
    115
    Thanks
    28
    Thanked 15 Times in 15 Posts
    Quote Originally Posted by ZaXoR878 View Post
    Let me just this, has been a very helpful forum. A lot of my problems I've encountered with Red Steel 2 have been removed thanks to this thread. I have a new problem, but I have not been able to find a similar problem on this, so I'm going to ask. I used the alt dol method to watch the wii motion video. Now when I try to load Red Steel 2 via USB Loader GX, it shows the warning about wearing the strap, nunchuck required, autosave warning, and hold remote like sword, but after that it goes black and does not change.

    Anyone possibly had the problem?
    Any help appreciated
    Did you go back to the game settings and changed the option back to main.dol ??
    Last edited by adrek; 04-14-2010 at 10:52 AM.

  9. #208
    Junior Member
    Join Date
    Apr 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I burned the iso using imgburn at 4x and popped it in. i installed the ios53 but neogamma still wont load the game.

  10. #209
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    did you do the alt dol and watched the wiimotion plus video

  11. #210
    Junior Member
    Join Date
    Apr 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hey cile, could you please tell me how to the alt dol and give me the link to the video. I already watched the one that was posted in this thread and i did the exact thing but it wont load.

Page 21 of 42 FirstFirst ... 11192021222331 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •