Results 1 to 10 of 10

Thread: cIOSCORP - New Super Mario Brothers help

  1. #1
    Junior Member
    Join Date
    Feb 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    cIOSCORP - New Super Mario Brothers help

    When trying to play a backup of New Super Mario Bros Wii (PAL) via the disk channel (I have cIOSCORP), the banner shows up and when I click Start Game it just displays the grid of Wii Screens that display when loading the wii system menu, and then it just goes back to the System Menu. It's playing through NeoGamma at the moment (I've been playing it for over an hour, and it's apparently a patched version, so it can't be the copyright doing this).

    I've downloaded IOS53-64-v5406 and tried to install it via WAD Manager, but it gave an error (can't remember exactly) but I know the error meant that a newer version of the WAD I was trying to install was already installed, so it seems I'm ok for that. (Other games that seem to require it like GH5 work fine).

    I know that I should just be content with playing it through NeoGamma, but all my other games play fine through the disk channel thanks to cIOSCORP (I know, I know - it's a piece of cr** and is bad for my wii, etc, etc. Frankly, as long as the games play fine, I don't give a da*m. :P), so it'd be nice to get this working so I can get rid of NeoGamma all together!

    Thanks guys

    EDIT: I'm not sure if it's the same problem, but when I try and load a backup of Metal Slug: Anthology via the Disk Channel, it comes up with the question mark and says "Unable to read disk, yet it works fine in NeoGamma... Help?
    Last edited by iruledudes; 02-21-2010 at 06:45 PM.

  2. #2
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,297 Times in 1,217 Posts
    Blog Entries
    17
    I see you posed this question at gbatemp as well but didn't get an answer. It's an easy fix. You'll need to patch the main.dol in your iso and re-burn the disc. Go here and follow the "Patching/Fixing the ISO" instructions at the bottom of the post: http://www.wiihacks.com/wii-games/28...ario-bros.html

    Per the edit question it might just be an incompatibility with cioscorp. For that you should definitely ask the devs of that app @ gbatemp.

    And because this thread may get locked (for the existence of too many NSMB threads on the forum), you should direct any further questions about NSMB in that thread I linked you. There are people who hang around there to answer specific questions. Good luck with your game.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  3. 1 User Says Thank You Ithian For This Useful Post


  4. #3
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    Another reason WIIHACKS is WIN!!!!!!! LOL


  5. #4
    New Member bigjat69's Avatar
    Join Date
    Jan 2010
    Location
    Etherland
    Posts
    367
    Thanks
    109
    Thanked 113 Times in 86 Posts
    Blog Entries
    1
    Quote Originally Posted by Ithian View Post
    I see you posed this question at gbatemp as well but didn't get an answer. It's an easy fix.
    Seen that happen a few times
    Thank me or Spank me but leave some feedback

    P.S. if you mean thanks hit the 'thanks' button

    If you really mean thanks donate


    Click here> USE IT - How2 get the best 'Search' Results<No Excuses!!

    Please do NOT spoonfeed, Teach 'em how to search & survive


    Failure is the path of least persistence


    4.1E:HBC:Bootmii(IOS):Priiloader v0.3(r32):cIOSrev14:IOS60-patched:WAD Mngr 1.4:Wiiflow 1.1 Full:Wii Shop and IOS61 Installer update:iPlayer:SEAGATE 1TB FreeAgent USB HDD

  6. #5
    Junior Member
    Join Date
    Jul 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    @iruledudes
    does it work for you?
    because i have the same problem and it doesn't seem to work :-(
    also after patching the system menu restarts instead of running the game, trying to play the game with neogamma worked, but using cioscorp doesn't... :-(

    any other suggestions?

  7. #6
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Quote Originally Posted by WasserDragoon View Post
    any other suggestions?
    Suggestion: Don't install CIOSCORPS.

  8. #7
    Junior Member
    Join Date
    Jul 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    But i want to use the disc channel to play backups... and i have bootmii as boot2 with a nand backup, i dont have problems with any games excepting new super mario bros wii :-(

  9. #8
    New Member crazycastle's Avatar
    Join Date
    Nov 2009
    Location
    Lincs, uk
    Posts
    339
    Thanks
    41
    Thanked 62 Times in 46 Posts
    Quote Originally Posted by WasserDragoon View Post
    @iruledudes
    does it work for you?
    because i have the same problem and it doesn't seem to work :-(
    also after patching the system menu restarts instead of running the game, trying to play the game with neogamma worked, but using cioscorp doesn't... :-(

    any other suggestions?
    If you indeed got the game working with neogamma where is the problem, cioscorp is a terrible install i'm fairly new to this myself but i'm addicted to this site and hours of relentless reading tells me that nothing good comes from installing cioscorp. If you want to load via a disc channel use neogamma as channel and load from disc

  10. #9
    Junior Member
    Join Date
    Jul 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by crazycastle View Post
    If you indeed got the game working with neogamma where is the problem, cioscorp is a terrible install i'm fairly new to this myself but i'm addicted to this site and hours of relentless reading tells me that nothing good comes from installing cioscorp. If you want to load via a disc channel use neogamma as channel and load from disc
    Maybe it's because it's not legal anymore?! I never had problems with cIOSCorp, it's just this one game... and i dont want to use another channel, i want to use the disc channel. In gbatemp was written it should work with cIOSCorp.

  11. #10
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    Quote Originally Posted by WasserDragoon View Post
    never had problems with cIOSCorp
    You will have problems if you either 1) accidentally upgrade and have to remod, or 2) have to update certain things on the system. I weep for you sir :'(

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •