Results 1 to 2 of 2

Thread: Madworld jumping screen

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Madworld jumping screen

    Well here I go again, Wii NTSC 4.2 and I own Madworld NTSC backup, the game works, but the screen starts jumping once my wii reads it, is totally unplayable, need help please

  2. #2
    Junior Member
    Join Date
    Jan 2010
    Posts
    19
    Thanks
    3
    Thanked 0 Times in 0 Posts
    i had this problem too, but i had a pal madworld trying to run it on ntsc wii. i'm pretty sure for this game if your system is pal, u need pal backup and same for ntsc. i d/led this copy of madwold which is ntsc:
    http://tracker.btarena.org/torrents-details.php?id=9884
    and it played fine. try using dop-ios mod to update ios 38, 53, and 55. then load this copy from usbloader gx (the only thing u may need to change in the usb loader, settings, game load is error 002 fix on or yes, whichever) set video mode to system default, off vidtv patch, language console default, ios 249, no patch country strings, alternative dol default, block ios reload off. then load and see if that gets it going for ya. also, i updated from cios38 rev14 to cios38 rev17. here is a link for that. simple install. copy folder to apps folder of sd card. run it and use network install (or you need cios38 64 v3867 on the root of your sd card to do wad install from the installer). is will replace the cios38 you have already installed. here is the link:
    FileTrip - cIOS Installer 38r17
    let me know if all this works for you.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •