Results 1 to 3 of 3

Thread: 3.4u to 4.1u softmod not playin games

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    3.4u to 4.1u softmod not playin games

    used Dogeggs tut to softmod my 3.4u to 4.1 downloaded a copy of new super mario bros usa version 4.32gb. i burned to a varbatim dvd-r. when i load using neogamma it takes me to menu then says it requires an update do i update to play ? or what do i need to do ? im new to wiis so please help
    Last edited by ludrick; 12-21-2009 at 05:18 PM.

  2. #2
    Junior Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    It depends.. what firmware wii do you have?

    new wii system with a 3.4U? you probably have to..
    If you have a 4.1U firmware it shouldnt be asking you in homebrew channel.

    does your wii have a modchip awell? it will ask for an update that way.

  3. #3
    Junior Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    no mod chip. my wii cam with 3.4u from the store. then did the softmod tut ended up with 4.1u . I just found out my game will not load on disc because i have a newer wii with the d-3 chip so i need to lode through usb.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •