Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Toy Story Mania ~ practice game only?

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Toy Story Mania ~ practice game only?

    Search hi and low and could not find anyone describing the problem above. Have a softmod wii following the excellen 3.x-4.1 guide. Toy Story launches fine, but only play the practice game? From what it appears there is a system update required (on the disc)? I know the game uses IOS53-64-v113 (from IOS patcher) and Wii Scrubber. I have not loaded the above WAD as yet, should it be loaded on IOS249?

    My system:

    Preloader
    Bootmii
    softmod
    System 4.1

    Any help appreciated

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,311
    Thanks
    1,803
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5

    Us

    Quote Originally Posted by jibelin View Post
    Search hi and low and could not find anyone describing the problem above. Have a softmod wii following the excellen 3.x-4.1 guide. Toy Story launches fine, but only play the practice game? From what it appears there is a system update required (on the disc)? I know the game uses IOS53-64-v113 (from IOS patcher) and Wii Scrubber. I have not loaded the above WAD as yet, should it be loaded on IOS249?

    My system:

    Preloader
    Bootmii
    softmod
    System 4.1

    Any help appreciated
    Confirmation: Toy story Mania........................IOS53-64-v4113............System Menu 3.4

    ^The posts of games and required IOS can be found here. Use NUS Downloader and install that IOS where it's supposed to go.

    If you have Preloader (I'm not sure if all or which version) you can try the "force game to use ISO XXX" option in the Preloader menu screen options.

    Nightstah

  3. 1 User Says Thank You nightstah For This Useful Post


  4. #3
    Junior Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts
    OK thanks, just one more question on this topic:

    forgive the noob question, but when you say install IOS where it's supposed to go do you mean use WAD Manager to install against IOS249 or is there something else I am missing.

    BTW, the game does load, just doesn't behave all the appropriate options...

    I also have USB Loader GX as I run all games from USB attached HD...

  5. #4
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,311
    Thanks
    1,803
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5

    Us

    Quote Originally Posted by jibelin View Post
    OK thanks, just one more question on this topic:

    forgive the noob question, but when you say install IOS where it's supposed to go do you mean use WAD Manager to install against IOS249 or is there something else I am missing.

    BTW, the game does load, just doesn't behave all the appropriate options...

    I also have USB Loader GX as I run all games from USB attached HD...
    I mean install the IOS as is, to the slot it's intended for (not IOS249). The given IOS is like a game requirement/trigger, just as IOS249 is used for a HD load requirement/trigger to run the HD. It won't hurt, only possibly/likely help. They are two different IOS for two different applications (loader/game) but do work in tandem.

    Nightstah

  6. 1 User Says Thank You nightstah For This Useful Post


  7. #5
    Junior Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nightstah View Post
    I mean install the IOS as is, to the slot it's intended for (not IOS249). The given IOS is like a game requirement/trigger, just as IOS249 is used for a HD load requirement/trigger to run the HD. It won't hurt, only possibly/likely help. They are two different IOS for two different applications (loader/game) but do work in tandem.

    Nightstah

    This is going to be a newbie comment not sure what you mean by intended slot is that 53? So should I be installing this IOS 53 with Wad Manager into slot 53? If there is a post that I should be reading about this welcome the direction...

    Thanks much for your help...

  8. #6
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,311
    Thanks
    1,803
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5

    Us

    Quote Originally Posted by jibelin View Post
    This is going to be a newbie comment not sure what you mean by intended slot is that 53? So should I be installing this IOS 53 with Wad Manager into slot 53? If there is a post that I should be reading about this welcome the direction...

    Thanks much for your help...
    Run Wad Manager 1.4, use default settings (IOS249 & SD card) and install the wad. You're using IOS249 to install an IOS of 53.

    Nightstah

  9. 1 User Says Thank You nightstah For This Useful Post


  10. #7
    Junior Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts
    So do I also need to install the system menu 3.4 (please forgive the ignorance) as I did install the ISO mentioned above with Wad Manager as default settings and the same problem persists with the game, like something else in the Wii OS is not present? I know there is a system update on the game. Thanks for your help...

  11. #8
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,311
    Thanks
    1,803
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5

    Us

    Quote Originally Posted by jibelin View Post
    So do I also need to install the system menu 3.4 (please forgive the ignorance) as I did install the ISO mentioned above with Wad Manager as default settings and the same problem persists with the game, like something else in the Wii OS is not present? I know there is a system update on the game. Thanks for your help...
    I don't recall the revision you're on, but likely 3.2 and up (so long as updated IOS) should be OK.

    Edit: just checked your OP... you're on 4.1 --- some/most don't or shouldn't be downgraded (why would you want to, as seemed to be suggested by that remark?)

    Nightstah

  12. #9
    Junior Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    hi Folks,

    New to softmods, not to modding though. Started out with doing the gruntwork for peeps soldering mod chips on the original playstation to allow backup play emulating the black cd-r's. Ahh, the gold old days.

    Anyhow, I have gone through the tutorial to softmod my 4.2u wii and was able to load bootmi, ios for 249 for usb access and loaded the channel for accessing the usb drive.

    Most games appear to work but I too ran into the toy story mania mode where you can only play the pie throwing practice mode. I read this thread and loaded the recommended ios using the wad manager but still only get the practice mode so I have a couple questions:

    1. How do you know if the ios loaded successfully? Will you get an error message if it fails or no? I received all successful messages loading the4 recommended ios but TSM still plays practice mode only.

    2. This question is off topic but I haven't installed the preloader yet and wondered what it is for and do I need it? I backed up my nand flash before the soft mod, to SD and read the only recovery for non boot2 installs was using preloader so it sounds like a good install, yes?

    Thanks in advance, Game ON

    Fish

    BTW - hope no one feels I hijacked the thread as I'm having the same trouble and maybe this can help others when solved.

  13. #10
    New Member
    Join Date
    Dec 2009
    Posts
    16
    Thanks
    2
    Thanked 0 Times in 0 Posts
    A few weeks ago i rented Toy story mania, and the super mario bros. everything was updates then....

    This past week i found out about the soft modding..

    I ran the soft mod progamming...

    everything is working..

    I borrowed TSMANIA..

    loaded it up through usb loaded gx..

    and the game is workiing fine.. no issues what so ever..

    my sons files that were saved from the rental all came up..
    so no issues here..

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •