Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Toy Story Mania ~ practice game only?

  1. #11
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,754
    Thanks
    1,900
    Thanked 4,404 Times in 3,693 Posts
    Blog Entries
    5

    Us

    Quote Originally Posted by catfish>xi< View Post
    hi Folks,

    New to softmods, not to modding though. Started out with doing the gruntwork for peeps soldering mod chips on the original playstation to allow backup play emulating the black cd-r's. Ahh, the gold old days.

    Anyhow, I have gone through the tutorial to softmod my 4.2u wii and was able to load bootmi, ios for 249 for usb access and loaded the channel for accessing the usb drive.

    Most games appear to work but I too ran into the toy story mania mode where you can only play the pie throwing practice mode. I read this thread and loaded the recommended ios using the wad manager but still only get the practice mode so I have a couple questions:

    1. How do you know if the ios loaded successfully? Will you get an error message if it fails or no? I received all successful messages loading the4 recommended ios but TSM still plays practice mode only.

    2. This question is off topic but I haven't installed the preloader yet and wondered what it is for and do I need it? I backed up my nand flash before the soft mod, to SD and read the only recovery for non boot2 installs was using preloader so it sounds like a good install, yes?

    Thanks in advance, Game ON

    Fish

    BTW - hope no one feels I hijacked the thread as I'm having the same trouble and maybe this can help others when solved.
    Toy Story mania needs an IOS updated, observe:

    Toy story Mania........................IOS53-64-v4113............System Menu 3.4

    ^That can be found in a thread here. The poster right after yours allowed the disc rental to install that update and may be a factor as to why it works for him.

    If you were using say NeoGamma and it reports IOS249 Rev 14 down in the lower right corner, that would be an indicator of a successful mod. Black screen is a sign of not doing the mod successfully. If you're talking about Step 3 on the Any Wii 3.1 to 4.1 softmod, if you pay careful attention to the screen it'd give you errors if done incorrectly.

    As to Preloader, it enables brick protection for the most common things (enable bypass disc update so you don't accidentally install an update from an out of region disc). It can make games region free, bypass the health warning, etc and select whether to boot to HBC directly upon power up, the system menu, or preloader itself. If you were only able to install Preloader as an IOS as opposed to boot2, it's very important to do that or be absolutely careful in what you do (like refuse any disc updates, etc).

    Nightstah

  2. 1 User Says Thank You nightstah For This Useful Post


  3. #12
    Junior Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    thanks nightsah,

    So I have a couple more questions then.
    1. is there a good place to find the various ios to download? If I wanted to find the latest IOS53-64-v4113 is there a place to find them all?

    2. It sounds like preloader is a good install sooooo Are there things I can do to prevent bricking when installing that? I have a usb drive working nicely so I'd hate to ruin things now. I think your reply has a typo, you said "If you were only able to install Preloader as an IOS as opposed to boot2, it's very important to do that or be absolutely careful in what you do (like refuse any disc updates, etc)."

    I don't think you meant to say preloader as an ios, right? or does that mean I possibly already have the preloader installed? I went through the sticky on the soft mod, but stopped at the preloader step because I wasn't clear on the steps at that point and everything was working so nicely.

    Thanks in advance,

    Fish

  4. #13
    Junior Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    OK, so I figured a bunch of things out that may prove useful for other noobs like myself.

    First, I found that my earlier posts about TSM being in practice mode only is wrong. The other games have to be unlocked by playing the story before they are accessible in quick play.

    I managed to install priiloader and get it working, I ran into an issue where the installed hacks function of priiloader wasn't working. The issue was due to the hacks.ini file requiring a blank line at the end of the file. I read this from another post somewhere here on wiihacks. So now I'm not as concerned about bricks.

    I also found that all of the ios and menu's can be downloaded using the NUS downloader. I was wondering where everyone was getting those ios from.

    I also found that some games require dol loading during startup and that the alt dols are extracted from the existing iso you are trying to play using wiiscrubber.

    I am not trying to take credit for anything, just lots of this is starting to make sense after navigating all of the posts contained on this site. Lots and lots of good info, just spread all over.

    Thanks to the developers/admins/mods/contributing members

    Fish

  5. #14
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    8
    Thanked 1 Time in 1 Post

    Solution

    I ran into the same problem this morning. I wasn't quite fully awake and when I went to play TSM with my kids, I accidentally launched the game w/ back-up launcher. Quickplay mode worked fine, no problems, but when I tried to play story mode I got the 002 error. I thought that was kind of strange to get that error in the middle of a game because obviously I had the right IOS to launch the game in the first place. So I went to the Wiihacks IOS-Games-Use-To-Run list and found that I needed IOS53-64-v4113. So, I tried to open the game using SoftChip, found that I did indeed have the correct IOS, tried to launch the game using that and got the 002 error right away. Then it dawned on me to try Neogamma, which I did, and everything works fine.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •