Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: who else still cant get ghostbusters working-HELP PLEASE!

  1. #1
    New Member
    Join Date
    Oct 2009
    Posts
    103
    Thanks
    29
    Thanked 3 Times in 3 Posts

    who else still cant get ghostbusters working-HELP PLEASE!

    Right ive tried everything to get this working and still dont have a clue how to get his game to load from disk on a soft mod with neogamma and rev 14. Is it just me? Is there a fix out there for the iso im missing? Ive tried eject disk, messed with all neogamma settings still gets stuck on wristband screen-help please!

  2. #2
    Member siphilips's Avatar
    Join Date
    Aug 2009
    Posts
    1,639
    Thanks
    43
    Thanked 421 Times in 340 Posts
    Ive had this game for ages on NTSC version, if you've got Neogamma 6 them switch 002 setting, if you've got Gamma 7 and higher do nothing

    If you've got a PAL version but a NTSC Wii or vice versa, FORCE video settings to a mode that works on your TV set.

    If all that doesn't work, download another version that does.

    It uses IOS53-64-v4113..........System Menu 3.1 so i presume you are on that, or above.

    Good Luck.
    Last edited by siphilips; 12-01-2009 at 07:50 AM.
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  3. #3
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by rnld View Post
    Right ive tried everything to get this working and still dont have a clue how to get his game to load from disk on a soft mod with neogamma and rev 14. Is it just me? Is there a fix out there for the iso im missing? Ive tried eject disk, messed with all neogamma settings still gets stuck on wristband screen-help please!

    It must be an issue with your settings

    Try
    video= force, or system default
    language= system default
    002= fix, anti

    you can mess with the others.

    I have never loaded this from disk with a load, I have a chip. It works great from usb, and chip load for me. You are not missing an ios, the issue must be in your settings. Or maybe you just have a bad copy, try another one.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. #4
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    ghostbusters is the most troublesome game to play... try with te pal version

  5. #5
    New Member
    Join Date
    Oct 2009
    Posts
    103
    Thanks
    29
    Thanked 3 Times in 3 Posts
    cheers guys but still no luck :-( im on 3.4. ive tried a few versions can anyo ne share with me the name of the version they have working on disk?

  6. #6
    Member siphilips's Avatar
    Join Date
    Aug 2009
    Posts
    1,639
    Thanks
    43
    Thanked 421 Times in 340 Posts
    If memory serves mine is wiisos version NTSC
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  7. #7
    Junior Member
    Join Date
    Oct 2009
    Posts
    19
    Thanks
    7
    Thanked 2 Times in 2 Posts
    I have Neo Gamma 8 and I dont see this oo2 fix anywhere in it . Im on a 4.01 syatem and I cna get the game to work, but it will not get past stage 2.

  8. #8
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    +1 NTSC Wiisos version. Worked perfectly the one time I played it.
    Not really doing much Wii stuff these days.

  9. #9
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    try using cIOSCORP 3.5

  10. 1 User Says Thank You Red_Gh0st For This Useful Post


  11. #10
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    bad advice.........

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •