Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: New Super Mario Bros Success Stories!!

  1. #1
    New Member foxmccloud12's Avatar
    Join Date
    Sep 2009
    Location
    North Carolina
    Posts
    226
    Thanks
    19
    Thanked 43 Times in 31 Posts

    New Super Mario Bros Success Stories!!

    Hello everyone and thank you also.. I finally got NSMB to work today after two weeks, so everyone who's trying don't give up.. and now I can play it with my wife. This is for everyone who got it working and if you need help. I found out i had to change my CIOS rev 14 to CIOS rev 10 ...Heres my setup ~

    3.3U Wii - softmodded!
    configurable usb loader v48b
    cios 222 and 36 rev 10 (and others but i lost tack)
    Unscrubbed and unpatched Iso of New Super Mario Bros
    SD/HC card... (i have 1 fat32 partition;for homebrew etc. and 1 WBFS partition for wii games)

    PS!! This is my first thread let me know if I left anything out

    GO HERE TO GET NEW SUPER MARIO BROS WORKING, AND THANK HIM FOR THE POST
    Last edited by foxmccloud12; 12-01-2009 at 03:35 PM. Reason: added link to davepm's thread

  2. #2
    Member siphilips's Avatar
    Join Date
    Aug 2009
    Posts
    1,639
    Thanks
    43
    Thanked 421 Times in 340 Posts
    Sorry bud this this one's already been covered here; http://www.wiihacks.com/wii-games/28...ario-bros.html
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  3. 1 User Says Thank You siphilips For This Useful Post


  4. #3
    New Member foxmccloud12's Avatar
    Join Date
    Sep 2009
    Location
    North Carolina
    Posts
    226
    Thanks
    19
    Thanked 43 Times in 31 Posts
    I just thought this would be a good place to post success for those who finally got it??

  5. #4
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    Quote Originally Posted by foxmccloud12 View Post
    I just thought this would be a good place to post success for those who finally got it??
    why? if people read the guide and follow it properly, then it works. Simples!

    No further Questions Your honor!

  6. 1 User Says Thank You davepm For This Useful Post


  7. #5
    New Member foxmccloud12's Avatar
    Join Date
    Sep 2009
    Location
    North Carolina
    Posts
    226
    Thanks
    19
    Thanked 43 Times in 31 Posts
    Quote Originally Posted by davepm View Post
    why? if people read the guide and follow it properly, then it works. Simples!

    No further Questions Your honor!
    Yes thank you davepm for ur post, EVERYONE should read your thread its the best on the net just wanted to share the success and others' success here with everyone..
    Last edited by foxmccloud12; 12-01-2009 at 03:31 PM. Reason: my sentence didnt make sense

  8. #6
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    hi people first post

    hi community thanks u people are the best in this.

    Well not all historys are succesfully. I have a [wii(3.2u)], cOIS rev 14, i try rev 10 too. All [neogamma loader] from ver. 6 to 8. An i can't make boot the disk i have from NSMB. I check the main.dol from the disc (using a binary editor), and its patch.

    The only think come to my mind is that the .iso i have is PAL but i try to force ntsc with no lucky. When i boot the disk, the screen come green, and finally boot my console. In change i can boot {[traumacentersecondop]} and {[MarioKart]} from disk without problem.

    I found a lot of post from people with the same problem: someone said bad iso, poor quality media, no patch etc...

    The only way to finally i was able to play NSMB was downloading a scrubb version patch, and put in on a sandisk 2gb usb flash drive.

    Now my wife and I are enjoy the game!!!!!! but not from disk

  9. #7
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    got it to play in both Neogamma R8 and R7. I have 4.2U I played through the first world, not a problem at all.

  10. #8
    Member trekster's Avatar
    Join Date
    Nov 2008
    Location
    Australia
    Posts
    2,188
    Thanks
    53
    Thanked 883 Times in 404 Posts
    Blog Entries
    2
    I got it to play in 2 mins, And I can confidently say its one of the crappest games ever

  11. #9
    New Member foxmccloud12's Avatar
    Join Date
    Sep 2009
    Location
    North Carolina
    Posts
    226
    Thanks
    19
    Thanked 43 Times in 31 Posts
    Quote Originally Posted by trekster View Post
    I got it to play in 2 mins, And I can confidently say its one of the crappest games ever
    worst game or Mario game of all time?

  12. #10
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    Game is OK but I prefer the DS version. The game was so easy to load, I don't know what all the fuss is about. Get the right patched version and it just works.
    Not really doing much Wii stuff these days.

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •