Results 1 to 8 of 8

Thread: really desperate to get nsmb to work :(

  1. #1
    New Member
    Join Date
    Nov 2009
    Location
    wellingborough,england
    Posts
    73
    Thanks
    16
    Thanked 9 Times in 4 Posts

    really desperate to get nsmb to work :(

    please can anyone help.... i have a 4.2e softmod with all the peices from the guide on this site.i have burnt a disk using imgburn and the version of the game is qf-nsmb rar. which is patched. i ran it on neogamma r7 and tried lots of combo's of settings but still cant get past the turn remote,refer to manual section.PLEASE i really am confused about what im doing

  2. #2
    New Member HEROXOOT's Avatar
    Join Date
    Dec 2008
    Location
    Tennessee
    Posts
    475
    Thanks
    4
    Thanked 38 Times in 37 Posts
    If the wii is brand new, from what I have heard they dont play dvds anymore, and a HDD is the only option.

  3. #3
    New Member
    Join Date
    Nov 2009
    Location
    wellingborough,england
    Posts
    73
    Thanks
    16
    Thanked 9 Times in 4 Posts
    dont think its brand new,but i have successfully dl super smash brawl,fifa 10,sqeeballs,ghostbusters and some older titles and they work fine on the neo region settings WII MORE so surely this will.Do i need to change my cios? im on the one the guide said 249

  4. #4
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    change the cios, u get a better chance to play NSMB.

    to play the NSMB directly fm Disc Channel, need to hv signature hash check patched to IOS53.

  5. #5
    New Member
    Join Date
    Nov 2009
    Location
    wellingborough,england
    Posts
    73
    Thanks
    16
    Thanked 9 Times in 4 Posts
    ok thanks i will try that,just one q though....how do i change my cios? sorry very new and i only have done the 4.2 guide nothing else

  6. #6
    New Member
    Join Date
    Nov 2009
    Posts
    16
    Thanks
    1
    Thanked 2 Times in 2 Posts
    maybe you should try the protection stripped version of the game see if that works for ya it did for me,,, running neogamma 7 and playing it on dvd verbatim 2.4 burned speed
    Last edited by kniot; 11-28-2009 at 01:51 AM. Reason: sorry forgot to say

  7. #7
    New Member
    Join Date
    Nov 2009
    Location
    wellingborough,england
    Posts
    73
    Thanks
    16
    Thanked 9 Times in 4 Posts
    just dl "free the wads" from mu... so if anyone can point me in the right direction on changing it would be very helpful thanks i am using x4 speed on imgburn is this right too?

  8. #8
    New Member
    Join Date
    Nov 2009
    Posts
    16
    Thanks
    1
    Thanked 2 Times in 2 Posts
    dude i am saying try a different iso one with the protection stripped,, i have dl more then one file then i got the right iso with the stripped protection and it worked like a charm...

    ive been into modding since the ps1 days and just starting the wii but i think i can do it hehehehehee
    Last edited by kniot; 11-28-2009 at 02:11 AM. Reason: new at wii

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •