Page 1 of 4 123 ... LastLast
Results 1 to 10 of 31

Thread: patched NSMB /w hardmod in Disc Channel

  1. #1
    Junior Member
    Join Date
    Jan 2009
    Posts
    60
    Thanks
    1
    Thanked 36 Times in 15 Posts

    patched NSMB /w hardmod in Disc Channel

    ----------------------
    Note as per bob123456

    Be carefoul with DOPios guys
    I think I know why I bricked the first time. I read on the 4.2 softmod tutorial on this website that you are not supposed to use DOPios if you have Preloader installed...

    Just a heads up.
    ----------------------

    Here's a tutorial of how to run a patched NSMB game on a hard modded Wii. Common Error messages are included.

    My setup is
    Wiikey 1.9s
    System 4.1U
    cIOS 38 r14
    Hermes IOS 222

    Last edited by jtan0980; 11-23-2009 at 02:38 PM.

  2. 10 Users Say Thank You to jtan0980 For This Useful Post


  3. #2
    Junior Member
    Join Date
    Nov 2007
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the video, seems really helpful, but I'm having problems with the first patch, I get a 1017 error, not sure what to do from here on it.
    Any help would be appreciated.

    System 4.1U (Or so the Wii settings say)
    Wiikey V1 1.9S

  4. #3
    Junior Member
    Join Date
    Nov 2009
    Posts
    32
    Thanks
    1
    Thanked 1 Time in 1 Post

    Post

    How do you get the DOP-IOs onto your homebrew channel? is their a tetorial or instructions on how to do this. Thanx Thats the thing im missing to complete this tetorial. I have the home brew installed already, just not DOP-Ios. CHEERS

  5. #4
    Member dr34m3r's Avatar
    Join Date
    Sep 2009
    Posts
    657
    Thanks
    91
    Thanked 201 Times in 180 Posts
    I believe you just download it from here and put in apps folder in your sd card.

    Dop-IOS - WiiBrew

  6. #5
    Junior Member
    Join Date
    Nov 2007
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I got past the 1017 error, but when I try to install ios53, the file isn't found on my sd card, nor is the network option working
    Not sure what to do

  7. #6
    New Member
    Join Date
    Nov 2009
    Posts
    16
    Thanks
    4
    Thanked 2 Times in 2 Posts
    I just tried this. Patched 53 first and then 60. Then I realized I was just repatching 60 because it I was sure I did it before with WAD manager.

    In any case, the update to 60 was "successful" but bricked my wii. I am doing a bootmii restore right now *fingers crossed*

    *edit* I successfully flashed. Back to having 3.4, and only bootmii and HBC... Getting this to work has been a pain. I think it's a no-go for me because some have said the D2CKey might not work at all, which is the mod I have.
    Last edited by bob123456; 11-22-2009 at 10:08 AM.

  8. #7
    Junior Member
    Join Date
    Nov 2007
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    finally figured it out, wiiconnect24 was on and the cause of my problems.
    Now I've got it running and I couldn't be happier.
    thanks so much for the tutorial
    if you ever produce a bootmii tutorial, let me know, it sounds really helpful, and I would be eternally grateful
    thanks
    evoodoo

  9. #8
    Junior Member
    Join Date
    Jan 2009
    Posts
    60
    Thanks
    1
    Thanked 36 Times in 15 Posts
    Quote Originally Posted by evoodoo View Post
    finally figured it out, wiiconnect24 was on and the cause of my problems.
    Now I've got it running and I couldn't be happier.
    thanks so much for the tutorial
    if you ever produce a bootmii tutorial, let me know, it sounds really helpful, and I would be eternally grateful
    thanks
    evoodoo
    I never knew Wii Connect 24 could cause the problem. Glad to hear you fixed it. Enjoy!

  10. #9
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    problem

    so I have already followed all your steps and I am also using 4.1U but after doing all these steps NSMB is asking me to system update?? which I had already done before when I was attempting different methods to get the game to work? any suggestions?

  11. #10
    New Member
    Join Date
    Nov 2009
    Posts
    16
    Thanks
    4
    Thanked 2 Times in 2 Posts

    Stumped

    With the D2CKey, all I get is a black screen, the drive spins down, and the system freezes. I need to hold Power for 5 seconds to turn off the Wii.

    I didn't use DOPios to patch IOS60 because I can see the game logo in the disc channel, so all I did is patch IOS53. Before patching with IOS53 I would get the "An error has occurred message" after starting the game.

    I am on 4.1u using the Dogeggs complete guide. I am not using Hermes IOS222 if that matters... Is the D2CKey to blame here?

    I have tried 3 different versions (all US)... a patched version, the scrubbed Wiisos version and the untouched QWiif version with Neogamma beta 13 with and without the alt .dol... truly stumped.
    Last edited by bob123456; 11-22-2009 at 08:21 PM.

Page 1 of 4 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •