Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 31

Thread: patched NSMB /w hardmod in Disc Channel

  1. #21
    Junior Member
    Join Date
    Jan 2009
    Posts
    60
    Thanks
    1
    Thanked 36 Times in 15 Posts
    Quote Originally Posted by badaman321 View Post
    Hi guys
    Before u send me over to the thread on how to play NSMB, ive looked at that thread and loads others on here and other sites and its not really clear.

    My specs are
    Wiikey2
    sytem 3.4 E
    Patched version of NSMB

    I have the ciso installer and the boot.dol files,trunch and dop and its real confusing. I have tired to follow the threads about installing n ios relvant to your system but that froze, so i tried a random number and that did something but still cant play
    Can someone give me a step by step instruction, newbie style to get this to work. please bare in mind that up until now i have never had the need to install anything, just download and play
    Thanks in advance
    Have you tried using NeoGamma to play your game disc? Does that work.?

  2. #22
    Junior Member
    Join Date
    Nov 2009
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by jtan0980 View Post
    ----------------------
    Note as per bob123456

    Be carefoul with DOPios guys
    I think I know why I bricked the first time. I read on the 4.2 softmod tutorial on this website that you are not supposed to use DOPios if you have Preloader installed...

    Just a heads up.
    ----------------------

    Here's a tutorial of how to run a patched NSMB game on a hard modded Wii. Common Error messages are included.

    My setup is
    Wiikey 1.9s
    System 4.1U
    cIOS 38 r14
    Hermes IOS 222

    YouTube- patched NSMB from the Official Wii Disc Channel
    my set up is a D2pro
    4.1u
    and no soft mods at this tme

    your video is great and I think I understand it all, but what do I need to install first? I am assuming I need the HB channel and DOPios. But what is the best way to get these onto the wii using an sd card?

  3. #23
    Junior Member
    Join Date
    Nov 2009
    Posts
    13
    Thanks
    5
    Thanked 0 Times in 0 Posts
    I get the same error for IOS70 ...1017 error. Any ideas??

    WiiKey 1.9s
    4.2e

  4. #24
    Junior Member
    Join Date
    Jul 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    after 5 minute get error

    im not sure if it is the iso or something. ive downloaded two dif iso's, and after 5-10 minutes it gives me an error to eject the disc and read the operation manual.

    is there a way to get rid of that?
    or is it just the isos?

    if it is the iso, then can u reply where you downloaded your nsmb?

  5. #25
    Junior Member
    Join Date
    Nov 2009
    Posts
    32
    Thanks
    1
    Thanked 1 Time in 1 Post

    Ca

    You guys this is all old news stuff!!it already been fixed read through the forums.it works on NeoGamma.this is like 2 weeks old already. Just read arround the forums and you will find what you need boys.

  6. #26
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    8
    Thanked 0 Times in 0 Posts

    Ca

    Hi, I've been trying to run the game for 5 days now and it's driving me crazy.
    My Setup is:
    -System Menu 4.1U
    -WiiKey v1.9s

    Before I used to burn my game and play them. It was working fine, except for Super Smash bros brawl, which I never get it to work. So from what I understand, I cannot simply burn that game and play it. I start to softmod my wii with bannerbomb, bootmii and HBC then take a copy of my nand.

    Now I've had problem using DOP-IOS and Trucha bug restorer so I used Pimp my Wii to "restore" IOS36 with the trucha bug and also apply the trucha bug to IOS53 and IOS60. I also update all other IOS to last version and install cIOS38rev15.

    Now from what I have read, I have done all the necessary things. But my problem is when I put the disk in the disk channel, I always get an "unreadable disk" error (the upside down ?). So I think my setup ok but don't have a valid iso. I'm a little confused about having a patched or unpatched version. Right now I've try a patched iso burn on a verbatim DVD+R. Those are the DVD I always used in the past.

    Any idea of what my problem is because from what I read, people are getting problem when they start the game but I can't even got to start it.

    Thx
    Last edited by Ezeckiel2517; 12-20-2009 at 01:20 PM.

  7. #27
    Junior Member
    Join Date
    Nov 2009
    Posts
    32
    Thanks
    1
    Thanked 1 Time in 1 Post

    Ca I can help!!

    OK all you do for this is get a new empty SD card, Get Neogamma 7 rev 14 file and put it on the card. (GET it through piratebay) load the neogamma programe through the home brew channel. then use the NSSBros game throught the home brew channel with the sd card that has the neogamma on it, Works for me just fine. Also super smash broes works the same, for some reason I had to load theis 2 games like this. I have been doing this since the game came out, takes 20 mins to do. Hope this helps. CHEERS

  8. #28
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    8
    Thanked 0 Times in 0 Posts

    Smile

    Quote Originally Posted by Ezeckiel2517 View Post
    Right now I've try a patched iso burn on a verbatim DVD+R. Those are the DVD I always used in the past.
    Thx
    I just try the same patched iso on DVD-R and it works!!
    It's strange that DVD+R had worked it the past for me but not for that game.

  9. #29
    Junior Member
    Join Date
    Mar 2009
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Worked GREAT. Thanks.

  10. #30
    New Member
    Join Date
    Jan 2010
    Posts
    7
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by picardplay View Post
    OK all you do for this is get a new empty SD card, Get Neogamma 7 rev 14 file and put it on the card. (GET it through piratebay) load the neogamma programe through the home brew channel. then use the NSSBros game throught the home brew channel with the sd card that has the neogamma on it, Works for me just fine. Also super smash broes works the same, for some reason I had to load theis 2 games like this. I have been doing this since the game came out, takes 20 mins to do. Hope this helps. CHEERS
    I tried loading the disc with Neogamma and GeckoOS, both load the game, it plays for 10-15 mins, then I get the "An error has occurred." error message on black screen.

    4.1U, Wiikey 1.9, cIOS249

    I'm going to try to patch the iso and reburn, but it comes up fine in disc channel even without Neogamma, but even when loading the disc in Neo/Gecko or normal, all three give me the black error message with "An error has occurred" message and need to reboot.

    Any ideas?

    EDIT: Got a patched iso that works only using a loader
    Last edited by regstird; 01-25-2010 at 09:30 AM.

Page 3 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •