Page 92 of 226 FirstFirst ... 42829091929394102142192 ... LastLast
Results 911 to 920 of 2254

Thread: [GUIDE] New Super Mario Bros.

  1. #911
    New Member
    Join Date
    Nov 2008
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Any confirmed this works with chip without softmod?

    I assume someone will put this new patched copy complete on the net? I say that cause I don't have the copy needed as of yet. Would make better sense to DL the a copy already patched/fixed or whatever.

  2. #912
    New Member sgibson1980's Avatar
    Join Date
    Aug 2009
    Location
    Bedford, Beds, UK
    Posts
    183
    Thanks
    25
    Thanked 57 Times in 44 Posts
    Blog Entries
    7
    Quote Originally Posted by K.jansen View Post
    Have you enabled the error 002 fix in the USB-loader you have? But it on or anti, that will sort it out I hope!
    Are you trying to run from disc or usb or sd, what cios you running?, have you patched it? and what iso you using?

  3. #913
    Junior Member
    Join Date
    Dec 2008
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanx for the guide works perfectly

  4. #914
    Junior Member
    Join Date
    Nov 2009
    Posts
    28
    Thanks
    5
    Thanked 4 Times in 4 Posts
    Quote Originally Posted by oddgriffin View Post
    it worked using prior method or in addition to wiiflow? i only ask because this doesn't come up often and the other folks tried usin alot of different drives so that we could eliminate the possibility of bad drives.
    I did NOT use wiiflow. I followed the exact same instructions as the sd card guide. I used this http://www.doobybrain.com/wp-content...-open-side.jpg
    Used WBFS manager 2.5 to format it and shrink the Iso-file. neogamma R7 IOS249 rev 14.

    Game name: [Wii]New_Super_Mario_Bros[PAL][FIX WORKS ON USBLOADER_DVD][WIISOS.com]

  5. #915
    New Member
    Join Date
    May 2009
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Don't understand how to apply Soft Mod Disc Loading rar

    Patch: Soft Mod Disc Loading.rar

    You need the QwiiF NTSC release of the game (UNPATCHED!)
    Copy the contents of the Rar above to the same directory as your ISO.
    Run the .bat file.
    Wait!
    Burn your new ISO.
    Enjoy!

    First i want to say TY for posting this fix.
    Well i downloaded the NSMB torrent unpatched.But im kinda new at this and don't understand what your trying to say above duh lol. Are you saying to urar the NSMB file i downloaded to an iso file ,then Unrar the file Soft MOd Disc Loading rar to the NSMB iso file? And do i wiibrickblock it first or after?Help Please Ty roadstar
    Last edited by roadstar; 11-19-2009 at 11:12 AM.

  6. #916
    Junior Member
    Join Date
    Mar 2009
    Posts
    15
    Thanks
    9
    Thanked 0 Times in 0 Posts
    how the heck do you install dop ios and ios 53? can anyone help? i already searched n i cant find the instructions

  7. #917
    Junior Member
    Join Date
    Apr 2008
    Posts
    21
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by K.jansen View Post
    Have you enabled the error 002 fix in the USB-loader you have? But it on or anti, that will sort it out I hope!
    i would have tried it but the ones im using dont appear to have the option

  8. #918
    Junior Member
    Join Date
    Apr 2008
    Posts
    21
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by edelafue View Post
    how the heck do you install dop ios and ios 53? can anyone help? i already searched n i cant find the instructions
    add it to your sd card and then load up the homebrew channel - if done correctly you will see it

  9. 1 User Says Thank You motleydude For This Useful Post


  10. #919
    Junior Member
    Join Date
    Apr 2008
    Posts
    21
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by sgibson1980 View Post
    Are you trying to run from disc or usb or sd, what cios you running?, have you patched it? and what iso you using?
    im trying to run from sd card - was on cios 10 but then updated to 14 because i couldnt get it to work, tried various sources patched and unpatched but they all have the same outcome SD/USB loader gives me a blue screen 002 error and neogamma07 is a black screen and error etc. cant seem to find an option to fix this.
    - they all see the game and ask me to boot it but errors out. am running a pal wii softmod 4.0
    Last edited by motleydude; 11-19-2009 at 11:22 AM.

  11. #920
    New Member
    Join Date
    Jul 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    hey all, thanks to dave for this guide, it is much appreciated. im trying to use the new disc loading fix, but im not sure how to install dop-ios and ios 53. thanks again for the help! EDIT: thanks motleydude..ill try what you said

    on a side note, has anyone got a non QwiiF version of the game working by renaming it?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •