Page 91 of 226 FirstFirst ... 41818990919293101141191 ... LastLast
Results 901 to 910 of 2254

Thread: [GUIDE] New Super Mario Bros.

  1. #901
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    Quote Originally Posted by edelafue View Post
    uh yeah i dont see any instructions. Someone else also agrees with me. WHere do i put the unpatched qwiif game? What do i do with the softmod patch files besides extract them? There are no steps or anything!!!!
    more details now added! I literally got home, grabbed the new fix, uploaded it and added it, now ive had time i have added some more details.

  2. 1 User Says Thank You davepm For This Useful Post


  3. #902
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    Quote Originally Posted by PoSSeSSeD View Post
    Don't forget to
    have the IOS 53 trucha bug signed for this game.

    Could some one shed some lite on what this is iv never used trucha bug i have the restorer some were

    Thanks
    You can use DOP-IOS to install IOS53 with the Trucha bug.

    It is needed as you are running a modified ISO, which the Wii cannot no normally.

    Dop-IOS - WiiBrew

  4. #903
    Junior Member
    Join Date
    Mar 2009
    Posts
    15
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Ok awesome so do we still need the ios53 wad? Does it load from neogamma r7 with rev14 or what do you need?

  5. #904
    Junior Member
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    9
    Thanked 0 Times in 0 Posts
    So the disc loader fix in the first post needs a specific version of the ISO?

    I have New_Super_Mario_Bros_Wii[NTSC][Full_ISO][WiiSOS.com]
    which is unpatched.

    Will the disc loader fix work with what I have?

    When I click on the batch file, a window opens for like half a second and then disappears.

    Confused...

  6. #905
    Junior Member
    Join Date
    Apr 2008
    Posts
    21
    Thanks
    0
    Thanked 1 Time in 1 Post
    hope i can sort these error messages out - doing my head in lol

    i refuse to give up though, if i sort it ill let you know!!

  7. #906
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    Quote Originally Posted by mavblues View Post
    So the disc loader fix in the first post needs a specific version of the ISO?

    I have New_Super_Mario_Bros_Wii[NTSC][Full_ISO][WiiSOS.com]
    which is unpatched.

    Will the disc loader fix work with what I have?

    When I click on the batch file, a window opens for like half a second and then disappears.

    Confused...
    The patch was made specifically for the QwiiF release, You could TRY (this is completely untested, so make sure you have a backup of your ISO first!), renaming your ISO file to qf-nsmbw.iso and see if it works.

  8. #907
    Junior Member
    Join Date
    Mar 2009
    Posts
    15
    Thanks
    9
    Thanked 0 Times in 0 Posts
    How do you install dop ios and subsequently iso 53

  9. #908
    New Member sgibson1980's Avatar
    Join Date
    Aug 2009
    Location
    Bedford, Beds, UK
    Posts
    183
    Thanks
    25
    Thanked 57 Times in 44 Posts
    Blog Entries
    7

    Smile Nsmb

    I have wii 4.0E with cios14 and neogamma 7 , i added a patched pal iso to my sd card and worked not a problem thanks

  10. #909
    Junior Member
    Join Date
    Apr 2008
    Posts
    21
    Thanks
    0
    Thanked 1 Time in 1 Post
    tried installing the is053 as mentioned to see if that would do anything - it installed fine but didnt appear to do a thing after :S

    still getting the oo2 error with one loader and error black screen with gamma. i cant understand whats going on

  11. #910
    Junior Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by motleydude View Post
    tried installing the is053 as mentioned to see if that would do anything - it installed fine but didnt appear to do a thing after :S

    still getting the oo2 error with one loader and error black screen with gamma. i cant understand whats going on
    Have you enabled the error 002 fix in the USB-loader you have? But it on or anti, that will sort it out I hope!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •