Page 88 of 226 FirstFirst ... 3878868788899098138188 ... LastLast
Results 871 to 880 of 2254

Thread: [GUIDE] New Super Mario Bros.

  1. #871
    Junior Member
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Possible without Neogamma for Hard-Mod

    Quote Originally Posted by knives of ice View Post
    simple question i can't find an answer to:

    is there a way to get this working on a hard modded wii with wiikey on dvd? not looking to softmod.
    I was in the same dilemma as you. My problem was getting around to changing the IOS. Sadly, I don't think it is possible to do make it work without any softmodding. If you've got HBC and a wad manager of your choice, you can do the necessary thing and change the IOS (I forget which one it is off the cuff, but check my post a couple pages back to see how I did it).

    You gotta have some softmod aspects to it. Once I did that, it all started working. I'm running it on Wiikey v1, 4.1U firmware (updated by NSMB disc), Qwiif release with iND patched, and the trucha bug fix. Works like a dream, and Neogamma is not used.

  2. #872
    Junior Member
    Join Date
    Nov 2009
    Posts
    9
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by gokuguy View Post

    Things you need:

    cIOS rev15 (works better if you update from rev14 through network)
    Neogamma (or some other disc loader)
    IOS53 Trucha patched
    Patched ISO (burned on DVD+R booktyped to DVD-ROM to avoid 001 error)

    cIOSCORP has not been figured out yet, but we're working on it.
    Dears, help, I can do some things from tutorials, but this is too tough for me, give me some hints, tools, links or so:

    - I have cIOS rev14, got it thru comprehensive tutorial mentioned above. But how I put rev15?
    - Now please help me how to get to "IOS53 Trucha patched" ?
    - cIOSCORP, how I know whether I have that one or whatever else I might have ?

    I have latest neogamma b12 (chinese forum says, it will work with nsmb).

    Mucho thanks !

  3. #873
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hi
    anyone found a solution for the green screen problem yet?
    I got softmodded wii 4.2E
    Neogamma R7.
    cIOS38_rev14 installed
    and i load with discs.
    when I try to launch the game it just gives a green screen and then reboots my Wii
    I've never had a game that made it that hard to play .
    thx in advance

  4. #874
    New Member
    Join Date
    Sep 2009
    Location
    Well Im not supposed to say where i live on the internet but here it goes... Perth Australia...
    Posts
    23
    Thanks
    1
    Thanked 2 Times in 1 Post
    Yea well it's only a matter of time before a update is released for your wiikey and that will overide the new protection...

    I guess Nintendo guess if they cant beat us then keep us busy...

  5. #875
    New Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mkpate02 View Post
    I was in the same dilemma as you. My problem was getting around to changing the IOS. Sadly, I don't think it is possible to do make it work without any softmodding. If you've got HBC and a wad manager of your choice, you can do the necessary thing and change the IOS (I forget which one it is off the cuff, but check my post a couple pages back to see how I did it).

    You gotta have some softmod aspects to it. Once I did that, it all started working. I'm running it on Wiikey v1, 4.1U firmware (updated by NSMB disc), Qwiif release with iND patched, and the trucha bug fix. Works like a dream, and Neogamma is not used.
    I have Wiikey V1 too and 4.2U. I got [Wii]New_Super_Mario_Bros_Wii[NTSC][Full_ISO][WiiSOS.com] and it only allows me to play 1st level. I tried the WiiScrubber fix, but when I LOAD IOS, I got BAD on Partition 0 & 1 without giving me .dol list to change. How do you use the trucha bug fix? Thanks!

  6. #876
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks for the SD guide. Works like a dream on a Pal softmod Wii using Neogamma R7 and cIOS38_rev14. Super game

  7. #877
    Junior Member
    Join Date
    Oct 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Long time lurker here(I know, I know...I only registered last month. But I've referred to this forum for fixes for a lot longer than that.)

    ...ok, so I've read through everything, and I've patched QwiiF's release with IND's fix...but it still freezes (with the flashing drive slot). I'm a bit confused as to why this happens? I've looked through as much of this thread as I could, but reading all 88 pages is understandably time consuming. Is there something I can do to fix this? Or do I need to obtain another release of the game?

    Thank you very much for your help.

  8. #878
    Junior Member
    Join Date
    Nov 2009
    Posts
    28
    Thanks
    5
    Thanked 4 Times in 4 Posts

    Unhappy SD card wont work!

    When i try to load from a SD card it says: launching game. Connection to WBFS lost.

    Anyhelp appriciated.

  9. #879
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,176
    Thanks
    2,195
    Thanked 2,559 Times in 2,005 Posts
    Blog Entries
    2
    Quote Originally Posted by LesPaul View Post
    When i try to load from a SD card it says: launching game. Connection to WBFS lost.

    Anyhelp appriciated.
    the other guy who was having that problem said he got it to work using the latest version of wiiflow. he had same issue on sd card and usb device. even when he got past the point you are at now it would error insert disk until he used this wiiflow.

  10. #880
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Looks like there is a new PROPER fix from iND today:

    New_Super_Mario_Bros_Wii_USA_PROPER_FiX_Wii-iND

    The nfo is vague... says it works for softmods, hardmods, USB loaders, etc, but still requires IOS 53 trucha bug signed. I'm not near my console...can anyone confirm what this does and if it magically lets us hardmodders play directly from DVD?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •