Page 83 of 226 FirstFirst ... 3373818283848593133183 ... LastLast
Results 821 to 830 of 2254

Thread: [GUIDE] New Super Mario Bros.

  1. #821
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    cheers for tutorial, got it working using uloader off of HDD

  2. #822
    Junior Member
    Join Date
    Jul 2009
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by davepm View Post
    read the first post of this thread?



    Dont use rev15, its might help fix this, but it will kill most other things! Its too bugged to recommend for anything.
    I don't mean to correct you, but you are only half right. I have rev15 on 3 wiis now, with atleast 100 games, with testing most of them, & this is what came out of it.

    Pros:
    NSMBW Fix
    cIOSCORP 3.5 works fine

    Cons:
    001 Errors back (fix info below)

    The main thing you have to do is make sure that you have a fully working Rev14 on the wii first.

    All consoles have 4.1U, custom installer, & I have played Region Free games fine with this, along with SD & USB. The only thing I found was 001 errors back, in which you can fix.

    To fix any 001 error, also called the "booktype" error, is to burn the game on a DVD+R that is booktyped to DVD-ROM. Mainly, Nintendo's main series games have this check that causes the error. That is all you need to do to fix that error, on any game.

    Unless you really want NSMB (which is a great game, combo of all old games, plus new things) or have your games burned in this way, I'd suggest sticking with the cios you are running, or rev14.

  3. #823
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,190
    Thanks
    2,206
    Thanked 2,577 Times in 2,011 Posts
    Blog Entries
    2
    Quote Originally Posted by gokuguy View Post
    I don't mean to correct you, but you are only half right. I have rev15 on 3 wiis now, with atleast 100 games, with testing most of them, & this is what came out of it.

    Pros:
    NSMBW Fix
    cIOSCORP 3.5 works fine

    Cons:
    001 Errors back (fix info below)

    The main thing you have to do is make sure that you have a fully working Rev14 on the wii first.

    All consoles have 4.1U, custom installer, & I have played Region Free games fine with this, along with SD & USB. The only thing I found was 001 errors back, in which you can fix.

    To fix any 001 error, also called the "booktype" error, is to burn the game on a DVD+R that is booktyped to DVD-ROM. Mainly, Nintendo's main series games have this check that causes the error. That is all you need to do to fix that error, on any game.

    Unless you really want NSMB (which is a great game, combo of all old games, plus new things) or have your games burned in this way, I'd suggest sticking with the cios you are running, or rev14.
    yea i believe ya i just don't have any dvd+rs then i will have to convert all my backups to +r. gonna be a job lol

  4. #824
    Junior Member
    Join Date
    Sep 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ok, i know this question is going to piss ppl off, but i can't find a good tutorial anywhere. i have a hardmodded wii, i believe it's 1.9. I never used neogamma or hbc for anything, since i was always able to run back up dvd games no prob. Sometimes a system update here and there was needed, but that's it.

    Anyways, so I installed the homebrew channel, with banner (i believe that was the name of the file, since i couldn't use twilight due to my system menu being 4.1U). I downloaded the required neogamma, but i dont know how to start it. Can someone tell me what exactly do i have to put on a SD card, and then what do i do on wii menu to play the NTSC unpatched version of New Super Mario bros?

    Thanks in advance, and i apologize. But there is no solid tutorial out there.
    Last edited by shynepo3; 11-18-2009 at 12:53 PM. Reason: mistake

  5. #825
    Junior Member
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Chipped wii
    Try NeoGamma R8Beta8, which should be able to run the Game without any patches needed.

    That statement is overrly simplified, should be attached to a link explaing how you actually install neogamma.

    (only doing all this to get nsmb to work, all other games work from disc channel with out any softmod)
    Okay where to begin.
    I have wiikey 1 v1.9s.
    I am using NSMB (usa version)
    my wii version is 4.1U

    I burned two copies, One that has been fixed by main.dol (for ntsc) and One that is orignal unedited. Here is what i tried.

    I found that i had to install HBC. I also saw i was recommended to install BootMii to backup my NAND.

    I installed HBC and BootMii. Both work great

    Next i used TBR to fix ISO 36. Once i went through that process i was able to install rev14.

    By using rev14 i have ios249. (connected to the net from wii to do all the updating)

    Finally i am able launch neogamma successfullly. I try both patch and unpatched NSMB.

    When either launch the screen goes green breifly and then black locking up.

    I read more and found if i have 4.1U system i should install IOS60 to IOS249. I installed this sucessfully and then tried neogamma again.

    Same results as above green goes green then black locking my system up.

    Next i tried Uloader3.1 (can boot from dvd).
    i get the same results that i did using neogamma.

    The version i used from neogamma are r8b7,8,11,12.
    All gave me same results

    Then i saw rev15 got released. I read that uloader worked with dvd boot and rev15.

    I installed rev15 then tried uloader3.1

    Same results the green screen then black locking up.

    This guide mention that chipped wiis should only have to use neogamma to boot off a dvd. I have neogamma and it gives me a green screen then black when booting from dvd.

    I'm not really sure if im missing something? i spent last two days tinkering with this kind of getting annoying now.

    Any suggestions? If i'm not mention somthing important point it out please! thanks
    Last edited by holyhi; 11-18-2009 at 01:18 PM.

  6. #826
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,190
    Thanks
    2,206
    Thanked 2,577 Times in 2,011 Posts
    Blog Entries
    2
    Quote Originally Posted by holyhi View Post
    Chipped wii
    Try NeoGamma R8Beta8, which should be able to run the Game without any patches needed.

    That statement is overrly simplified, should be attached to a link explaing how you actually install neogamma.

    (only doing all this to get nsmb to work, all other games work from disc channel with out any softmod)
    Okay where to begin.
    I have wiikey 1 v1.9s.
    I am using NSMB (usa version)

    I burned two copies, One that has been fixed by main.dol (for ntsc) and One that is orignal unedited. Here is what i tried.

    I found that i had to install HBC. I also saw i was recommended to install BootMii to backup my NAND.

    I installed HBC and BootMii. Both work great

    Next i used TBR to fix ISO 36. Once i went through that process i was able to install rev14.

    By using rev14 i have ios249. (connected to the net from wii to do all the updating)

    Finally i am able launch neogamma successfullly. I try both patch and unpatched NSMB.

    When either launch the screen goes green breifly and then black locking up.

    I read more and found if i have 4.1U system i should install IOS60 to IOS249. I installed this sucessfully and then tried neogamma again.

    Same results as above green goes green then black locking my system up.

    Next i tried Uloader3.1 (can boot from dvd).
    i get the same results that i did using neogamma.

    The version i used from neogamma are r8b7,8,11,12.
    All gave me same results

    Then i saw rev15 got released. I read that uloader worked with dvd boot and rev15.

    I installed rev15 then tried uloader3.1

    Same results the green screen then black locking up.

    This guide mention that chipped wiis should only have to use neogamma to boot off a dvd. I have neogamma and it gives me a green screen then black when booting from dvd.

    I'm not really sure if im missing something? i spent last two days tinkering with this kind of getting annoying now.

    Any suggestions? If i'm not mention somthing important point it out please! thanks
    did you try any of your other backups that used to work just fine before now that you have cios rev15?

  7. #827
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Im in the same boat although i haven't tried all those loaders but i do have a .iso w/o fix and i can play the "demo" time ie 10 mins until it errors out. The one with the patch wont even boot and i have to hard reset my machine.

    I have wiikey w/ 1.9s and 4.1u firm

  8. #828
    Junior Member
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    yes, i tried a different backup- it loads from neogamma and it loads from regular disc channel. All my backup load through regular disc channel, just not NSMB

  9. #829
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Success! (so far) - Made it to world 2 (always crapped out at 1-2)

    Neogamma r8 b8 didn't work but r8 b12 did work for me...HBC installed - Running Neogamma from app folder on SD card and used default settings
    Hardmodded with Wasabi v2 or v3 (don't remember which)
    NSMB QWIIF NTSC (unpatched)
    running 4.1u
    Last edited by rollman; 11-18-2009 at 05:53 PM.

  10. #830
    Junior Member
    Join Date
    Nov 2009
    Posts
    21
    Thanks
    5
    Thanked 2 Times in 2 Posts
    I have two questions.

    1) How do I install NeoGammaR8beta8?? I finally just installed Homebrew Channel and Backup Loader (or Backup Launcher?). So I guess that's a step in the right direction? But I've been searching and I haven't found any instructions for n00bs on how to install NeoGamma.
    2) Once it's installed, do I burn the game to disc and play it with NeoGamma? I have a hard-modded Wii.

    Thanks if anyone can answer.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •