Page 78 of 226 FirstFirst ... 2868767778798088128178 ... LastLast
Results 771 to 780 of 2254

Thread: [GUIDE] New Super Mario Bros.

  1. #771
    Junior Member
    Join Date
    Jan 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    D2Pro Chip
    4.0U

    Got a scrubbed (trimmed?) NTSC iso which was less than 400MB. Burnt a regular copy without patching, and it plays for a while (maybe 5 minutes) and I get the disc error. Same thing happens when ran in Gamma.

    Replaced the main.dol and all I get is a blank screen. Same thing when ran through Gamma. I got IOS53 and IOS60 (4.0) from Dop-IOS and patched both. Didn't work. In the process of getting a fresh iso at the moment.

    One thing that is unclear for me. The first post makes it appear as if you can play NSMB off DVD without the use of loaders if your Wii is hardmodded. Is this true or do I need to run it through Gamma everytime?
    Last edited by gimmegmailemail; 11-18-2009 at 03:33 AM.

  2. #772
    Junior Member
    Join Date
    Jul 2009
    Posts
    19
    Thanks
    3
    Thanked 6 Times in 3 Posts
    Hi,

    I install the homebrew channel sometime ago down grading from 4.1 so what I'd like to know is how do I check I have ISOS60 installed before loading gamma r8b7 so I can play this game having a flatmod

    Thanks for the help

    Stewart

  3. #773
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,191
    Thanks
    2,204
    Thanked 2,574 Times in 2,010 Posts
    Blog Entries
    2
    Quote Originally Posted by petar_b View Post
    I have downloaded at least 3 different iso from web. None of them can be opened sucessfully in WiiScrubber 1.4.

    WiiScrubber says:

    WII DISC
    -Partition:0 - UPDATE (0) (BAD)
    -Partition:1 - DATA (0) (BAD)

    ---------------------------------

    partition 0x0
    invalid header for partition: 0x1

    partition 0x1
    invalid header for partition: 0x2

    ....

    Disc Data Size (...) aprox 140MB
    Cancelled unscrub

    I can open all other isos that I have except NSMB. Do I have invalid ISOS ?

    The reason I am doing this is to verify ISO image as none of them works on my wiikey2 patched wii.

    Thanks for hints.
    P.
    don't know if you fixed the problem but if not you need to open MakeKeyBin.exe and type in 42 before you run wii scrubber.

  4. #774
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,191
    Thanks
    2,204
    Thanked 2,574 Times in 2,010 Posts
    Blog Entries
    2
    Quote Originally Posted by Stewieb View Post
    Hi,

    I install the homebrew channel sometime ago down grading from 4.1 so what I'd like to know is how do I check I have ISOS60 installed before loading gamma r8b7 so I can play this game having a flatmod

    Thanks for the help

    Stewart
    i am not sure since i have never used it but i think any title deleter will let you see what system files you have installed, just don't delete any with it unless you get confirmation from someone who knows.

  5. #775
    Junior Member
    Join Date
    Nov 2009
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by tgenius View Post
    Forgive my ignorance, but this is what is happening with my NSMB:

    I have a Wiikey v1 that is patched to 1.9s
    I have no homebrew, nor any desire for it.

    I downloaded the Wiiisos.com full NTSC image that supposedly passed through the wiiscrubber 1.4 already, and burned at 2x in imgburn.

    The game loads, and plays for about 5-10 mins at which point it gives me an error about the disc being dirty. When I put the disc in, it updated to 4.2U, as my previous games before have updated to new firmware.

    Am I doing something wrong, and what can I do to get the DVD version of the game working?

    For sake of arguement, I opened it up in WiiScrubber and it says BAD Data?

    Any help is greatly appreciated!
    Welcome to hell and to my world, i finally got it working last night after reading and reading a lot of tutorials, we are on the same boat by the way, u need to load the game by softmodding right now unless wiikey release a new update wich i dont think so, you can not run the game, read this tut because that's is what you need to do, after that read the 2nd tut on youtube, you just need and SD card, mine is 128mb and an external hard drive for the games.

    Tut #1 http://www.wiihacks.com/recommended-...s-4-2-wii.html (it really works)

    Tut #2

    u will need usb loader gx latest vers.

    good luck

  6. #776
    Junior Member
    Join Date
    Sep 2008
    Location
    USA
    Posts
    45
    Thanks
    0
    Thanked 2 Times in 1 Post
    Or 'CoverFloader 1.2a'. I've reported success with it about 3 or 4 pages back.

  7. #777
    Junior Member
    Join Date
    Nov 2009
    Posts
    9
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by k1llm3kw1k View Post
    Do I need to follow this guide if I am doing a dump my retail copy to my USB Loader. I find it much easier with my son just to have all this games in one place. I didn't download but purchased at the store.

    Thanks
    Are you saying that even original game won't work ??

  8. #778
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,191
    Thanks
    2,204
    Thanked 2,574 Times in 2,010 Posts
    Blog Entries
    2
    i have a stupid question. oh well her it goes. you guys on softmod wiis who are able to play nsmb on disk and able to play other back ups as well without the errors i am having using the cios rev15. are you using dvd-r or dvd+r? i have never used +r disks and someone in your situation said they never use -r. i know i am reaching for straws but i never heard it mentioned either way before and who know it may help

  9. #779
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,191
    Thanks
    2,204
    Thanked 2,574 Times in 2,010 Posts
    Blog Entries
    2
    Quote Originally Posted by petar_b View Post
    Are you saying that even original game won't work ??
    retail one works fine he is talking bout dump from retail copy.

  10. #780
    Junior Member
    Join Date
    Jul 2009
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am here to confirm that this game CAN be played on a disc with only softmod. I have done it & explained on GBATemp thoroughly how to get it working.

    Things you need:

    cIOS rev15 (works better if you update from rev14 through network)
    Neogamma (or some other disc loader)
    IOS53 Trucha patched
    Patched ISO (burned on DVD+R booktyped to DVD-ROM to avoid 001 error)

    You must have the IOS & Patched ISO for this one.
    More info here. Its near the end of the thread. New Super Mario Bros. Wii - GBAtemp.net

    cIOSCORP has not been figured out yet, but we're working on it.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •