Page 66 of 226 FirstFirst ... 1656646566676876116166 ... LastLast
Results 651 to 660 of 2254

Thread: [GUIDE] New Super Mario Bros.

  1. #651
    Junior Member
    Join Date
    Nov 2009
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    has anyone got this working using wii drivekey alone?

  2. #652
    Junior Member
    Join Date
    Nov 2009
    Posts
    8
    Thanks
    2
    Thanked 8 Times in 2 Posts
    Yeah, I did...but it froze a lot...depends on your definition of "working", I guess. :/

  3. #653
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    still freezes...tested with direct loading the game and use NeoGamma R7B8 to lanuch the game...
    Both methods result in random error message...

    this is with 4.1u firmware, wiikey installed w/ 1.9s & soft modded following Dogeggs' guide..

  4. #654
    Junior Member
    Join Date
    May 2009
    Posts
    3
    Thanks
    2
    Thanked 1 Time in 1 Post
    This stuff driving me crazy. I have a 3.2E softmodded. Been at this now about 10 hours..pulling my hair out. Got WBFS and added the game to a 4gb sandisk. Downloaded this game like 7 times,so tried sooo many versions. Did all the replace .dol options etc with unscrubbed games, still nothing.

    The main problem is when i load in sd/usb loader i get the -1 error..When i load it in neogamma r8beta7, i get the countdown of tries, the game appears, then when i click 'A', i get WBFS connection lost..all the time..I just put on ios60 patched, updated my cIOS rev14, as i initially put rev15 on and heard it was buggy. I do have cIOScorp on, which does allow me to play my games from the Disc channel.
    Only thing i can think of doing is to try and figure out how to get rid of all my mods and start afresh as i am getting an error message when i tried the Homebrew update.
    Maybe i need to start from the beginning, update my 3.2E to 4.1..i don't know as at the moment my son's wii plays all the games he has, so do not want to jepardize that for the sake of this one game..please help!

  5. #655
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by Tirade View Post
    This stuff driving me crazy. I have a 3.2E softmodded. Been at this now about 10 hours..pulling my hair out. Got WBFS and added the game to a 4gb sandisk. Downloaded this game like 7 times,so tried sooo many versions. Did all the replace .dol options etc with unscrubbed games, still nothing.

    The main problem is when i load in sd/usb loader i get the -1 error..When i load it in neogamma r8beta7, i get the countdown of tries, the game appears, then when i click 'A', i get WBFS connection lost..all the time..I just put on ios60 patched, updated my cIOS rev14, as i initially put rev15 on and heard it was buggy. I do have cIOScorp on, which does allow me to play my games from the Disc channel.
    Only thing i can think of doing is to try and figure out how to get rid of all my mods and start afresh as i am getting an error message when i tried the Homebrew update.
    Maybe i need to start from the beginning, update my 3.2E to 4.1..i don't know as at the moment my son's wii plays all the games he has, so do not want to jepardize that for the sake of this one game..please help!
    Can you check if all other games run from USB Loader, and your DVD's play.
    Does HBC work can you apps from it.
    I guess you have to determine if its the game, or the Wii.
    If you have done the guide on page one, and other games work, it would point to the backup.

  6. 1 User Says Thank You WiiJohn For This Useful Post


  7. #656
    Junior Member
    Join Date
    May 2009
    Posts
    3
    Thanks
    2
    Thanked 1 Time in 1 Post
    Quote Originally Posted by dietcoke View Post
    I also have a hardmod but I also have all (or at least most) of the softmod stuff. I was able to play a backup of this game using only my Wiikey....but it freezes randomly...and often.
    I also tried playing this game via neogamma R8 v7 beta and cIOS Rev 14 - it plays but still freezes randomly
    I even tried playing it from USB using WBFS Manager 2.5 and WiiFlow - that also worked but it still randomly freezes

    Does anyone know what I'm doing wrong? Is anyone playing a backup of this game without the freezing errors? Do I have to patch the game? How do I do that, exactly? I tried using WiiScrubber and can load the ISO, but I can't open any partitions to get at "main.dol"...what am I doing wrong?

    I have been reading these forums for a while now, trying different things, if anyone can help, that would be appreciated! My Wii is at 4.1, updated from NSMBW retail disc. Thanks.
    If you open your WiiScrubber folder, you will see a file saying makekeybin.exe, click that and it tells you to add a number it shows, do that and then close and reopen WiiScrubber and then you will see the partitions

  8. 1 User Says Thank You Tirade For This Useful Post


  9. #657
    Junior Member
    Join Date
    May 2009
    Posts
    3
    Thanks
    2
    Thanked 1 Time in 1 Post
    Thanks John, i will format my card and load another game onto it and see it loads by SD card or by USB. Then i will at least know if its the game or not, but i got the game from a reputable site where i get 99% of my games from. Thanks anyway for your help..i may need it again VERY soon...lol

  10. #658
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hey all!

    Great guide and nice to see so many people willing to help out.

    I are trying to do the guide on the first page but i simply cant get wiiscrubber 1.4 to work. I have tried redownloading and generating new key a hundred times.

    Everytime it says DATA (0) BAD and so i cant replace the main.dol.

    Can anyone tell me what im doing wrong? really appriciate the help!

    *edit* i just tried the fix from ind where it uses quickpar. That didnt work. it says it need 27 block more. im totally lost here
    Last edited by Severuz; 11-17-2009 at 04:10 AM.

  11. #659
    ufa
    ufa is offline
    Junior Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    ModChip Users:
    -Try NeoGamma R8Beta7, which should be able to run the Game without any patches needed (Thanks WiiPower!)
    I have a 3.4u wii hardmodded with d2ckey. Probably the game will ask for update. Will this update install only the IOS required to play de game or should I install it manually with WAD Manager? How safe is to let the game update my wii? I dont have custom IOS, and I didnt messed it yet.

  12. #660
    Junior Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    New to this stuff

    Hi,

    I am running Wii 4.1 U with D2Pro hardmod, all my games work get disk error every now and then but mostly 90% of games all work. I burned a copy of Qwiff's unpatched version and played it to level 1-3 and then is gives me the disk error.
    My question is can I do a softmod with homebrew, neogamma and all that stuff even though my wii is hardmodded or should we just wait for a fix?

    Thanks

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •