Page 63 of 226 FirstFirst ... 1353616263646573113163 ... LastLast
Results 621 to 630 of 2254

Thread: [GUIDE] New Super Mario Bros.

  1. #621
    Junior Member
    Join Date
    Dec 2008
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    After I figured everything out it worked like a charm! Thanks!

  2. #622
    Junior Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Does anyone know if I can check if I have cIOS 249 so that I don't misuse DOP-IOS?

    THANKS-O!!!

  3. #623
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Talking I finally got it working

    After many tries, I finally got this to work. For me the USB Loader GX I think it was the problem. I tried burning the iso, loading from usb and nothing.

    Steps I took:

    -Installed the IOS53
    -Installed Neogamma R7 (I think this was the fix).
    -I did not have to do anything to the image but I think it was prepatched as it was only 400+ megs zipped when I downloaded it.

    USB Loader GX works for all the other games so I am not sure what is wrong. I had never used neogamma before nsmb.

    Thanks to everyone who has contributed to this thread, I could not have gotten this without your help. If you cannot get it working hang in there and don't do anything extreme. I was on the borderline desperation mode, about to upgrade my wii to 4.2 system menu to see if that would help.

  4. #624
    Junior Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    39
    Thanked 4 Times in 1 Post

    Question Regarding Modchip

    I am currently on 3.4U Wii with a Wiikey 1 modchip installed. So if I understand the first post correctly (I just want to confirm this)... all I need to get New Super Mario Bros Wii working correctly is that I have to use the bannerbomb exploit, install homebrew channel and neogamma r8b7, and run an unmodified burned ntsc iso of NSMB through neogamma, and the game will work? Somehow neogamma allows the game to play even though one will get disk read errors through use of the disk channel?

    I am just wondering, because I already have a modchip, if I have to do all the other IOS/CIOS modifications mentioned in the softmod tutorials... I do not need these softmods because I can run burned isos by means of my wiikey modchip correct? I am probably wrong haha... I just don't want to do any more softmods than are absolutely necessary.

    Any assistance would be greatly appreciated. Thanks.

  5. #625
    Junior Member
    Join Date
    Oct 2009
    Location
    Canada
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi just to be sure the NTSC DVD-r is not out yet?
    (I play the pal one on USB but i prefere much more the DVD mode ^^')

  6. #626
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have a wiikey in mine too, as far as I know you absolutely need cIOS 36 rev 14, and as pointed out in the first post in this page IOS 53. What I did was to install bootmii as boot 2 and got a backup before I started messing with this stuff. I feel safe knowing that I can always restore back to the original if something goes wrong.

  7. #627
    Junior Member
    Join Date
    Mar 2009
    Posts
    15
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Yeah all the guides are for wiis with a modchip and softmodded not just softmodded
    Last edited by edelafue; 11-16-2009 at 07:28 PM.

  8. #628
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    meh still wont work for me

    every other wii backup game i have works fine except this on usb launcher.

    it might be the iso since i can't even open it up when using wiiscrubber, even trucha wont load the iso.
    downloaded about 3 different ntsc versions and all of them give me green screen or #002 error. patched and unpatched versions.

    using the nsmbw wiisos ntsc fix and org isos
    Last edited by leyego; 11-16-2009 at 07:37 PM.

  9. #629
    Junior Member
    Join Date
    Oct 2009
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts
    hmm......i installed ios53 through wad manager and nonpatched version patched myself, and i get a black error screen, so i went and found this nitro release i've heard so much about, and lo and behold it boots up, but it's got the screen in black and white and is flipping like a tv about to go out.....just gets worse if i try to play through it

    do i need to turn on a certain setting or something in neo gamma r8beta7

    oh wow, i just went and double checked my neo gamma version it's version R8 beta 1
    and mediafire link for beta r8 beta 7 is down, can anyone reupload or direct me to a link?

    http://www.wiihacks.com/downloads.ph...id=56&act=down for anyone else, that's the link for neo gamma r8 beta 7
    Last edited by Hiphopnetwork; 11-16-2009 at 07:45 PM.

  10. #630
    Junior Member
    Join Date
    Jun 2009
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by joshwill80 View Post
    ...
    6. Here is where I went a different way than the guide. The IOS 53 wad supplied in the guide did not work for me. So I tried downloading and patching IOS 53 through Dop-IOS (Dop-IOS showed a different version of IOS 53 than the one listed in the guide)
    ...
    Did anyone try this on NTSC patched DVD for modchip users yet? It worked so well for me, I figured it would work for someone else too. I dunno, maybe I just got lucky.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •