Page 51 of 226 FirstFirst ... 41495051525361101151 ... LastLast
Results 501 to 510 of 2254

Thread: [GUIDE] New Super Mario Bros.

  1. #501
    pjw
    pjw is offline
    New Member
    Join Date
    Jan 2009
    Posts
    29
    Thanks
    3
    Thanked 9 Times in 4 Posts
    Quote Originally Posted by ert6ic View Post
    hi all, i am new on this site, i had my wii on 4.1 softmodded, now i am trying to use WIIScrubber 1.40, unfortunately, the WIIScrubber won't able to read my copied NSMB iso file, on WIIScrubber it says" Partition:0-UPDATE [0][BAD]>Partition:1-[0][BAD]" which i can't replace main.dol, any help will appreciate
    Go into the folder where wiiscrubber is and run MakeKeyBin. Enter 42 in the box, then press generate or enter or whatever it is. Then retry and it will work.

    Quote Originally Posted by gazzaman5 View Post
    Trying to run it on D2DKey chipped PAL Wii when I run Neogamma it says I have no cIOS installed and need one - the question is which one do I install??

    Thanks in advance
    Its on the first page.

  2. 1 User Says Thank You pjw For This Useful Post


  3. #502
    pjw
    pjw is offline
    New Member
    Join Date
    Jan 2009
    Posts
    29
    Thanks
    3
    Thanked 9 Times in 4 Posts
    Quote Originally Posted by adders View Post
    Is there a link for people trying to get it to work on softmod from disk only
    IT doesnt run from disk. Read the first post and run it from a Sd card or USB device using NeoGamma or USBLoaderGX.

  4. #503
    Junior Member
    Join Date
    Sep 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nizzie View Post
    ues put gamma7 in your app folder on sd card

    then load wii go to homebrew channel and load the gamma app

    launch from sd card
    nice .. got it to work with neogamma posted on first page .. I had tried installing another neagamma wad but it would get errors.

  5. #504
    New Member
    Join Date
    Sep 2009
    Location
    pittsburgh
    Posts
    32
    Thanks
    9
    Thanked 1 Time in 1 Post
    Quote Originally Posted by inocent View Post
    nice .. got it to work with neogamma posted on first page .. I had tried installing another neagamma wad but it would get errors.
    yes that neogamma works great only thing is u need to access home brew channel rather than it have its own.

    but at-least it works!! enjoy

  6. #505
    Junior Member
    Join Date
    Nov 2009
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    wow they made this game great so far..it really has the feel of super mario 3 with the map part with the very decent graphics and new features...wish the music was more like the originals but hey...good game...very good balance of old and new...5 out of 5 from me!

  7. #506
    Junior Member
    Join Date
    Oct 2009
    Location
    Canada
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by jugernot420 View Post
    wow they made this game great so far..it really has the feel of super mario 3 with the map part with the very decent graphics and new features...wish the music was more like the originals but hey...good game...very good balance of old and new...5 out of 5 from me!
    Yes i like the game too ^^

  8. #507
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Oke guy's sorry to use valuable time but this noob isn't going anywhere.

    Till last week I had a Wii with a WiiKey which I never updated before.
    Now this week I learned how to install the homebrew channel, I loaded the IOS53-64-V5406.wad and scrubbed the ISO.

    Now the wii still works.. that's a smile on my face, but NSMB still keeps asking to update the system software. Whatever I read, I don't see anywhare if it's save to update the system software.

    Could some of you please give me a hint?
    BTW: The guide and tools to come this far...Without you I never made it! Thanks

  9. #508
    Junior Member
    Join Date
    Oct 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    So I have used DOP IOS and got the game patched and unpatched and have an alt dol I've done EVERYTHING in the guide. But I still get green screen on my drivekey.

  10. #509
    New Member
    Join Date
    Mar 2009
    Posts
    79
    Thanks
    4
    Thanked 13 Times in 9 Posts
    Works perfect, thanks

  11. #510
    Junior Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Has anyone gotten the NTSC Copy to run from Disk only while patching the main.dol file?

    i.e. bypassing Neogamma etc.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •