Page 49 of 226 FirstFirst ... 3947484950515999149 ... LastLast
Results 481 to 490 of 2254

Thread: [GUIDE] New Super Mario Bros.

  1. #481
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    917
    Thanked 2,106 Times in 1,487 Posts
    Blog Entries
    13
    Will this eventually be able to work from dvd?

  2. #482
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    meh patched it now it just goes to black screen

  3. #483
    Junior Member
    Join Date
    Oct 2009
    Posts
    11
    Thanks
    0
    Thanked 1 Time in 1 Post
    Ugh, okay I'm officially about to go insane. I broke down and decided to use my usb cruzer that I use for my college work instead because my stupid memory cards wouldn't work. It recognizes the file instantly this time, but now when I play it, the wii complains about not being able to read a disc??? There is no disc why would it need to read a disc??? I tried using a blank DVD, a burnt game, and a real legit wii game, and absolutely no disc at all. I tried forcing it to ntsc480p and to Wii for video and nothing works. Wtf???????

  4. #484
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,193
    Thanks
    2,206
    Thanked 2,578 Times in 2,012 Posts
    Blog Entries
    2
    Quote Originally Posted by nizzie View Post
    when i followed this thread my wii would not see the image i put on the sd card.

    the WBFS manager said the game was loaded but every usb loaded i used would not see the game. i did the patch i posted and the wii seen the image right away on all loaders but only Neogamma R7 played it

    i left all my files on the sd card but loaded the game to a 2 gig jump drive and put it in the back of the wii
    yea when i saw this post i thought your1 1problem was simular but they were actually loading the game and it somehow got to a point where it couldn't read it and timed out or something. the only other thing you did besides patching the iso was installing the ios file needed so i don't know. but one guy was able to run the game using sd reader and that's all he did different.

  5. #485
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,193
    Thanks
    2,206
    Thanked 2,578 Times in 2,012 Posts
    Blog Entries
    2
    Quote Originally Posted by Italian_Boy1Up View Post
    Ugh, okay I'm officially about to go insane. I broke down and decided to use my usb cruzer that I use for my college work instead because my stupid memory cards wouldn't work. It recognizes the file instantly this time, but now when I play it, the wii complains about not being able to read a disc??? There is no disc why would it need to read a disc??? I tried using a blank DVD, a burnt game, and a real legit wii game, and absolutely no disc at all. I tried forcing it to ntsc480p and to Wii for video and nothing works. Wtf???????
    read disk is just the terminology used since this is originally supposed to be played on the disk that is the message you'll get. again it boils down to the media not being able to be read at some point, before it was when you were loading and now it is during gameplay. maybe the game is looking for something it can't find like a system file (ios). i also wonder if this is the same problem other ppl were having but you experienced it earlier while loading. people were saying it only worked for a period of time but i don't remember if they said it was an actual error or if the game reset. i'll let ya know when i know though.

  6. #486
    Junior Member
    Join Date
    Oct 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    so maybe i can help everyone here out with issues cause i see so many people with issues with the game and i dont have any so far, granted im on on level 1-3 but it seems the problems are on 1-2 and then it freezes...so it should seem like mine works fine..i have version 4.2 firmware using usb loader...anyone else having problems with the game after 1-3 or what..cause i seem to be the few that have it working.

  7. #487
    New Member Sinyk's Avatar
    Join Date
    Oct 2009
    Posts
    505
    Thanks
    45
    Thanked 389 Times in 95 Posts
    No issues so far with WiiFlow either. I noticed they have a new R20 version that says it patches the main.dol on the fly, but my R17 version seems to work with the PAL release. Maybe R20 works with the NTSC one?
    4.2U || BootMii beta 4 (boot2) || DVDx v2 || HBC 1.0.8 || cIOS 38 r17 || WiiFlow R254-249 Carbonik || Triiforce MRC SS || MPlayer CE 0.76 || WiiRadio 0.4
    Patriot 16GB SDHC Class 6 || 500GB Seagate 7200.10 in NexStar CX eSATA

    Triiforce MRC User Guide - How to Load Wii Ware from a USB Drive or SD Card

    Stomp_442's guide: How to install Hermes cIOS 202, 222, 223 and 224

    If you want to say thanks, say it with the Thanks button below!

  8. #488
    Junior Member
    Join Date
    Jan 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hey guys. burned qwiif ntsc version and tried loading off neogamma from the first post. still get the disc error on world 1-2. what cios should i be running? i am running rev 6 or 7 i think. note: i have a d2sun modchip that plays everything else fine
    Last edited by khakiman; 11-16-2009 at 10:36 AM.

  9. #489
    Junior Member
    Join Date
    Oct 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i downloaded the 377mb or so file off torrents which has gotten me to 1-2 where eevryone is having issues no problem. Its from WIIISO and it says its the pal version fixed..maybe he reuploaded and patched himself and fixed it which is why mine is working...here the link if you guys want it cause it works for me with this version:

    [Wii]New_Super_Mario_Bros[PAL][FIX WORKS ON USBLOADER_DVD][WIISOS.com] Torrent Download

  10. #490
    New Member
    Join Date
    Jun 2009
    Posts
    130
    Thanks
    6
    Thanked 20 Times in 8 Posts
    Is there a link for people trying to get it to work on softmod from disk only

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •