Page 44 of 226 FirstFirst ... 3442434445465494144 ... LastLast
Results 431 to 440 of 2254

Thread: [GUIDE] New Super Mario Bros.

  1. #431
    Junior Member
    Join Date
    Sep 2009
    Posts
    2
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Whattup erbody, been at this all day. Im getting not enough space message when i try to replace main .dol with wiiscrubber only in partition:0 partition 1 no problem?

  2. #432
    Junior Member
    Join Date
    Nov 2009
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by jugernot420 View Post
    ok so ive done everything stated on the first page of this thread...latest updates and all...when i load neogamma trying to mount it from sd the wii recognises whats on the sd card ...it even says new super mario bros wii..when i press a to load and play it..it says launching game followed very shortly by lost connection to wbfs....what gives...i wanna play this game so bad...struggle...
    ..........

  3. #433
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,193
    Thanks
    2,206
    Thanked 2,579 Times in 2,012 Posts
    Blog Entries
    2
    Quote Originally Posted by jugernot420 View Post
    ..........
    yea i been thinking about it but other than bad media or a messed up system file. i can't think of any reason for it. i'm guessing you have tried reformatting the drive and doing it again. anybody got any ideas about this?

  4. #434
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thumbs down

    Hui the Price for the Game in Germany is 49,99 round about ca. 75$

    Why must the game so heavy expensive?

    20 is a good price, but 49,99 are really to much.

  5. #435
    New Member AernumPie's Avatar
    Join Date
    Jul 2009
    Posts
    16
    Thanks
    4
    Thanked 1 Time in 1 Post
    update: followed the guide from point A to point B

    earlier i said everything was working fine and that i would say if and when i got to level 3-1, well i was there and completed it with no problems and i am now halfway through world 4, thanks davepm, great simple guide, if you follow the instructions then you should be playing by now, this game is great.......grew up playing mario so i had insanely high expectations for this game which were surpassed

  6. #436
    Junior Member
    Join Date
    Nov 2009
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok so...wierd...i put my sd card in the reader and stuck it in a usb port in the back...and it worked...but no color...?...i dont mind playing without color...beggars cant be choosers it was free...but...anyone have an idea on this?

  7. #437
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,193
    Thanks
    2,206
    Thanked 2,579 Times in 2,012 Posts
    Blog Entries
    2
    Quote Originally Posted by jugernot420 View Post
    ok so...wierd...i put my sd card in the reader and stuck it in a usb port in the back...and it worked...but no color...?...i dont mind playing without color...beggars cant be choosers it was free...but...anyone have an idea on this?
    i see i didn't realize you were using that setup? did you try putting the sd card in the wii sd slot and booting the game from it?
    yes i see you did. that is pretty wierd lol
    Last edited by oddgriffin; 11-15-2009 at 10:05 PM.

  8. #438
    Junior Member
    Join Date
    Nov 2009
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by oddgriffin View Post
    i see i didn't realize you were using that setup? did you try putting the sd card in the wii sd slot and booting the game from it?
    yes i see you did. that is pretty wierd lol
    yes...at first i did have the sd card in the slot...and it kept losing the connection or watever it was doing...i just figured id try it..(i selected load from usb instead of load from sd...obviously) and it worked,...another bit of information...the pal version had no color..but i went back and tried the ntsc version i fount at ilovetorrents.com..(its also the same upload at torrentzilla) and that one worked...unpatched in color...i just beat world one with no problems thus far...i have no idea what made it decide to work like that

  9. #439
    New Member
    Join Date
    Sep 2009
    Location
    pittsburgh
    Posts
    32
    Thanks
    9
    Thanked 1 Time in 1 Post

    Patch fix

    There is a patch fix that is coming out using Imagedif.

    This removed the process of scrubbing the file.

    All i did was
    installed IOS53-64-v5406.wad

    Patched the file (iso) using imagedif

    Formatted sd and loaded new iso(same name)

    With WBFS Manager 2.5

    Opened with NeoGammaR8beta7

    Worked perfectly!

    Hope this helps someone

    Thanks everyone for this post

    *Note this is for the USA_QwiiF Version
    Last edited by nizzie; 11-15-2009 at 10:43 PM.

  10. #440
    Junior Member xCaptainCanadax's Avatar
    Join Date
    Jun 2009
    Posts
    54
    Thanks
    9
    Thanked 1 Time in 1 Post
    Im getting the black screen with error, even with updated CFG Usb Loader, any ideas?

  11. 1 User Says Thank You xCaptainCanadax For This Useful Post


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •