Page 41 of 226 FirstFirst ... 3139404142435191141 ... LastLast
Results 401 to 410 of 2254

Thread: [GUIDE] New Super Mario Bros.

  1. #401
    Junior Member
    Join Date
    Feb 2009
    Location
    New Mexico
    Posts
    13
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ytsejam View Post
    How do you update the dol?
    like candre23 said just go to the usb loader gx google code page here and download the .dol you want, put in your usb loader folder on your sd card under the apps folder, and replace the boot.dol with the .dol you downloaded (make sure to rename the one you downloaded boot.dol). This only works if you're loading usb loader gx from homebrew or with the forwarder, as the usb laoder gx channel will not update itself to anything higher than r815 for now...

  2. #402
    Junior Member
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    2
    Thanked 1 Time in 1 Post
    I bought a copy of New Super Mario Bros today and I keep getting an error message saying that i need to do a system update...I've updated my console to 4.0...its still not working...I've tried to install ios53 and ios60 and it still wont play....I read elsewhere that i just need to find a specific ios wad to get it to run...can someone pleeeease help me...im completely lost and i would really appreciate some help.

    Thanks.

  3. #403
    Junior Member
    Join Date
    Mar 2008
    Posts
    27
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Disk Error

    I get the disk read error in world 1 - 2. I'm using Wasabi with 4.2 u ? Whats my best option to get my backup to work?
    D2C-Wasabi equipped

  4. #404
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,193
    Thanks
    2,206
    Thanked 2,578 Times in 2,012 Posts
    Blog Entries
    2
    Quote Originally Posted by semajyo View Post
    I bought a copy of New Super Mario Bros today and I keep getting an error message saying that i need to do a system update...I've updated my console to 4.0...its still not working...I've tried to install ios53 and ios60 and it still wont play....I read elsewhere that i just need to find a specific ios wad to get it to run...can someone pleeeease help me...im completely lost and i would really appreciate some help.

    Thanks.
    i thought this made the sysem update to 4.1, if you are intalling ios files from wads then i can assume you have a softmodded your wii at least to some extent. from what i understand you need the IOS53-64-v5406.wad at the begining of this thread (the tutorial part) but you may need more i don't know. why couldn't you update to 4.1, no internet?

  5. #405
    Junior Member
    Join Date
    Jun 2008
    Posts
    52
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by czarsan View Post
    like candre23 said just go to the usb loader gx google code page here and download the .dol you want, put in your usb loader folder on your sd card under the apps folder, and replace the boot.dol with the .dol you downloaded (make sure to rename the one you downloaded boot.dol). This only works if you're loading usb loader gx from homebrew or with the forwarder, as the usb laoder gx channel will not update itself to anything higher than r815 for now...
    I did this, and when I click on usb loader gx channel, it freezes black
    I went to apps/usbloader_gx

  6. #406
    Junior Member
    Join Date
    Feb 2009
    Location
    New Mexico
    Posts
    13
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ytsejam View Post
    I did this, and when I click on usb loader gx channel, it freezes black
    I went to apps/usbloader_gx
    you loaded it through the homebrew channel? and which .dol did you d/l?

  7. #407
    Junior Member
    Join Date
    Jun 2008
    Posts
    52
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by czarsan View Post
    you loaded it through the homebrew channel? and which .dol did you d/l?
    r831. Load what, the dol, or usb gx
    Last edited by ytsejam; 11-15-2009 at 08:26 PM.

  8. #408
    Junior Member
    Join Date
    Jun 2008
    Posts
    52
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I download r831, changed name to boot.dol. put sd card in pc go to apps/usbloader_gx and overwrite original boot.dol. Put card back in wii. I try loading via usb loader gx channel, and it freezes with a black screen. I then reboot wii go through home brew channel, click on usb loader gx, and it still freezes with black screen.

  9. #409
    Junior Member
    Join Date
    Nov 2009
    Posts
    16
    Thanks
    1
    Thanked 0 Times in 0 Posts
    same for me black screen

  10. #410
    Junior Member
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    1
    Thanked 1 Time in 1 Post
    I fought with this for roughly 2 hours. I did everything by the book. I was using the PAL file when I should have been using the NTSC file. I kept getting the black screen freezing after I patched the main.dol (PAL)

    Ripped the disc I purchased to my HD using wiiflow tried to play.(Error Bla bla)

    Followed guide scrubbed etc. Tried to play Black Screen Freezing.

    Found correct NTSC main.dol on here and patched and scrubbed it. Works like a champ. Wiiflow and Neogamma R7 default settings. Played from HDD.

    4.0U Cios249 R14

    Thanks for the tips.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •