Page 220 of 226 FirstFirst ... 120170210218219220221222 ... LastLast
Results 2,191 to 2,200 of 2254

Thread: [GUIDE] New Super Mario Bros.

  1. #2191
    New Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    usb loader

    Try wiiflow.

  2. #2192
    New Member
    Join Date
    Dec 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Can anyone help me here? I'm running the latest USB Loader GX on a 4.3u Wii and it keeps blackscreening on me, got the latest cIOS's and the download links in the original post are down.

  3. #2193
    New Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have same problem then i use USB Loader GX 938. Black screen after about 2 minutes
    But then I down grade to USB Loader GX 866 it works for me

  4. #2194
    New Member
    Join Date
    Dec 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Fidocent View Post
    Can anyone help me here? I'm running the latest USB Loader GX on a 4.3u Wii and it keeps blackscreening on me, got the latest cIOS's and the download links in the original post are down.
    This was happening to me too. Are you using USB Loader GX r938 as well?

    The way I got it working was to install and use the latest WiiFlow.

  5. #2195
    New Member
    Join Date
    Jul 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    This may be kinda random, but this guide was amazing. Thank you for posting it

    P.S. - Does anyone know of a NSMBW chat that people go to and help eachother out? (Preferably freenode, but others are fine too)

  6. #2196
    New Member
    Join Date
    Feb 2010
    Location
    Kelowna B.C.
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have seen a couple of threads regarding the "error has occurred" issue that all seem to point back to this thread.

    I am using a 4.2U soft modded wii and up until a little while ago was able to play New Super Mario Bros. through USBLoader GX without any issues. Lately though when trying to play it I get "an error has occurred, please eject the disc and try again." It works through Neogamma though. I have tried it on ISO 249, ISO 250, Error 002 fix at yes, no, and anti and still can't figure out why it won't load through USBLoader GX anymore. The only recent change I have made was updated the USBLoader GX channel and the Neogamma channel.

  7. #2197
    New Member
    Join Date
    Nov 2010
    Location
    SAL
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I have neogamma with cios249[57] rev 20 and it works fine!!

  8. #2198
    New Member
    Join Date
    Nov 2009
    Location
    Newcastle upon Tyne, United Kingdom
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Arkitekt View Post
    I have seen a couple of threads regarding the "error has occurred" issue that all seem to point back to this thread.

    I am using a 4.2U soft modded wii and up until a little while ago was able to play New Super Mario Bros. through USBLoader GX without any issues. Lately though when trying to play it I get "an error has occurred, please eject the disc and try again." It works through Neogamma though. I have tried it on ISO 249, ISO 250, Error 002 fix at yes, no, and anti and still can't figure out why it won't load through USBLoader GX anymore. The only recent change I have made was updated the USBLoader GX channel and the Neogamma channel.
    Same thing with myself, updated to USB loader GX 2.0 and updated my forwarder and now Mario crashes with "an error has occurred, pleas eject the disc and try again"

  9. #2199
    New Member
    Join Date
    Jan 2011
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    for anyone getting 'error has occurred' through USB Loader GX

    Hi - I am a real n00b here (i.e. softmodded my 4.3e wii about 2 weeks ago, and have no technological knowhow whatsoever, just followed the fantastic tutorials on this site very closely!). I had the problem 'error has occured' when using USB Loader GX. I installed USB Loader CFG (I think that is right name?), I set the anti 002 fix, and NSMB now works fine. Hope this helps some of you.

  10. #2200
    New Member theznake's Avatar
    Join Date
    Jan 2010
    Location
    Colombia
    Posts
    7
    Thanks
    8
    Thanked 0 Times in 0 Posts

    Files missing

    I am posting the files needed to patch the ISO.

    PPF patcher: ppf-o-matic3.rar
    main.dol for both versions: [ REMOVED - Not Allowed do not re-post]
    Wii scrubber, just in case: [4838]Wiiscrubber140Kit.rar

    I did patch the ISO with those files and it worked just fine.
    Last edited by Krank; 03-02-2011 at 11:51 AM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •