Page 22 of 226 FirstFirst ... 1220212223243272122 ... LastLast
Results 211 to 220 of 2254

Thread: [GUIDE] New Super Mario Bros.

  1. #211
    Junior Member
    Join Date
    Jul 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks it worked from my SD card after hours trying to get it to work!!

  2. #212
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    Has anyone tried this game disc boot method on a just a softmodded wii using neogammar7 with the new cios38 rev15? Someone says it does load and work fine but I need others to confirm that.
    If I have helped you in any way, please thank me by pressing the little thanks button.

  3. #213
    Junior Member
    Join Date
    Nov 2009
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by rinnycoop121 View Post
    ok i got it working here is how it is done



    once all that is done you are going to need cIOS rev14 and Neogamma r8 beta7

    after done patching your iso with main.dol, rename the main.dol to NSMB01.dol.

    now on you sd card make a folder called NeoGamma and copy the NSMB01.dol into the NeoGamma folder.

    now run Neogamma r8 beta7 goto into config options and set Alt.dol from SD

    then run the game and all should work.

    I set my reagion to NTSC and all worked fine
    When i play the game with this done, the screen is ripply black and white color only. but it does play pass 10 minutes. I have a NTSC wii and it's patched to 4.1U.

  4. #214
    Junior Member
    Join Date
    Jun 2009
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Smile

    Quote Originally Posted by LittleSman View Post
    im also gettin this to , b4 i used to get green screen till i noticed i had rev 13 so i installed rev 14 and now when i use the usb loader it says sumthin about -1 error and when i use neogamma r7 or r8 it says wbfs lost and i kno i did everything correctly i just dont get it

    soft modded 4.0 ntsc
    4gb sd card
    neo gamma r7 rev 14 ios 249

    help plox
    try neogamma revison 3
    also try to use sandisk cards

    others may not be compatible

    hope helps

  5. #215
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hi all, i'm new here, are you able to download games here?

  6. #216
    Junior Member
    Join Date
    Nov 2009
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ok i followed the instruction and updated to 4.1U using the firmware updater 4.1. I installed the IOS53-64-v5406.wad using wad manager 1.5(IOS 249). I burn the WiiSOS(after using wiibrickblocker) version using nero and popped the disc into the wii. I can play for 10 minutes and then it says that there's an error on the screen and you should take the disk out and turn off/on the wii.

    I downloaded that main.dol as suggested along with neogammaR8Beta7 and put the main.dol into the wiiSOS version's second partition. burn that and played it. takes me to the 'error on disk, take out disk blabla' immediately.

    I put the main.dol as suggested in my SD card and use neogamma to use that .dol file to load the game. the game comes up black and white with fuss and top bottom cut off (using 480i) but it DOES go over 10 minutes.

    anything else i should try? (so far i wasted 5 dvds, i have way more tho)

  7. #217
    Junior Member
    Join Date
    Oct 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by rinnycoop121 View Post
    ok i got it working here is how it is done



    once all that is done you are going to need cIOS rev14 and Neogamma r8 beta7

    after done patching your iso with main.dol, rename the main.dol to NSMB01.dol.

    now on you sd card make a folder called NeoGamma and copy the NSMB01.dol into the NeoGamma folder.

    now run Neogamma r8 beta7 goto into config options and set Alt.dol from SD

    then run the game and all should work.

    I set my reagion to NTSC and all worked fine
    This is the only method I could use to get the game to work. Anything else caused the green screen.

    Thanks.

  8. #218
    Junior Member
    Join Date
    Nov 2009
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I did that too, I get black white screen that can go over 10 minutes. How do i set region to NTSC? I only see country names.

  9. #219
    Junior Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Thanks!!

    Well first off, thanks a bunch to everyone that has taken the time to put in all the work to allow us to play this game.. the guides and everything, fantastic and much appreciated. I got it working after a few hours of messing around, I have a Modchip in my wii but couldn't get it working with the replacing of the main.dol so I went through the softmodding guide for 4.2u and I am using Neogamma r8 beta7 and it works great, my wife and I have been playing it for a few hours now and all is well (Burned onto a Verbatim DVD-R at 4x with Imgburn). Once again thank you very much and hopefully everyone is enjoying the game soon

  10. #220
    New Member HEROXOOT's Avatar
    Join Date
    Dec 2008
    Location
    Tennessee
    Posts
    475
    Thanks
    4
    Thanked 38 Times in 37 Posts
    My friend said it worked from the dvd, on the older not patched version. With cioscorp 3.5 but running it on neo gamma r8 beta.

    I dont know if this site has the spoiler tags but.

    (9:55:18 PM) Hero: I CALL BULLSHIT
    (9:55:28 PM) Hero: its impossible to play nsmbw from a dvd currently
    (9:55:28 PM) ;gavin11: he should PM DB
    (9:55:33 PM) ;gavin11: no it isnt./
    (9:55:38 PM) Hero: Yep
    (9:55:42 PM) Hero: unless your wii is hardmod
    (9:56:03 PM) Hero: You can check around the intrawebs
    (9:56:10 PM) Hero: No one can get it to work on dvd without a hardmod
    (9:56:19 PM) Hero: Besides its a waste of a dvd, its only 500mb
    (9:56:37 PM) ;gavin11: Really? Mine was 4.1GB
    (9:56:40 PM) ;gavin11: o_o....
    (9:57:02 PM) Hero: then yours wasnt scrubbed
    (9:57:05 PM) Hero: and wasnt patched
    (9:57:09 PM) Hero: thats impossible
    (9:57:21 PM) Hero: If you didnt patch main.dol it wouldnt run period
    9:58:45 PM) ;gavin11: I downloaded the actual ISO.
    (9:58:48 PM) ;gavin11: It was 4.1GB
    (9:58:51 PM) ;gavin11: I burned it at 2.4x
    (9:58:53 PM) ;gavin11: and it worked.
    (9:58:57 PM) Hero: where did you get it?
    (9:59:01 PM) Hero: and what name was on it?
    (9:59:19 PM) ;gavin11: wiisos.com
    (9:59:23 PM) ;gavin11: and it is PAL
    (9:59:25 PM) Hero: there are 2 floating around wiisis
    (9:59:31 PM) Hero: and one is patched says working on neo gamma
    (9:59:35 PM) Hero: the other is not
    (9:59:40 PM) ;gavin11: Mine was not patched
    (9:59:50 PM) Hero: No one believes me when I told them it works
    (9:59:54 PM) Hero: You still have cioscorp shit?
    22:00
    (10:02:01 PM) Hero: :E
    (10:02:06 PM) Hero: well
    (10:02:10 PM) Hero: Im in world 8
    (10:02:14 PM) Hero: and I beat the sub castle
    (10:02:28 PM) Hero: i skipped worlds 4 5 and 7 rofl
    (10:02:55 PM) ;gavin11: lmao.
    (10:02:57 PM) ;gavin11: and yes
    (10:03:02 PM) ;gavin11: I have cIOSCORP 3.5 installed


    So yea, and he wouldn't lie to me. He's that kind of friend. And even if he was, it be kind of stupid to lie about a video game.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •