Page 216 of 226 FirstFirst ... 116166206214215216217218 ... LastLast
Results 2,151 to 2,160 of 2254

Thread: [GUIDE] New Super Mario Bros.

  1. #2151
    New Member Tokkoutai's Avatar
    Join Date
    Dec 2009
    Location
    Japan
    Posts
    15
    Thanks
    5
    Thanked 0 Times in 0 Posts
    5) Download THIS and THIS
    Links no longer avaiable...

  2. #2152
    New Member
    Join Date
    Sep 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    How to unscrub an iso?

    Hi guyz..I am a noob at this but will realli appreciate if anyone of you could please help me. I recently bought a Wii and its 4.3E. I have got neogamma and the homebrew channel but i cant unscrub an iso to a real iso file to burn. So in this guide I saw the procedure but the files that say download this is removed or deleted. So please anyone who can give me the files or tell me the name and procedure then would realli be grateful... Thanks

  3. #2153
    New Member
    Join Date
    Oct 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Yup, dead links...

    Download links still dead.. Any help?

  4. #2154
    New Member
    Join Date
    Oct 2010
    Location
    Canada
    Posts
    26
    Thanks
    4
    Thanked 1 Time in 1 Post

    upgraded to OpenWiiFlow 2.2 Alpha

    I was using WiiFlow 1.1 on my softmodded wii and got the "An error has occurred please press the eject button and remove the disk. turn the wii console off and refer to the manual" error. I noticed the OP said OpenWiiFlow -- I hadn't realized that the original WiiFlow was no longer being developed and was released as open source, since I'm new to sftmodding (about 4 days ago)

    I uninstalled WiiFlow 1.1, installed OpenWiiFlow 2.2 Alpha, deleted the NSMB image I originally ripped from WiiFlow 1.1 and then re-ripped the game in OpenWiiFlow 2.2 (for safe measure). It works fine now. Thanks!
    Last edited by atomicrabbit; 10-07-2010 at 12:57 PM.

  5. #2155
    New Member
    Join Date
    Oct 2010
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I unmodded my 4.3 wii i used NAND clean Titledeleter deleted boot.mii no problems, deleted IOS's over 200. I still get kicked out after 15 minutes when playing new super mario bros wii. Can someone point me to the guide or thread that explains the solution please.

  6. #2156
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by wiiwii77 View Post
    I unmodded my 4.3 wii i used NAND clean Titledeleter deleted boot.mii no problems, deleted IOS's over 200. I still get kicked out after 15 minutes when playing new super mario bros wii. Can someone point me to the guide or thread that explains the solution please.
    Stuff like Bootmii is only there to protect your system, and should never be removed. Before you do anything else, re-install it! You are probably going to need homebrew to get your game to work anyway.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  7. #2157
    New Member
    Join Date
    Oct 2010
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    This Is my syscheck trying to make a virgin. NSMB keeps kicking me out

    Spoiler


  8. #2158
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Are you saying that is the syscheck after you virginized and updated??? You have cIOSCORP installed...
    Damn I suck!!!!

  9. 1 User Says Thank You Krank For This Useful Post


  10. #2159
    New Member
    Join Date
    Oct 2010
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Okay, this may sound really dumb, but I have never been able to get the propeller hat to work. For reference, I got a PAL version of the game from the store, but after modding my wii I couldn't run it in the drive anymore. Now I cant get the hat to work D:

  11. #2160
    New Member
    Join Date
    Oct 2009
    Posts
    103
    Thanks
    29
    Thanked 3 Times in 3 Posts
    dead links on first page can someone help please ive lost my copy ive been playing since the start and need the game again

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •