Page 205 of 226 FirstFirst ... 105155195203204205206207215 ... LastLast
Results 2,041 to 2,050 of 2254

Thread: [GUIDE] New Super Mario Bros.

  1. #2041
    Junior Member
    Join Date
    Mar 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ive got the newest cfg loader and it still errors and asks me to eject the disc and restart..

    pleasee help >.<

  2. #2042
    Junior Member
    Join Date
    Feb 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hey..
    tried everything.. i still get the black screen with the error message..
    i use rev 17.. so do i need to install rev 14 again..?
    waiting fr a rply guys..

  3. #2043
    Junior Member
    Join Date
    Feb 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi all. Here's my situation.

    Firmware v3.2U with a YAOSM hardmod if it matters
    IOS36-64-v3094
    IOS38-64-v3867
    IOS50-64-v4889
    IOS53-64-v5406
    IOS55-64-v5406
    cIOS38r17
    NeoGammaRC3

    I followed the tutorial and scrubbed a patched main.dol into my Japanese version of NSM with the NTSC version PPF linked in the guide (I dont know if this meant NTSC-E only or not). As you'd expect, can't load it from the disc channel - just a black screen.

    I can load it from NeoGamma though (my SD:/apps/NeoGamma folder game with NSME/J/P.wip in it). The game works ok, but it seems to randomly black-screen and lock up. What is the cause of this? A bad burn (On Memorex - which I've had no problems with, 4x speed - never had problems with), old IOSes, bad PPF patch on J-version, something else?

    Thanks for the help.

  4. #2044
    New Member
    Join Date
    Mar 2010
    Posts
    21
    Thanks
    12
    Thanked 0 Times in 0 Posts
    Hi guys.

    I have burned this game twice and i am getting a Random error, which says "An Error Has Occured" eject and restart and look in the wii Manual or something like that, on a Black screen.

    What does it mean and how could i go about fixing it?

    The burns were good, on different drives with Verbatim Media, and verified perfectly.

    My Wii is on Waninkoko's 4.0, using Preloader to block System Updates, and has the latest WADs according to the guide "New 3.1-4.1 Softmod for ANY Wii" http://www.wiihacks.com/recommended-...d-any-wii.html

    Also, i'm running on a Wiinja Deluxe mod chip.

    Anyone have any ideas?

  5. #2045
    New Member
    Join Date
    Mar 2010
    Location
    Canada
    Posts
    8
    Thanks
    5
    Thanked 1 Time in 1 Post
    hey guys I was wondering if you actually have the disk and you rip it onto USB Loader GX if you still need to do everything listed?

  6. #2046
    New Member
    Join Date
    Mar 2010
    Posts
    44
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi
    Patched the game as instructed but it still wont work. I get the green screen for about 2 seconds and then it defaults to the Wii menu. If you reboot the game appears in the disc channel but when you start it you get the “An unexpected error has occurred..”

    My system is 4.2E and I have Neo Gamma 8 and IOS249.

    I assume that point 6 in the workaround refers to using PPF Matic to insert the Main.dol and apply. I did this then scrubbed using Wii scrubber but to no avail. I’m also a bit confused by the relationship between step 6 and 7. I.e. if you use PPF Matic to apply the patch and then extract and replace the dol file at point 7 aren’t you just repeating what you’ve already done?

    Just confused but honestly trying to understand apply the fix for this game.

  7. #2047
    Junior Member
    Join Date
    Jul 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    this aint working for me, tried to run the makekeybin. i open it, it says enter value of 42, i type this in, press generate and it says genarated a key.bin and kkey.bin file. i then open wiiscrubber as instructed and it says unable to open key.bin. any ideas people? really want to get super mario brothers working.

  8. #2048
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    "MODCHIP UPDATE COMING SOON!!!!"

    Pah, how long is SOON, that message has been there for months??????????????????????????

  9. #2049
    Junior Member
    Join Date
    Mar 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by hollandish1 View Post
    this aint working for me, tried to run the makekeybin. i open it, it says enter value of 42, i type this in, press generate and it says genarated a key.bin and kkey.bin file. i then open wiiscrubber as instructed and it says unable to open key.bin. any ideas people? really want to get super mario brothers working.
    Hollandish1 - make sure both makekeybin and wiiscrubber are in the same directory. If not, when makekeybin generate the "key.bin" and "kkey.bin" those two files need to be in the same directory as the wiiscrubber for it to work.

  10. #2050
    Junior Member
    Join Date
    Mar 2010
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello guys i want to ask some questions because i am a bit confused. I used this thread to softmod my wii and i downloaded 4 games without any problems. But when i downloaded this game (new super mario bros), after 10 minutes of playing, the error: 'An error has occurred please press the eject button and remove the disk. turn the wii console off and refer to the manual' appeared.

    In this topic, i see different ways of making the game to play without problems, so i am not sure which one to follow. Should i just download the newest NeoGamma R8Beta and it will play the game without problems? Or should i do anything else? Thanks!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •