Page 199 of 226 FirstFirst ... 99149189197198199200201209 ... LastLast
Results 1,981 to 1,990 of 2254

Thread: [GUIDE] New Super Mario Bros.

  1. #1981
    Junior Member
    Join Date
    Jan 2010
    Posts
    10
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by darrenamanda View Post
    I can paly NSMB for about 5 mins then it comes up with an error and the game doen't work. Any ideas?

    Thanks
    i'm having the exact same problem. updated my already soft modded 3.2e twilight hacked yesterday to 4.1e using the 3.1-4.1 guide with no problems. can play all my old disks for ages so i don't think it's an install problem or the disks, i have an unpatched version of the game, plays for about 5-10 mins and then an error has occurred etc.

    I hae searched this thread for an hour and still no joy, can anyone help?

  2. #1982
    Junior Member reece71079's Avatar
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I keep getting the same issue as well, it boots up and around about 5 - 10 minutes it comes up with an error restart machine, is there any way around this issue. I updated the machine through ninti to 4.2E cause I thought eventually you are going to have to update anyway, so how ever you look at it the wii will need updating. Can anyone help me.

    Thanks.

  3. #1983
    Junior Member
    Join Date
    Jan 2010
    Posts
    10
    Thanks
    2
    Thanked 1 Time in 1 Post
    i had the same problem i fixxed all my probs by installing rev 17 network install,and cioscorp v3.6. Rev 17 has a proper fix for nsmb, plus cioscorp v3.6 will let you play gamecube backups and 80% of wii games from the disc channel.You should also install hermes ios 222/223 I would keep usb loader gx best usb loader to date allways have 002 fix to anti for every game that way it will use the fix if it needs it also select auto patch for vidio mode , CHANGE THE IOS TO 223 WITH THESE SETTINGS AND NSMB WILL WORK PERFECT IT WONT CRASH
    Thanks richardswary for helping me get nsmb to work with usbloader! I can play for how ever long I want with no crashes! I just have one more question. I am using Loadstructor to create channels for all of my games so I don't have to start usbloader each time. Do you know what settings I need to change in Loadstructor to make nsmb work? I tried to make them the same as in usbloader but it crashed almost instantly. The only settings that are different is the video mode. There is no Auto Patch option. I listed all the available choices above. Please help me if you can or if anyone else knows that would be great!
    Last edited by atoddvr6; 02-05-2010 at 11:34 AM.

  4. #1984
    Junior Member
    Join Date
    Feb 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am having trouble getting this to work. I have a DC2pro 9wire chip and installed neogamma 8 rc1 with homebrew channel.

    10 minutes or so in to the game it displays in black screen " Disc error Eject the disk ....." I have the game burned using 4x on a verbatim media.

    Please help

    Cheers,

  5. #1985
    New Member
    Join Date
    Sep 2009
    Location
    Well Im not supposed to say where i live on the internet but here it goes... Perth Australia...
    Posts
    23
    Thanks
    1
    Thanked 2 Times in 1 Post

    use usb

    Quote Originally Posted by furiousgeorge View Post
    i'm having the exact same problem. updated my already soft modded 3.2e twilight hacked yesterday to 4.1e using the 3.1-4.1 guide with no problems. can play all my old disks for ages so i don't think it's an install problem or the disks, i have an unpatched version of the game, plays for about 5-10 mins and then an error has occurred etc.

    I hae searched this thread for an hour and still no joy, can anyone help?
    This problem is common for disk users, as there is still a secondry copy protection somewhere in the disk I think. Your best bet is to use a USB loader... I think only neogamma works. and then It will have a much harder time checking if it's a copy or not.

  6. #1986
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,311
    Thanks
    1,803
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5
    Quote Originally Posted by rlin69 View Post
    I found this on the merlin-portal site. Not sure if its been posted here. The downloaded files are on this link:

    Merlin's Portal

    Look at Post #11. I've tried several different suggestions, but this one finally worked.

    I have 4.1U, USB Loader Gx, rev 723

    The directions for the above link and files are as follows:

    1. Download this patch, extract imageDiff.rar
    2. Run ImageDiffGUI.exe
    3. Select browse under patch and select qf-nsmbw.iso.imageDiff
    4. Browse Foreign Image and select the game iso
    5. Browse New Image and type in the name of the new iso to be created.
    6. Hit Go.

    Play patched iso with USB Loader GX.
    This works, by the way... back when the game was first released I used ImageDiff to patch the image. If your image file is a full disc image (meaning not scrubbed or stripped), it'll work --- though you may need to rename your image file to qf-nsmbw.iso prior to running that. Just providing confirmation for other users; never, ever had a problem.

    edit: looks like davepm has changed the guide several times since I've seen it... his patch method/files are similar except they're PPF-based. I really hadn't stopped by in quite awhile, hiya dave

    NS
    Last edited by nightstah; 02-05-2010 at 04:39 PM.

  7. #1987
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,311
    Thanks
    1,803
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5
    Quote Originally Posted by pakoris View Post
    I am having trouble getting this to work. I have a DC2pro 9wire chip and installed neogamma 8 rc1 with homebrew channel.

    10 minutes or so in to the game it displays in black screen " Disc error Eject the disk ....." I have the game burned using 4x on a verbatim media.

    Please help

    Cheers,
    It still has the half-assed Nintendo protection... this is completely normal for an unpatched disc; see something suggested immediately prior to this post for a likely remedy if the guide itself hasn't incorporated it.

    NS

  8. #1988
    Junior Member
    Join Date
    Jan 2010
    Posts
    10
    Thanks
    2
    Thanked 1 Time in 1 Post
    Quote Originally Posted by nightstah View Post
    This works, by the way... back when the game was first released I used ImageDiff to patch the image. If your image file is a full disc image (meaning not scrubbed or stripped), it'll work --- though you may need to rename your image file to qf-nsmbw.iso prior to running that. Just providing confirmation for other users; never, ever had a problem.

    edit: looks like davepm has changed the guide several times since I've seen it... his patch method/files are similar except they're PPF-based. I really hadn't stopped by in quite awhile, hiya dave

    NS
    I have 4.2U softmodded using this guide
    Usbloader gx rev 874
    Usbloader gx settings for NSMB:
    a. Video mode = Auto Patch (set in main and game menu)
    b. cIOS = 223 (set in game menu only)
    c. Error 002 fix = anti (set in game menu only)

    NSMB works great. NO CRASHES as long as I load from usbloader gx. I need help getting my channel that I made with Loadstructor to work. I need to know what settings to use in Loadstructor so that there are no crashes. Can anyone help with this?

    Let me clarify: NSMB works great when I load it from usbloader gx. I created a channel for NSMB with Loadstructor but when I load the game using the channel instead of usbloader (one less step is always good), the game crashes. I know the problem has to be the settings in Loadstructor because both the channel and usbloader gx are loading the same game file from my usb hard drive. Can anyone help me? You can refer to the pic at the top of this page. I hope that makes better sense.
    Last edited by atoddvr6; 02-08-2010 at 05:22 AM. Reason: Clarification

  9. #1989
    Junior Member
    Join Date
    Feb 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mattjjjj0 View Post
    This problem is common for disk users, as there is still a secondry copy protection somewhere in the disk I think. Your best bet is to use a USB loader... I think only neogamma works. and then It will have a much harder time checking if it's a copy or not.
    same problem here, its random from 3-9 minutes is what ive clocked so far.
    How to get rid of that copy protection i wonder?
    R8 does not help against it..

    gonna give up for a while, but i'll be back.

  10. #1990
    New Member
    Join Date
    Aug 2009
    Location
    Luton, United Kingdom
    Posts
    29
    Thanks
    0
    Thanked 2 Times in 2 Posts
    get a 1 gig usb stick formated to wbfs partition and install nsmb , play game from stick wont crash then

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •