Page 196 of 226 FirstFirst ... 96146186194195196197198206 ... LastLast
Results 1,951 to 1,960 of 2254

Thread: [GUIDE] New Super Mario Bros.

  1. #1951
    Junior Member
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I got a MODCHIPPED Wii, what I have to do?
    I already got a version of NSMB patched.

  2. #1952
    Junior Member
    Join Date
    Jan 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thank you

    Thank you very much

  3. #1953
    Junior Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hey guys!! I know how frustrating it is to make your specific situation be heard around here, as there are 1,000 different ways of modding our Wiis and no 2 situations are alike. Just to let you know that I'm still using 4.0E, I use cioscorp (not sure about the version, but I installed it last June, so it should be an older one), and I just patched this version manually as the instructions say and it now works PERFECTLY! If this is your situation, then congratulations hehe!!!

    THANK YOU SO MUCH for the instructions. You guys are the best!

  4. #1954
    New Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    If someone could help me out with a quick answer it would be great, I've tried reading through all these pages but cannot get a definite answer.

    I have a copy of NSMB that works fine on softmodded systems using Neogamma. I am trying to use this copy on a hardmodded system with a Drivekey V2. When I insert the disc, it comes up with an error saying the disc cannot be played, black screen with white writing. Then the system locks up and I have to do a full shutdown and power up to get it going again.

    Do I need the unpatched ISO to run this directly from disc channel with a drivekey V2 and System menu 4.1?

    thanks

  5. #1955
    Junior Member
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts

    didn't do nothing yet

    alright so i'm new too the whole wii thing i got my wii modded(with a chip) awhile back maybe last year? and i just finish download new super mario bros PAL my a usa wii i finish buring the game and put it in my wii the game picture in the box shows when i press start on it i just get a black screen.can anyone help me cuz i'm new to this wii stuff.Same thing with just dance. but my other games work from long time ago.


    i did nothing to the new super Mario bro didn't patch it or anything just took the img and burned it and i'm at 3.4U version.

  6. #1956
    Junior Member
    Join Date
    Oct 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    NSMB with USB Loader GX

    I found this on the merlin-portal site. Not sure if its been posted here. The downloaded files are on this link:

    Merlin's Portal

    Look at Post #11. I've tried several different suggestions, but this one finally worked.

    I have 4.1U, USB Loader Gx, rev 723

    The directions for the above link and files are as follows:

    1. Download this patch, extract imageDiff.rar
    2. Run ImageDiffGUI.exe
    3. Select browse under patch and select qf-nsmbw.iso.imageDiff
    4. Browse Foreign Image and select the game iso
    5. Browse New Image and type in the name of the new iso to be created.
    6. Hit Go.

    Play patched iso with USB Loader GX.

  7. #1957
    New Member
    Join Date
    Dec 2009
    Location
    Wigan, England
    Posts
    335
    Thanks
    52
    Thanked 101 Times in 86 Posts
    Guys i'm stuck.

    I have an ISO for NSMB that plays fine on both 4.1E and 4.2E through USB Loader GX when loaded from the HDD. But I can't get the same image file to load up through USB Loader GX from disk. All I get is a blank-screen then it returns to the home menu.

    Neogamma doesn't work either, and USB Loader GX is a better loader IMO.

    What do I need to do to get this game running from disk on a 4.1E through USB Loader GX??

  8. #1958
    New Member
    Join Date
    Dec 2009
    Posts
    104
    Thanks
    12
    Thanked 19 Times in 14 Posts

    disk not working?

    For Disc-Loader Users (no ModChip, only cIOS):
    The patched game (see below) works fine with rev14 and NeoGamma

    this does not seem to be working (helping someone) he cant get it to work with neogamma or any other loaders he meets the appropriate requirements

    its giving him a DSI error
    Last edited by MooCowGal; 01-27-2010 at 01:44 PM.

  9. #1959
    New Member crazycastle's Avatar
    Join Date
    Nov 2009
    Location
    Lincs, uk
    Posts
    339
    Thanks
    41
    Thanked 63 Times in 46 Posts
    Quote Originally Posted by MooCowGal View Post
    For Disc-Loader Users (no ModChip, only cIOS):
    The patched game (see below) works fine with rev14 and NeoGamma

    this does not seem to be working (helping someone) he cant get it to work with neogamma or any other loaders he meets the appropriate requirements
    If as you say, the wii has got everything installed then try this

    download this file from ps3news.com( you'll have to register) neogammar8rev15.zip
    then take the neogamma file out and put it on your sd card as is on root. it contains three files config.sys and two .wip files
    then get an unpached iso of nsmb. i got mine from nzbmatrix.com
    Run neo gamma and in the options check the box search for patch and select from sd then save options
    burn the disc without patching and then play and enjoy

    Please say thanks with a click on the mouse if this helps.

  10. #1960
    New Member jakliu100's Avatar
    Join Date
    Nov 2009
    Location
    Manchester
    Posts
    18
    Thanks
    6
    Thanked 2 Times in 2 Posts
    Has anyone else had the problem of it deleting your save? Mine just disappeared I load from a Hardrive with a softmodded wii. Has it happened to anyone else? If there a fix?
    Wii softmodded USB loader FTW


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •