Page 193 of 226 FirstFirst ... 93143183191192193194195203 ... LastLast
Results 1,921 to 1,930 of 2254

Thread: [GUIDE] New Super Mario Bros.

  1. #1921
    Baz
    Baz is offline
    Junior Member
    Join Date
    Oct 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    heya i had the same problem,

    I patched the game, using the method on the first page, kept getting a black screen, as long as the "player 1" square is still on the wii means the file is patched correctly, if not you need to patch it right!

    i then installed the new version of the WAD, n it worked!

    i do have the alt.dol on my SD card, tried to use that but i wouldnt work, set it back to default in the settings menu n away i went!

    Hope this helps

  2. #1922
    Junior Member
    Join Date
    Jan 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    How do I check if I have the latest WAD? Any program that would allow me to check?

    THank you

  3. #1923
    Junior Member
    Join Date
    Dec 2009
    Posts
    7
    Thanks
    1
    Thanked 1 Time in 1 Post
    my girlfriend got me the NSMB for christmas and i finally got around to play it today.as i loaded the game up it is asking me to do an update. i currently have my wii softmodded with 4.2 system menu and i dont want to update because i know i will lose all my softmods and a possible brick. can anyone lend a helping hand over here. thanks in advance

  4. #1924
    New Member
    Join Date
    Sep 2009
    Posts
    62
    Thanks
    3
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by Flaminghedgehog View Post
    Shortly after writing my message, I seem to have gotten the New Super Mario Bros Wii to work, all I had to do was follow this stated quote below,


    Presumably, I assume people would need to follow this tutorial instead of using WiiScrubber for those who want to burn to a disc. To clear things up (Hopefully), he told you to make a /NeoGamma/ directory, put the main.dol inside the /NeoGamma/ directory, and rename the main.dol to SMNE01.dol.

    Rename
    sd:/NeoGamma/boot.dol
    to
    sd:/NeoGamma/SMNE01.dol


    I still stand by the statement I made a few posts back.
    Can you give me the dol file? :\

    Also referring to:
    Originally Posted by davepm View Post
    [PLEASE DO NOT PM ME WITH QUESTIONS! EVERYTHING ASKED LATELY HAS ALREADY BEEN ANSWERED IN THIS THREAD! READ IT FIRST! (YES, ALL OF IT!)]

    New Super Mario



    [DISC LOADING UPDATE]

    <...>

    Patch: Soft Mod Disc Loading.rar

    You need the QwiiF NTSC release of the game (UNPATCHED!)
    Copy the contents of the Rar above to the same directory as your ISO.
    Run the .bat file.
    Wait!
    Burn your new ISO.
    Enjoy!


    Hey guys, after you have your NSMB iso you have to rename(using F2 you can edit the name) the iso to qf-nsmbw before running the .bat file. Once you have change the name, double click on .bat file and wait until its done. Then you will have an iso named qf-nsmbw.fixedv2. This one you can burn it and play!

    <...>

    One more thing you will need to have on your sd card root directory a folder name neogamma. This folder is for the main.dol called SMNE01.dol. After launchig neogamma, go to config option and change altern .dol to SD. Go back and launch the game. Enjoy!!
    Last edited by Orel82; 01-17-2010 at 10:28 AM.

  5. #1925
    Junior Member
    Join Date
    Dec 2008
    Posts
    9
    Thanks
    4
    Thanked 0 Times in 0 Posts
    question if im gonna patch it myself do i patch

    -partition 0 - UPDATE (0) (sample game name)
    --main.dol
    or

    -partition 1 - DATA (0) (New SUPER MARIO BROS.Wii)
    --main.dol
    im guessing the second one or both but im not really sure

  6. #1926
    Junior Member
    Join Date
    Jul 2009
    Posts
    7
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by kermanator View Post
    Hello,

    I'm not sure if this has actually been mentioned in the mammoth amount of replies this post has had, but those struggling to follow the guide when it comes down to using PPF Patcher might find it handy.

    PPF-O-Matic states you open an ISO, the guide instructs you to extract the dol file and open the dol file you've extracted, to do so you will need to change PPF-O-Matic to open all files after you've selected to open the "ISO".

    It's also worth noting that when extracting the .dol file, the one you want is in Partition 1, not Partition 0 where the update/patch resides.

    Hope this helps, and appologies if this has already been stated, perhaps it's worth noting it on the guide to avoid confusion?

    Regards,

    Kermanator
    dude thankyou so much that cleared things up. I figured out the partition 1 thing, but yeh that open iso file in ppf o matic confused me. I thought choosing "all files" might not work, but thanks for confirming it does. Oh and to Buddy137, that quote should answer your question as well .

    thanks,

    nutty1
    Last edited by nutty1; 01-18-2010 at 02:12 AM. Reason: additional info

  7. #1927
    Junior Member vtr02's Avatar
    Join Date
    Apr 2009
    Posts
    26
    Thanks
    6
    Thanked 4 Times in 4 Posts
    iv read this thread for 2 days now, and decided to dump nsmb using rawdump whats the best way to run it on a softmodded wii on 4.1 with neogamma r8 rev 17 and neogamma r7 installed ? preferably the easiest method

  8. #1928
    Junior Member
    Join Date
    Dec 2008
    Posts
    9
    Thanks
    4
    Thanked 0 Times in 0 Posts
    alright so im trying to load a backup of new super mario bros(softmod wii) but i get disc read error 1051, and im running neogamma via the hbc (not the channel) and im running cios 249 r14 and i cant seem to make it work. Ive looked at the error list and saw its prolly a data error but ive berned the disk multiple times. i also patched the iso with wiiscrubber to make sure i could load it but still nuthing. Ive also tried different settings in neogamma such as focing(im trying to run a pal game on ntsc), ive tried ntsc 480i, disk, and wii but none of those worked. ive looked around and couldnt find anything about it but something about r7 so im gonna try that but im thinking it wont work. anyway if you have input i would appreciate it.

    thanks

    edit:
    i tried the r7 thing... didnt work, also tried a ntsc version of the game... didnt work either oh and im running 3.3U sys menu (i dont think i need to upgrade it)

  9. #1929
    Junior Member vtr02's Avatar
    Join Date
    Apr 2009
    Posts
    26
    Thanks
    6
    Thanked 4 Times in 4 Posts
    still no disc load method for soft mod?

  10. #1930
    Junior Member vtr02's Avatar
    Join Date
    Apr 2009
    Posts
    26
    Thanks
    6
    Thanked 4 Times in 4 Posts
    forget it a got it via usb thanks for the tut dave

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •