Page 188 of 226 FirstFirst ... 88138178186187188189190198 ... LastLast
Results 1,871 to 1,880 of 2254

Thread: [GUIDE] New Super Mario Bros.

  1. #1871
    New Member
    Join Date
    Jan 2010
    Posts
    9
    Thanks
    3
    Thanked 0 Times in 0 Posts
    My wife has a legal retail copy of the game. The Wii is currently on 3.4U, it has the homebrew channel (HBC) and it's asking me to update.

    Is there a way to bypass this update and head straight to the game instead?

    A link to a guide or suggestions will do.

    Thank you

  2. #1872
    Junior Member
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    2
    Thanked 1 Time in 1 Post
    **THIS IS FOR THE D2CPRO GW-601**

    so after about a week and a half of struggling with getting this game to work i finally did; i tried everything, patched isos, original isos all burned to every kind of dvd-r i could find (running a d2cpro gw-601).

    then i went to my cousins place and tried all the backups i had made at his place and every single one worked, the patched and unpatched ones; i immediately uninstalled the d2c-pro and each game worked perfectly (softmodded 4.2u wii).

    now when i say perfectly i mean that each dvd was recognized as NSMB Wii by the neogamma channel even if they didn't start correctly - this was a huge jump from the no disc error that i had constantly been getting with the d2cpro gw-601 chip installed, both in the disc channel and neogamma channel.

    so for all of the peoples who are unfortunate enough to have a wii chipped with a d2cpro gw-601 youre screwed (if you want to run the game via dvd).

    the only way you can run the game is if you have an external usb hdd and run it that way.

    (if this has been posted already by some one else i appologise - i had looked every where for a hint/support in the d2pro modchip sectino and everywhere else, search functino and everything but no luck >.< all i could really deduce from the d2pro section (and google was there were others like me >.<).

    hope this helps any one that is lost with a d2cpro gw 601 >.<

  3. 1 User Says Thank You khitown For This Useful Post


  4. #1873
    New Member theznake's Avatar
    Join Date
    Jan 2010
    Location
    Colombia
    Posts
    7
    Thanks
    8
    Thanked 0 Times in 0 Posts
    The ISO patching worked for me, i have a Wii 4.2, with NeoGamma R8 Beta 7 Release 14. I haven't finished the game, but it has worked neatly so far (las castle of world 2). The only problem is, i do not remember where did i download the ISO, so i donīt know for sure if it was previously modified or not, the only thing i know is that i was gettin a green screen and reboot before patching it.

    I'll let you know any news.

    Note: The DVD was burned with Nero9 at 3x on a TDK DVD-R and it's a NTSC
    Last edited by theznake; 01-08-2010 at 07:48 AM.

  5. #1874
    Junior Member
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have got as far as :

    6) Open PPF-Patcher, choose the main.dol for input and the PPFf-Patch for your region, and klick apply

    But when you apply the patch to the iso i get "binblock/patch validation failed"

    Please help

    Thanks
    Last edited by darrenamanda; 01-08-2010 at 11:15 AM.

  6. #1875
    New Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Scroll down and you'll see a second main.dol patch it and it sould work.

  7. #1876
    New Member
    Join Date
    Jul 2009
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I followed the guide i have the following on my system.

    I have system menu 4.1
    I have Neogamma R8 Beta 7
    I have Cios rev 14
    I put the main.dol in my Neogamma folder and renamed it SMNE01.dol.

    I opened up Neogamma and ran with alt.dol turned on all I get is a black screen. Is there a neogamma setting I should have like force vid or anything on at all?????

  8. #1877
    New Member
    Join Date
    Nov 2009
    Posts
    11
    Thanks
    7
    Thanked 0 Times in 0 Posts

    Cool Thanks

    Patched the main.dol replaced it in the iso (PAL) burned to dvd works well with Neogamma R8 B15 Thanks.
    Wii PAL 4.2e
    SERIAL : LEH2476XXXX
    The Wii has a RVL-001(EUR) model number and is produced for the European market. The copyright year is 2006.

    NOW with softmod thanks guys!

  9. #1878
    New Member
    Join Date
    Nov 2009
    Posts
    52
    Thanks
    11
    Thanked 1 Time in 1 Post
    WiiFlow works very well for me. Finally beat all levels through World 9 and collected all star coins.

    What a wonderful game Nintendo produced!

  10. #1879
    Junior Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Retail Not Working

    Okay, if this question has been asked, I apologize. I am a semi-NOOB.
    I have a retail copy of NSMB.

    In addition, I have my Wii softmodded, with the firmware updated 4.2U.
    When I pop the retail version of NSMB in, the Disc Channel is still saying that an update is needed.

    I can bypass this by booting the game using NeoGamma (R6 IOS249, Rev 16), but after about a level or two, I get kicked out with the "An error has occured" message. The place where I get booted has been different every time.

    I have even tried using USB loading, but the ISO won't even load.

    In the meantime, I will try another ISO, but if there is someone who can throw in their two cents, or give me the link where this was already covered, I would greatly appreciate it.

  11. #1880
    New Member
    Join Date
    Nov 2009
    Posts
    11
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by jmulldome View Post
    Okay, if this question has been asked, I apologize. I am a semi-NOOB.
    I have a retail copy of NSMB.

    In addition, I have my Wii softmodded, with the firmware updated 4.2U.
    When I pop the retail version of NSMB in, the Disc Channel is still saying that an update is needed.

    I can bypass this by booting the game using NeoGamma (R6 IOS249, Rev 16), but after about a level or two, I get kicked out with the "An error has occured" message. The place where I get booted has been different every time.

    I have even tried using USB loading, but the ISO won't even load.

    In the meantime, I will try another ISO, but if there is someone who can throw in their two cents, or give me the link where this was already covered, I would greatly appreciate it.
    If you use PiiLoader with hacks.ini it can stop the disk update.

    Here is what i did to my iso (PAL)

    1)Start Wiu1.0.exe (searched for this)
    2)Click open Wii ISO
    3) Click Patch Update
    4) Click open wii iso again to check it worked
    5) Open WiiScrubber, and select your ISO
    6) Search for the main.dol -> right click -> Extract
    7) Open PPF-Patcher, choose the main.dol for input and the PPFf-Patch for your region, and klick apply.
    This is the patched main.dol that you can use for alt.dol-Loading. If you want to patch the ISO, read further.
    8) Back in WiiScrubber, search again for the main.dol, right klick -> Replace and select the patched main.dol


    5,6,7,8 are from the original guide in post #1
    Burned the patched iso to quality FujiFilm dvd -r @ 4x with ImgBurn

    Loaded the game from dvd with NeoGamma R8 Beta 15
    Wii PAL 4.2e
    SERIAL : LEH2476XXXX
    The Wii has a RVL-001(EUR) model number and is produced for the European market. The copyright year is 2006.

    NOW with softmod thanks guys!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •