Page 174 of 226 FirstFirst ... 74124164172173174175176184224 ... LastLast
Results 1,731 to 1,740 of 2254

Thread: [GUIDE] New Super Mario Bros.

  1. #1731
    New Member
    Join Date
    Sep 2009
    Posts
    10
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Another noob question. I have the WIISOS PAL ISO for NSMB..I have a soft modded wii 4.1 and have Neogamma r8b7 but still get the green screen..What else do I have to do to force it to play on my NTSC Wii? I need a simple answer some of the things in previous posts are hard to understand..

    Please excuse my ignorance...

  2. #1732
    Junior Member
    Join Date
    Dec 2009
    Posts
    14
    Thanks
    0
    Thanked 1 Time in 1 Post
    According to this post the answer lays somewhere in this thread. I'm not masochistic so I didn't search much to be honest. On a side note I highly recommend getting the NTSC release because PAL has more vertical lines than NTSC and it results in losing graphics when used on NTSC... (i.e. number of lives, coins, etc. possibly)

  3. #1733
    Junior Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hello how are you going

  4. #1734
    New Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [SD Card]

    You will need:

    An SD-Card (even a 512mb will do for this one!)
    A copy of WBFS manager: WBFS Manager - Release: WBFS Manager 2.5
    A copy of the game (as above).


    Download this: SD/USB loader WAD
    or
    THIS: Neogamma R7

    Install either with wadmanager (http://teknoconsolas.tv/wanin/WAD-Manager_v1.5.zip)



    Now, lets get the ISO on your SD (you can use the same one again now!)

    Insert your SD card into your PC.
    Open WBFS manager.
    Select your SD card's drive letter in the top left.
    Click Format WBFS.
    When it completes, click Load in the top left.
    Now move to the right hand side and click browse... find your ISO and load it.
    Click Add to drive, and wait for it to complete.

    Congratulations! you now have a WBFS formatted SD card with NSMB on it!

    i am still having trouble to load the ISO file into my SD card, b/c the file from ISO are 4.3 Gb, my SD card is 2 Gb.. what is going on?

  5. #1735
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    the "correct" NSMBro file size is about 337MB. so, the 2GB card is applicable.

  6. #1736
    Junior Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi all! I am very newbie in this.

    I have a chipmod (WASP) Wii with 3.4u (not sure if it is important info).

    To use NSMB from a DVD, i just need to do this steps from the TUT?:
    ModChip Users:
    You can use NeoGamma R8Beta13 or above, cIOSrev14, place the included .wip-Patches in SD:/NeoGamma/, and enable "Search patches".

    Or i also need to install Homebrew and others softs?

    Sorry if someone already asked this.

    Regards!

  7. #1737
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi,

    I have avoided posting in this thread for as long as possible however I've tried all suggestions and searched endlessly and still can't get NSMB working. Any help would be greatly appreciated...

    - I have a PAL D2Pro9 mod-chipped installed and usually just run games from the disc channel, I appreciate this won't be possible for NSMB
    - I DO NOT want to install the HomeBrew channel or a custom IOS (cIOS)
    - I am using an UNPATCHED PAL backup NSMB disc (I removed the update with Wii Update Manager)
    - I have system menu 4.0E

    Here's what I have tried:

    1st Attempt
    =========
    Used bannerbomb to launch NeoGammaR8beta (version linked from 1st post) direct from SD (I understand I don't need a cIOS for this?)
    Result: Neogamma gives an error which is very difficult to read as its overlayed over existing text but something like "DVD err: 2222 no CIOS"

    2nd Attempt
    =========
    Used bannerbomb to launch Gecko OS direct from SD (with SMNP01.gct file in SD:\codes\)
    Result: Gecko says "SD Codes found: Applying" and then I get a black screen with white text "Exception (dsi) thrown" and stack dump.

    What am I doing wrong?
    Last edited by Goonio; 12-22-2009 at 05:46 AM.

  8. #1738
    Junior Member
    Join Date
    Dec 2009
    Posts
    14
    Thanks
    0
    Thanked 1 Time in 1 Post
    Yes you need both the cios53 and 249 to run it. Installing cioses isn't a big deal as long as you follow a guide.

  9. #1739
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks for your reply however installing HBC and/or cIOS's is not an option because its not my Wii. The guide clearly states that you don't need a cIOS with a mod-chip and NeoGamma or Gecko OS and others have posted and clarified the same.

  10. #1740
    Junior Member
    Join Date
    Dec 2009
    Posts
    14
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Hi,

    I can't get this to work and don't know what i'm missing.

    I get a green screen and then returns to the wii menu. i'm using disk loader method.

    I softmodded my wii using the 3.1-4.1 softmod guide.

    I have a Eur Wii with 4.1E, Bootmii as boot2, ios249 rev14, priloader and the following wads installed.

    IOS38-64-v3610.wad
    IOS50-64-v4889.wad
    IOS55-64-v5149.wad
    IOS60-patched.wad
    Opera Internet Channel UPDATE v512 PAL.wad
    Shopping Channel-NUS-v18.wad
    USB Loader GX r866 - ULNR.wad
    IOS53-64-v5406.wad
    IOS61-64-v5405.wad

    I have tried the following with all the combinations.

    IOS53-64-v5406.wad (downloaded using NSUD)
    IOS53-64-v5149.wad (from New 3.1-4.1 Softmod for ANY Wii guide)

    neogamma R8 b7.wad
    neogamma R8 beta 15 rafa.z - EO15.wad
    NeoGamma R8 Beta 15 - NGR8.wad

    I have tried the following NSMB from nzbmatrix.com

    1. New Super Mario Bros Wii USA Wii QwiiF 4.73gb
    2. New Super Mario Bros EUR Wii iND Incl Copy Protection Patch 435.95 MB

    Using New Super Mario Bros EUR Wii iND Incl Copy Protection Patch, i patched the iso using the auto method.

    I've had two coasters now and burn't using imgburn and verbatim dvd -r at slowest which results to 4x.

    what next?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •