Page 172 of 226 FirstFirst ... 72122162170171172173174182222 ... LastLast
Results 1,711 to 1,720 of 2254

Thread: [GUIDE] New Super Mario Bros.

  1. #1711
    New Member
    Join Date
    Dec 2009
    Posts
    68
    Thanks
    15
    Thanked 1 Time in 1 Post
    Sussed it!!!! I upgraded the usb loader gx from here:

    Downloads - usbloader-gui - Project Hosting on Google Code

    Wasnt entirely sure how to do it so i just installed the .wad via wad manager and renamed the 866.dol to boot.dol and dropped it in the usb_loadergx folder.... was this correct???

  2. #1712
    Junior Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks for the post works fine with neo gamma 8 rev15 with .wip patch installed to neogamma folder on SD with clean iso on dvd

  3. #1713
    Junior Member
    Join Date
    Nov 2009
    Posts
    23
    Thanks
    3
    Thanked 1 Time in 1 Post
    does an untouched copy of NSMB freeze at the world 2 castle level or is it just the patched rips.

  4. #1714
    Junior Member
    Join Date
    Jul 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi,

    This is doing my head in I have struggled to get this game to work for over 5 days now !!.

    Following set up:-

    cioscorp 3.5
    neogamma r8 beta 15
    BAHAMUT .iso (NSMB ISO)

    Doing the following to it:-

    Patching/Fixing the ISO:

    1) Download WiiScrubber 1.40
    2) Run the "MakeKeyBin.exe"
    3) Open WiiScrubber, and select your ISO
    4) Search for the main.dol (Would not patch partition 0, would only do partition 1 boot.dol, partition 0 gives errors)-> right click -> Extract
    5) Download THIS and THIS
    6) Open PPF-Patcher, choose the main.dol for input and the PPFf-Patch for your region, and klick apply.
    This is the patched main.dol that you can use for alt.dol-Loading. If you want to patch the ISO, read further.
    7) Back in WiiScrubber, search again for the main.dol, right klick -> Replace and select the patched main.dol
    THIS IS ONLY IF YOU HAVE A NON-MODIFIED RELEASE!!!!

    Now am on my 5 dvd coaster now, the screen is always green when trying to play this.... can sum one help me please and point me on what I am doing wrong here....

  5. #1715
    New Member
    Join Date
    Dec 2009
    Posts
    27
    Thanks
    19
    Thanked 1 Time in 1 Post

    Mario kart

    goes all of this the same for mario kart?

  6. #1716
    Junior Member
    Join Date
    Jul 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Update now my wii is saying that the disc cannot be read now.... wtf ???, does green screen, then no green screen and comes up with that...

  7. #1717
    New Member
    Join Date
    Nov 2009
    Location
    Florida
    Posts
    41
    Thanks
    2
    Thanked 0 Times in 0 Posts
    ive tried serveral time following the directions and patching the game myself...i get to the end and i try to replace the main.dol but it says there is not enough space....i see serveral people have asked the same questions but noone answers is....where are the admins running the site....i know if i get an answer its prob something rude like "read the forums!" but rather than taking up the time to type that up just direct me where to go..i looked and looked i cannot find it...if someone can help me it would be greatly appreciated if anyone can help me....

  8. #1718
    Junior Member
    Join Date
    Dec 2009
    Posts
    14
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I can't get this to work.

    i followed the 3.1-4.1 softmod guide and installed everything.

    i then uninstalled neogamma r8 b7 and installed a compliled wad of neogamma r8 b7.

    The wii disk channel shows the game but when i use neogamma to load the game, it simply returns back to the main wii screen.

    i'm using disk loader and burnt on verbatim disk. i downloaded New Super Mario Bros Wii USA Wii Qwii. i have a eur pal wii. not sure if that makes a difference.

  9. #1719
    Junior Member
    Join Date
    May 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Well, I FINALLY got this to work on USB Loader GX, but I won't leave you guys out in the cold as to how I got it to work. I tried E.V.E.R.Y.T.H.I.N.G. EVEN as far as using Waninkoko's updater on my 3.3U Wii to make it 4.2U, but even after all this, I still had the exact same problem: the game "booted up", but only to the "make sure you have your Wii strap on" warning, and after I pressed A, it just faded to black and nothing else.

    So, I simply torrented a new ISO, this one was promised to work. And it DID work, actually. I won't link it directly, but it's on Pirate Bay and the file name will be "qf-nsmbw.rar". Good luck guys, I hope your efforts ultimately pay off in the same way it did for me.

  10. #1720
    Junior Member
    Join Date
    Dec 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Has anyone got a waspkey 2 and managed to get nsmb (pal) to work?? I have tried every method I can find. Can get it to work on soft mod, but I want to get it to open in disk channel without soft mod just like any other backup. Someone pls help me figure this out. I have wasted so many dvds now!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •