Page 167 of 226 FirstFirst ... 67117157165166167168169177217 ... LastLast
Results 1,661 to 1,670 of 2254

Thread: [GUIDE] New Super Mario Bros.

  1. #1661
    Junior Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Just so you know im brand new to wiihacks, so sorry for any forum mistakes...
    anywayz im trying to patch my pal version,
    i do the patch-o-matic part and get an error, but it lets me continue
    then i try and replace the real main.dol with the patch version and it keeps saying unable to find free space to add the file...

    i no people people have made simplified versions of the tutorial, but i could really use either a complete noob proof version or a link to a video tutorial or anything.

    My sister may just rip out my intestines (yes she said intestines) if i dont get this to work

  2. #1662
    Junior Member
    Join Date
    Dec 2009
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Sweetness View Post
    Just so you know im brand new to wiihacks, so sorry for any forum mistakes...
    anywayz im trying to patch my pal version,
    i do the patch-o-matic part and get an error, but it lets me continue
    then i try and replace the real main.dol with the patch version and it keeps saying unable to find free space to add the file...

    i no people people have made simplified versions of the tutorial, but i could really use either a complete noob proof version or a link to a video tutorial or anything.

    My sister may just rip out my intestines (yes she said intestines) if i dont get this to work
    Hi there, this might be like the blind leading the blind, but i would say that if you are getting an error on the ppf patching process, you need to rewind and get that sorted before you carry on, the only time the pff patching will throw an error is if you are patching the wrong file, or using the wrong ppf patch.

  3. #1663
    Junior Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Hello everyone, im stuck...

    SO .. i patched it two ways wii scrubber and the other one with the .bat. Burned one of them and loaded the other through gx.

    I haven't updated anything (except tdp, usb loader to r843 and neogamma to b8r15 ) after i softied it from dogeggs guide 3.1 to 4.1. my system is a 4.0u. Ive tried everything except the updates but i dont know if and what i need to update. I cant get this game to work. i get disk read error 1048 in neogamma and black screen freeze in gx ..Can anyone help me.



    **I got it working. I just downloaded hermes uloader and used a patched version of the game and it worked great thanks everyone.
    Last edited by Borellius; 12-16-2009 at 05:43 PM. Reason: Update

  4. #1664
    Junior Member
    Join Date
    Oct 2008
    Posts
    17
    Thanks
    1
    Thanked 0 Times in 0 Posts

    WiiKey 2.0, cIOS56-64-v5146-rev14, 4.1U FW

    Hi,

    I can never go beyond the second stage (some times not even the first), it just gives me a disc error and tells me to remove and reboot... Tried several different types of discs, burning speed, doesn't seem to be helping...

    any ideas?
    Last edited by kei0520; 12-15-2009 at 08:18 AM. Reason: typo

  5. #1665
    New Member
    Join Date
    Dec 2009
    Posts
    52
    Thanks
    1
    Thanked 1 Time in 1 Post
    Quote Originally Posted by kevvw98 View Post
    I am having the same issue NeoGamma R8 Beta15, and ios249 rev15 Green screen followed by a reboot
    Try Uloader 3.2 instead. That worked for. Just needed to add it to /apps.

    I guess that NeoGamma isn't that great with the BCA codes NSMBW need.

    You can also try to "downgrade" to ios249 rev14, because I don't think that rev15 is that great.

    From the readme

    WHICH cIOS TO USE:
    Rev 15:
    - Not compatible with the disc channel(rebooter)
    - Not compatible with NeoGamma

    /Söder
    Last edited by soder; 12-14-2009 at 10:01 PM.
    SysMenu: 4.2E boot1c boot2v4
    ios249rev14, NeoGamma R8Beta15, (and uLoader 3.2), D-Right cable based modchip

    Followed this guide with no errors:
    http://www.wiihacks.com/recommended-...tem-menus.html

  6. #1666
    Junior Member
    Join Date
    Nov 2009
    Posts
    116
    Thanks
    9
    Thanked 30 Times in 29 Posts
    My wii 4.1u. Ran The new super mario bros NTSC-U perfectly off of a USB HD.

    I used Neogamma R8 beta 13 with the .wip patches in a Neogamma folder in the ROOT of the SD card. Runs smoothly, no lag or freezing. I highly recommend it, very simple to do.

    Thank you DavePM.


    3.1-4.1 Softmod Tutorial (Works on all wii's!)

    Wii 4.1u | Bootmii (IOS) | Priiloader 0.2 (Rev 32) | HBC 1.0.6 | Neogamma R8 Beta 7 and Neogamma RC3* | USB Loader GX REV 919


    Press the Thanks button if I have helped you in any way!

  7. #1667
    Junior Member
    Join Date
    Dec 2009
    Posts
    12
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I have tried everything to get my wii to play the game off the disc, ive pathed a clean iso, ive downloaded a already patched iso and some other things but nothing.
    I put the disc in go into neogama laun the game come up eith green screen for a few seconds then goes back to sytem menu.
    My wii is pal and 4.2, I succesfully soft modded my wii yesterday aswell as downloading zelda twilight princess which ran fine.

  8. #1668
    New Member
    Join Date
    Dec 2009
    Posts
    52
    Thanks
    1
    Thanked 1 Time in 1 Post
    Quote Originally Posted by perstranger View Post
    I have tried everything to get my wii to play the game off the disc, ive pathed a clean iso, ive downloaded a already patched iso and some other things but nothing.
    I put the disc in go into neogama laun the game come up eith green screen for a few seconds then goes back to sytem menu.
    My wii is pal and 4.2, I succesfully soft modded my wii yesterday aswell as downloading zelda twilight princess which ran fine.
    Have you read the last posts?

    I had the same problem. Try Uloader 3.2. Works with all versions of the game.. patched or unpatched.

    /Söder
    SysMenu: 4.2E boot1c boot2v4
    ios249rev14, NeoGamma R8Beta15, (and uLoader 3.2), D-Right cable based modchip

    Followed this guide with no errors:
    http://www.wiihacks.com/recommended-...tem-menus.html

  9. #1669
    Junior Member
    Join Date
    Dec 2009
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by perstranger View Post
    I have tried everything to get my wii to play the game off the disc, ive pathed a clean iso, ive downloaded a already patched iso and some other things but nothing.
    I put the disc in go into neogama laun the game come up eith green screen for a few seconds then goes back to sytem menu.
    My wii is pal and 4.2, I succesfully soft modded my wii yesterday aswell as downloading zelda twilight princess which ran fine.
    Probably a silly question but, do you have a Trucha Patched IOS53 v5406 or IOS53 v5149 installed?

  10. #1670
    Junior Member
    Join Date
    Dec 2009
    Posts
    12
    Thanks
    2
    Thanked 0 Times in 0 Posts
    how do i check?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •