Page 166 of 226 FirstFirst ... 66116156164165166167168176216 ... LastLast
Results 1,651 to 1,660 of 2254

Thread: [GUIDE] New Super Mario Bros.

  1. #1651
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts

    nsmb working

    brilliant thanks very much works perfectly.

  2. #1652
    Junior Member
    Join Date
    Feb 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    It is working just fine Thanks again 2 everyone and my kids say thanks 2

  3. #1653
    New Member
    Join Date
    Oct 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    guys, i just wanna know where can i find the original ntsc-usa new super mario bros wii iso. i already know some methods to make it work in my wii with no problems, but i really need the iso with no modifications.
    does anyone can help me, plz????
    i just cant wait to play this fucking game.

  4. #1654
    Junior Member
    Join Date
    Jul 2009
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by soder View Post
    "ModChip Users:
    Or you can try the newest NeoGamma R8Beta, which should be able to run the Game without any patches needed. THE ISO MUST BE UNPATCHED!"

    Does this work for PAL also? I have a PAL with 4.2E and NeoGamma R8 Beta15, and ios249 rev15, and I can't load the game. The screen goes green for 2 sec then the wii restart.

    It also doesn't work when I try to run the game with BCA data added to the iso and my d-right flatmod chip. The game refuse to start and the wii restart.

    /Söder
    I am having the same issue NeoGamma R8 Beta15, and ios249 rev15 Green screen followed by a reboot

  5. #1655
    Junior Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i keep getting a black screen when trying to start the game with USB Loader GX. running softmodded 4.1U. also tried neogamma r8 b7...also got black screen. Tried both USA ISO with and without main.dol fix.

    Also...when i copy the game to the HDD using WBSF Manager 3, the file size ends up being 530MB, instead of 4.3GB...i just dont understand why it isnt copying over the full 4.3GB.



    *update: tried it with my sandisk 8g cruzer instead of the external HDD and it worked with Neogamma. greenscreen on usb loader gx tho
    Last edited by kutz_k; 12-14-2009 at 02:45 PM.

  6. #1656
    Junior Member
    Join Date
    Jul 2009
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by static rev View Post
    Finally got mine working with the disc channel on my Softmodded 4.2

    my wii was modded at 4.0 but i wanted to update to latest, i formated my whole wii and updated to 4.2, or you can update using a update safely method

    from 4.2 i modded my wii with this tutorial then i installed CIOSCORP 3.5, here is that package
    Code:
    CIOSCORP 3.5
    then downloaded this (only 375mb, with over 1000 seeders and less than 200 leechers (for now anyway))

    extracted that

    i then patched that iso by doing what it done on page one:
    ill give more of a description

    1) Download this package
    Code:
    Wii Package
    2) Extract the rar files of "Wiiscrubber" and "Makekeybin"

    3) Double click on "Makekeybin" and type 42 into the box, then click Generate

    4) Open "Wiiscrubber" and click "load iso", locate you iso you extracted from the torrent

    5) Double click on the partition 0, Right click on main.dol and click extract (extract it wherever you want)

    6) Download these two Folders
    Code:
    PPF Patches
    and
    Code:
    PPF-O-Matic
    7) Open PPF-O-Matic and click on the Floppy disk icon to Load iso

    8) On the drop down box where it says CD images, click that and change it to all files

    9) Go to where you extracted "Main.dol" and double click on it

    10) Then in the Patch box, Click the Floppy disk icon and go to the PPF Patches folder and choose the one that suites you (PAL OR NTSC)

    11) Click Apply

    12) Burn to a CD with your favorite cd burning software (I use imgburn) usually i do it at 3x but for this i done it at 2x

    13) Insert into Wii and it should work Perfectly with the disc channel


    I hope that helps a lot of people with a soft modded wii, i havnt tested putting the iso onto a usb hard drive or sd card

    if you get it working
    ENJOY
    do I just burn the .iso file to dvd? What do I need to do with the extracted main.dol file?

  7. #1657
    New Member
    Join Date
    Nov 2009
    Location
    Florida
    Posts
    41
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by static rev View Post
    Finally got mine working with the disc channel on my Softmodded 4.2

    my wii was modded at 4.0 but i wanted to update to latest, i formated my whole wii and updated to 4.2, or you can update using a update safely method

    from 4.2 i modded my wii with this tutorial then i installed CIOSCORP 3.5, here is that package
    Code:
    CIOSCORP 3.5
    then downloaded this (only 375mb, with over 1000 seeders and less than 200 leechers (for now anyway))

    extracted that

    i then patched that iso by doing what it done on page one:
    ill give more of a description

    1) Download this package
    Code:
    Wii Package
    2) Extract the rar files of "Wiiscrubber" and "Makekeybin"

    3) Double click on "Makekeybin" and type 42 into the box, then click Generate

    4) Open "Wiiscrubber" and click "load iso", locate you iso you extracted from the torrent

    5) Double click on the partition 0, Right click on main.dol and click extract (extract it wherever you want)

    6) Download these two Folders
    Code:
    PPF Patches
    and
    Code:
    PPF-O-Matic
    7) Open PPF-O-Matic and click on the Floppy disk icon to Load iso

    8) On the drop down box where it says CD images, click that and change it to all files

    9) Go to where you extracted "Main.dol" and double click on it

    10) Then in the Patch box, Click the Floppy disk icon and go to the PPF Patches folder and choose the one that suites you (PAL OR NTSC)

    11) Click Apply

    12) Burn to a CD with your favorite cd burning software (I use imgburn) usually i do it at 3x but for this i done it at 2x

    13) Insert into Wii and it should work Perfectly with the disc channel


    I hope that helps a lot of people with a soft modded wii, i havnt tested putting the iso onto a usb hard drive or sd card

    if you get it working
    ENJOY
    i did what you did step by step but when i load the main.dol and the ntsc path it gives me a waring saying it couldnt be verified and if i wanted to continue and i put yes and once it completes where do i find the patched iso...the main.dol is in my desktop but its not a iso....do i need to put it back in the super mario bros folder or does it automaticly update it? please help

  8. #1658
    Junior Member
    Join Date
    Aug 2009
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ok so I have a 4.2U wii...
    Cios rev 14
    usb loader gx
    I patched my iso and put it on my hdd
    then when i put the hdd in the wii
    it shows a black screen...
    when i take the patch off...
    then it shows the error please take out disc...

    HELP!

  9. #1659
    Junior Member
    Join Date
    Jul 2009
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Same issue I'm having. Not sure if you put the main.dol in the root of SD card? I might try that about use NeoGamma, patch file then direct it to the main.dol on the sd card

  10. #1660
    Junior Member
    Join Date
    Dec 2009
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hey guys, i'm new here... but not a total noob, done lots of stuff with the 360, i don't mean flashing firmware

    I have my own issues with this.

    My Wii is 4.1E

    CIOS38 rev 14

    Have the Pal version.

    patched the main.dol file with ppf file for pal, and used wiiscrubber to inject it back.

    Then used WBFS manager 3.0 to stick it on the hard disk..

    Tried using Usb Loader GX (r863 - and other earlier ones) and Configurable Usb Loader ( V49 )

    All my other games seem to run fine on Configurable Usb Loader, except this mario game, it boots ok, but the music just stops, and i know from that it has crashed, as soon as i end the level or go down a pipe, it will freeze, it does this on world 1-1, what could be the issue?

    I wanted to mention also that on Usb Loader GX some games mess up when loading, for example, playing on wii sports, as soon as i finish a game of bowling it will lock up, seems to run ok on Configurable USB Loader though...

    Hope someone can point me in the right direction

    Thanks & Merry Xmas

    Jay
    Last edited by jayjayuk; 12-14-2009 at 04:43 PM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •