Page 136 of 226 FirstFirst ... 3686126134135136137138146186 ... LastLast
Results 1,351 to 1,360 of 2254

Thread: [GUIDE] New Super Mario Bros.

  1. #1351
    Junior Member
    Join Date
    Nov 2007
    Posts
    21
    Thanks
    4
    Thanked 1 Time in 1 Post
    Thanks for the guide, worked fine.

    As of todays date, this guide is up to date and fully working after modding with the same date dogegg 3.1 - 4.1 guide.

    Used on New_Super_Mario_Bros_Wii_PAL_Wii-BAHAMUT

    R8 beta 7 RAFA

  2. #1352
    Junior Member
    Join Date
    Nov 2009
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am very new to this so please be gentile with me. I am running 4.1 ntsc with a D2Pro chip and no softmods, in order to install Neogamma R8Beta13 do I need to install anything else (homebrew etc.)?

  3. #1353
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    You'll need a full softmod with cIOS.
    Not really doing much Wii stuff these days.

  4. #1354
    New Member
    Join Date
    Nov 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Whipshock View Post
    Looks like there is a new PROPER fix from iND today:

    New_Super_Mario_Bros_Wii_USA_PROPER_FiX_Wii-iND

    The nfo is vague... says it works for softmods, hardmods, USB loaders, etc, but still requires IOS 53 trucha bug signed. I'm not near my console...can anyone confirm what this does and if it magically lets us hardmodders play directly from DVD?
    Just finished the wIIhACKS softmod 281109 and did all but th IOS60-PATCHED.WAD.
    tHRU NEOGAMMA NSMB (FROM WIISOS.COM PAL VERSION) ONE GREEN SCREEN AND BACK TO PRESS.
    AM RUNNING ON 4.1E
    BURNED THRU IMGBURN X 1
    MAXWELL DVD -R
    SD CARD RE-FORMATTED

    OUT OF IDEAS???????

    HELP!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

  5. #1355
    New Member
    Join Date
    Nov 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Dacx View Post
    Hello guys,

    Not sure if I'm just stupid but I've spent a good part of the day trying to get my head around this.

    I get green screen. I have downloaded a pre patched version of the game. It's already fixed so as far as I can tell this means I don't need to do the whole wii scrubber jaz.

    However my SD/USB loader 1.5 doesn't play it (dam green screen).

    One question, all this talk of SD card's. It doesn't make a difference that I'm using a USB drive right?

    Have 4.1E version wii
    have installed IOS53-64-v5406.wad with wad manager 1.4

    Any suggestions?
    Have 4.1e ver
    followed guide wiihacks softmod 281109

    got one green screen WITH NSMB PAL (WIISOS.COM)and back to press

    did not do IOS60_PATCHED.WAD

    HELP???????????????
    Last edited by irishsoftie; 11-29-2009 at 07:52 AM. Reason: USING IMGBURN X 1,DVD-R (MAXWELL)

  6. #1356
    Junior Member
    Join Date
    Nov 2009
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Tealc View Post
    You'll need a full softmod with cIOS.
    but on the first page of this post under the modchip section it doesn't say anythin about soft modding. I don't want to get in over my head so what exactly do you mean by a full soft mod

  7. #1357
    Junior Member mad69modder's Avatar
    Join Date
    Dec 2008
    Location
    harrisonburg va
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Smile

    thank you so much you have cured me of a day and a half of head ache!!!!
    working great.......................so far

  8. #1358
    Junior Member
    Join Date
    Nov 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi,

    My friends got NSBM NTSC (USA) Version, and he has a PAL TV. The game works fine, just that it is flickering between greyscale and colour like every 1/2 second. I've got a PAL TV, but its HDTV, and have the exact same set up, and it doesn't flicker. Is it because his TV's a bit old and can't support NTSC games? Any setting I can change to set his visuals correct? Or does he have to download the PAL version?

    Thanks

  9. #1359
    New Member
    Join Date
    Jul 2009
    Posts
    87
    Thanks
    6
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by garvin View Post
    I downloaded the "[Wii]New_Super_Mario_Brothers[NTSC][Fixed to work with disc on s" torrent and burned it onto a CD. I used gamma .7, IOS249 (Rev 14) and it gave me "timeout." message when I launch the game.

    I am using 3.2U. Is it because I did not install all the IOS I need? which IOS would I need?
    did you burn it on a cd or dvd? i used a dvd and my system is 3.2u rev 14. i didn't install any extra ios. i hope that helps.

  10. #1360
    Junior Member
    Join Date
    Nov 2009
    Posts
    12
    Thanks
    7
    Thanked 1 Time in 1 Post
    Quote Originally Posted by nightstah View Post
    If you have cISCORP installed, all bets are off. That package replaces all sore Wii IOS with modified ones. cISCORP can be unreliable; better that someone else guide you on that one.

    Also if I'm not mistaken, NG R8B15 is reportedly broken on one of those cISOs if memory serves.

    Edit: Confirmed, B15 is broken on cISO ("Known issues in beta 15: - not compatible at all with cIOSrev15).
    See the link here.

    Nightstah
    ok thank you very much for your info. i will do some changing around. thanks again

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •