Page 134 of 226 FirstFirst ... 3484124132133134135136144184 ... LastLast
Results 1,331 to 1,340 of 2254

Thread: [GUIDE] New Super Mario Bros.

  1. #1331
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,699
    Thanks
    1,887
    Thanked 4,386 Times in 3,680 Posts
    Blog Entries
    5

    Us

    Quote Originally Posted by saiyen2012 View Post
    i dont know what ios is missing and i have a ntsc wii with the ntsc game.
    Quoting from page 1 (unpatched):

    Or you can download and Install IOS53 and your System IOS (3.2-3.4 = IOS30, 4.0/4.1= IOS60, 4.2=IOS70) and patch them with the Trucha Patch. Use (DOP-IOS MOD) for this. Then play the patched ISO(see below). You'll need a Wii that is connected to the Internet!

    Nightstah

  2. #1332
    New Member
    Join Date
    Jul 2009
    Posts
    87
    Thanks
    6
    Thanked 3 Times in 3 Posts
    my friend softmodded my wii for me. i was scared that i would mess up something. And i don't want to mess up anything on my friends wii. so you saying that i will have to basically update the firmware on the wii to get nsmb playing. i guess i will have to let me boy that softmodded mine do the one that i have for my friend.

  3. #1333
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,699
    Thanks
    1,887
    Thanked 4,386 Times in 3,680 Posts
    Blog Entries
    5

    Us

    Quote Originally Posted by saiyen2012 View Post
    my friend softmodded my wii for me. i was scared that i would mess up something. And i don't want to mess up anything on my friends wii. so you saying that i will have to basically update the firmware on the wii to get nsmb playing. i guess i will have to let me boy that softmodded mine do the one that i have for my friend.
    You can update individual IOS without actually doing a firmware update. If you didn't understand the previous reply, best to leave it for your friend to do. Don't let'em update to firmware 4.2 - unnecessary and will make life somewhat unpleasant if you have softmodded the unit already.

    Nightstah

  4. #1334
    New Member
    Join Date
    Jul 2009
    Posts
    87
    Thanks
    6
    Thanked 3 Times in 3 Posts
    dam all of that to play one game, sounds like a headache. thanks for the quick response.

  5. #1335
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    when i patch the iso with the .bat file i always end up with a 0kbs iso. what am i doing wrong? thought it was supposed to be as simple as putting the original iso into the patch folder and double clicking the .bat file?

  6. #1336
    Junior Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Hate to say this but still no luck...

    Hi folks...

    I have searched through the forum and this thread but still no luck.

    Here's my situation:

    Hard-modded Wii with a d2pro chip
    No soft-mod, no homebrew, no USB loader, nothing.

    Tried a few tweaks to the ISO to tray and play the NSMB game... the furthest I got was to 1-3 after which black screen with white text showed up.

    Please, someone, show me the light! I really wanna play this game.

  7. #1337
    Junior Member
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by djrobinn View Post
    Hi folks...

    I have searched through the forum and this thread but still no luck.

    Here's my situation:

    Hard-modded Wii with a d2pro chip
    No soft-mod, no homebrew, no USB loader, nothing.

    Tried a few tweaks to the ISO to tray and play the NSMB game... the furthest I got was to 1-3 after which black screen with white text showed up.

    Please, someone, show me the light! I really wanna play this game.
    I was having a lot of trouble... I've had a modchip installed for some time now. I'm a total n00b when it comes to soft-modding and homebrew stuff. A lot of the instructions skip quite a few critical steps that an expert would assume to be obvious. I didn't know what I had to do to get things working... But I got it going now though.

    I installed the homebrew channel using the bannerbomb exploit, using a SD card. Then created an "apps" folder on the card and put the NeoGamma files in the apps folder. NeoGamma then showed up in the homebrew channel and I was able to run the game from the DVD.

  8. 1 User Says Thank You FreddieFish For This Useful Post


  9. #1338
    Junior Member
    Join Date
    Nov 2009
    Posts
    12
    Thanks
    7
    Thanked 1 Time in 1 Post
    Quote Originally Posted by nightstah View Post
    Black screen = usually a missing IOS needs to be installed. Green screen = usually out of region/NTSC on PAL, or PAL on NTSC.

    Nightstah
    i have installed both ios 53 ver 5406 and ios 53 ver 5149 but i am still getting random black screens while playing the game. is there something else i am missing? my specs r:
    bootmii
    preloader .29
    hbc
    trucha bug restorer
    cioscorp 3.5
    neogamma r8b15
    version 3.2u
    Last edited by mrlolli; 11-28-2009 at 06:25 PM.

  10. #1339
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by proudofyou86 View Post
    i did all those things, but i've played for 10 mins and ".... see manual instruction..." appearred, what should I do?
    Try to put the folder NeoGamma with two patch files under the SD root, I had running same problem before.

  11. #1340
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,699
    Thanks
    1,887
    Thanked 4,386 Times in 3,680 Posts
    Blog Entries
    5

    Us

    Quote Originally Posted by mrlolli View Post
    i have installed both ios 53 ver 5406 and ios 53 ver 5149 but i am still getting random black screens while playing the game. is there something else i am missing? my specs r:
    bootmii
    preloader .29
    hbc
    trucha bug restorer
    cioscorp 3.5
    neogamma r8b15
    version 3.2u
    If you have cISCORP installed, all bets are off. That package replaces all sore Wii IOS with modified ones. cISCORP can be unreliable; better that someone else guide you on that one.

    Also if I'm not mistaken, NG R8B15 is reportedly broken on one of those cISOs if memory serves.

    Edit: Confirmed, B15 is broken on cISO ("Known issues in beta 15: - not compatible at all with cIOSrev15).
    See the link here.

    Nightstah
    Last edited by nightstah; 11-28-2009 at 07:20 PM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •