Page 126 of 226 FirstFirst ... 2676116124125126127128136176 ... LastLast
Results 1,251 to 1,260 of 2254

Thread: [GUIDE] New Super Mario Bros.

  1. #1251
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    after you extract your main.dol to your desktop
    browse for your main.dol where it says iso file NOTE: it will only look for iso file so click the drop down and choose show all files and then go on with the patching

  2. #1252
    New Member
    Join Date
    Jan 2009
    Posts
    17
    Thanks
    5
    Thanked 1 Time in 1 Post
    On the first page it says:

    Modchip users:
    "Or you can try the newest NeoGamma R8Beta, which should be able to run the Game without any patches needed. THE ISO MUST BE UNPATCHED!"

    I have a d2pro, the HBC installed, and a true 1:1 unpatched iso of NSMB. Noob question here. How do I "use" the neogamma r8 program?

    Edit: I am using system menu 4.2u
    Last edited by Taffy; 11-25-2009 at 07:56 AM. Reason: updating details

  3. #1253
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Please have mercy on me

    I downloaded the latest revision of usb loader gx. it is a .dol file. I have absolutely not read a single thing about hacking since I read a guide on how to install usb loader. And since i formatted my wii's sd, I don't know where to put the dol file.

    If I remember correctly, I put it in ms0/WAD/ right?

  4. #1254
    Junior Member
    Join Date
    Nov 2009
    Posts
    12
    Thanks
    7
    Thanked 1 Time in 1 Post
    hi all i have read through a ton of posts here and learned a lot (thanks for all of the info) but i hit a wall. i did the complete soft mod tutorial from here and added on cioscorp 3.5. i downloaded the qwiif ntsc and used the v2 patch then burned it with imgburn at 2.4 on a sony dvd+r. i have version 3.2u. the game loads fine, but when i finish a level or die, i might be able to continue or i will get a black screen and it freezes, which is more than half of the time. i have never had a problem with the sony dvd+r disks before, but could that be the problem this time? or did i stupidly overlook something? a solution would be so greatly appreciated thank you!
    Last edited by mrlolli; 11-25-2009 at 11:24 AM.

  5. #1255
    Senior Member
    Join Date
    Jul 2007
    Posts
    3,162
    Thanks
    528
    Thanked 1,325 Times in 418 Posts
    Blog Entries
    1
    WADs go in the WAD folder not dol files, dol files go in the programs app folder as they are the program.

  6. 1 User Says Thank You Favs For This Useful Post


  7. #1256
    New Member
    Join Date
    Jan 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Taffy View Post
    On the first page it says:

    Modchip users:
    "Or you can try the newest NeoGamma R8Beta, which should be able to run the Game without any patches needed. THE ISO MUST BE UNPATCHED!"

    I have a d2pro, the HBC installed, and a true 1:1 unpatched iso of NSMB. Noob question here. How do I "use" the neogamma r8 program?
    Same for me. I'd like to know how to use the newest neogamma R8beta15. I downloaded the package and there is a bunch of files in it. Do I simply have to put the files on an SD card and use Homebrew/bootmii?

    My system is 4.2U. Thanks

  8. #1257
    New Member phatphunky's Avatar
    Join Date
    Nov 2009
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Me again - thank you so much for this guide, everything worked but I still can't enter World 3 - just a black screen - I'd like to find out why this is occurring and, of course, how to fix it. Anybody?

    Thanks in advance.

    phatphunky
    Isn't this place great?

  9. #1258
    Junior Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thumbs up

    I have tried everything!

    But finally have something working for over 2 hours at last.

    Harmodded argon 4.2E
    Installed geckoOS and the cheat file and all working fine now with unpatched game.

    Dont look like infectus going to do anything with software but at least this cures it without having to install cios or any other softmod

    I downloaded them from forst page
    "Or you can try GeckoOS, and these Cheats for your Region. Place it under /codes/, and activate Ocarina in GeckoOS."

    Does anybody have that cheat file in txt format not .gct so I can add more cheat codes for the kids.
    I presume whatever is in cheat solves the protection problem and so if i make my own cheat file the game will stop working again.

    Thanks Dave for the solution
    Last edited by madgaz1888; 11-25-2009 at 06:58 AM.

  10. #1259
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Let me ask this I get to work and then get eject disk error.
    If I purchase the game am I going to get the same errors running this game?

  11. #1260
    Junior Member
    Join Date
    Feb 2009
    Posts
    2
    Thanks
    3
    Thanked 0 Times in 0 Posts
    THANKS great post

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •