Page 113 of 226 FirstFirst ... 1363103111112113114115123163213 ... LastLast
Results 1,121 to 1,130 of 2254

Thread: [GUIDE] New Super Mario Bros.

  1. #1121
    Junior Member
    Join Date
    Jul 2009
    Posts
    19
    Thanks
    3
    Thanked 6 Times in 3 Posts
    Do I have to update my wii to 4.1 to run this game from disk I currently have a flatmod install and have try patch un patch iso but still end up with a green screen and then the a restart.

    I have try various loader e.g gammer and installed all the recomend cios all with the same result,

    So any help would be welcome.

    Thanks

    Stew

  2. #1122
    Junior Member
    Join Date
    Nov 2008
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Finally...

    Welp, after trying and trying and trying all types of methods (and wasting 5 verbatim discs) I decided to return to trying the USB loader method. I tried it before but WBFS 3.0 wasn't loading the iso onto the usb correctly (it was only shrinking it by about 200MB). So I saw a post somewhere that said to use WBFS 2.5...and low and behold it loaded right on, I used neogammar8beta12 and it loaded right up. I played through the first world. I have 4.1U and I'm not even sure what IOSs I'm using right now because I've gone through so many guides. But...WBFS 2.5 was what fixed the mess for me. THANKS FOR EVERYBODY'S HELP!

  3. #1123
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Unfortunately I haven't been keeping up with the whole Wii modding scene. I have an original WiiKey and I'm my Wii is on 4.0u. Can someone please confirm whether a retail disc of NSMB will run with my setup? I really don't want to get involved with soft-modding my Wii and risking screwing everything up. Will a retail version of NSMB work for me, and if so, will the update that it forces screw up my Wii as far as playing my current, working backups? Thanks for the help!

  4. #1124
    New Member
    Join Date
    Mar 2009
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nyijedi View Post
    Unfortunately I haven't been keeping up with the whole Wii modding scene. I have an original WiiKey and I'm my Wii is on 4.0u. Can someone please confirm whether a retail disc of NSMB will run with my setup? I really don't want to get involved with soft-modding my Wii and risking screwing everything up. Will a retail version of NSMB work for me, and if so, will the update that it forces screw up my Wii as far as playing my current, working backups? Thanks for the help!
    from what i understand NSMB update is 4.1. Also, from what i have been told 4.1 is ok but, 4.2 will block your import games on hard mod Wii!

    I also have the retail NSMB just havent found time to play it! i will tonight!!

  5. #1125
    New Member
    Join Date
    Jul 2009
    Posts
    13
    Thanks
    1
    Thanked 0 Times in 0 Posts
    OK, just give you my story on the feint hope someone can actually give me a clue, but to be honest, after 5 discs and 5 hours today, I have given up, but would like some kind of explanation, because, honestly if I have missed anything on this thread Ill be amazed.

    Anyway ..things I have tried.

    I'm on a soft mod using neogammer and discs.
    I have used, version r7, r8 beta 7, and r8 beta 12,
    every last one of them goes to green screen and resets.

    I'm on ios249 rev 14
    and tried 3 different versions of the game, before seeing this thread, then I tried a "patched" version, and just now in the last 10 minutes, I followed the instructions on getting "New_Super_Mario_Bros_Wii_USA_Wii-QwiiF", and then doing the patching running the "bat file" as instructed on here to.
    Again ALL green screened back to menus

    So to be honest guys, bar me being utterly pissed off, I think I'm going to give up.
    Surely I have tried everything suggested here, and yet I still can not get it to run.
    So if by the off chance someone actually can figure it out then I may, and I do mean May try again.

  6. #1126
    New Member
    Join Date
    Apr 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I have 4.1U, WiiKey 1, and followed the instructions exactly and it didn't work

    I burned to a Verbatim disc and it gave the "remove disc and restart" error. I also tried loading it thru Ultimate USB loader v7.3 and it gave error #002, which is the same thing but with a blue screen.

    Any ideas?
    Last edited by amorpheus; 11-21-2009 at 03:38 PM.

  7. #1127
    Junior Member
    Join Date
    Oct 2009
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts
    nitro release from torrentz

    + neogamma r8 + loaded from usb with forced NTSC

    worked for me...after 3 days of painful trial and error with many disks.....

    just in case that helps anyone

  8. #1128
    Junior Member
    Join Date
    Jan 2009
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thanks Dave!

    I got it working on one of three machines. The one that works is hard modded running the original unchanged Quiif release. To get the game running I had to load it in NeoGamma 8 r12 without IOS 249 loaded. Played for over an hour with no crashes. The other two machines are soft moded and failed with any version of NeoGamma and ShftChip. I can get green screen, or blue error 2 screens tryign various IOS' in SoftChip. I've also tried Quiif patched and unpatched, scrubbed, and the newest version I found with no luck.

  9. #1129
    New Member
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nyijedi View Post
    Unfortunately I haven't been keeping up with the whole Wii modding scene. I have an original WiiKey and I'm my Wii is on 4.0u. Can someone please confirm whether a retail disc of NSMB will run with my setup? I really don't want to get involved with soft-modding my Wii and risking screwing everything up. Will a retail version of NSMB work for me, and if so, will the update that it forces screw up my Wii as far as playing my current, working backups? Thanks for the help!
    I am in the same situation. I have an old wii key installed and no other soft mod. I have a 5 yr old playing on it so dont want to soft mod.

    My system is 3.2

    I bought the game and just want to know if I can play it? Is it going to update and if I update, would it still allow other backups to play?

    Thanks

  10. #1130
    Junior Member
    Join Date
    Jan 2009
    Posts
    60
    Thanks
    1
    Thanked 36 Times in 15 Posts
    Quote Originally Posted by raj672 View Post
    I am in the same situation. I have an old wii key installed and no other soft mod. I have a 5 yr old playing on it so dont want to soft mod.

    My system is 3.2

    I bought the game and just want to know if I can play it? Is it going to update and if I update, would it still allow other backups to play?

    Thanks
    I bought the retail disc too. Yes all your backups will play just fine. The game will update your Wii to 4.1 though. Just make sure you update the homebrew channel to the latest version before doing so. If you don't use the homebrew channel, then it's fine. You can always install it later. If you use BootMii, that will be have to reinstalled too.

    By the way, since you get the retail disc, dump it to either SD or USB drive. Patch it and it should work with a usb loader or on DVD. I have a Wiikey on 1.9s too. Here's my video tutorial for more help on getting a patched DVD to work on my Wiikey enabled wii: http://www.wiihacks.com/wii-games/30...c-channel.html

  11. 1 User Says Thank You jtan0980 For This Useful Post


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •