Page 110 of 226 FirstFirst ... 1060100108109110111112120160210 ... LastLast
Results 1,091 to 1,100 of 2254

Thread: [GUIDE] New Super Mario Bros.

  1. #1091
    Junior Member
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts

    sd card

    It took me 3 days to get it working on disc, and about 10 minutes using the sd guide. What a difference the sd way. I'm still a semi noob, but this was very straightforward and easy. Thanks again.

  2. #1092
    Junior Member
    Join Date
    Jan 2009
    Posts
    60
    Thanks
    1
    Thanked 36 Times in 15 Posts
    Quote Originally Posted by gazzaman5 View Post
    I take it I uninstall cIOS 249 not IOS38 ???
    IOS38 is a main system IOS. Never uninstall anything under 200 as it'll brick your wii. When you instal cIOS38r14, it really hacks it and installs it under cIOS249. cIOS249 = hacked cIOS38 revision 14. When you try to install cIOS38r14, it uninstalls the old one and writes in the new one. If for some reason it can't remove cIOS249, it'll give an error -1017. This may work for you.

  3. #1093
    New Member
    Join Date
    Sep 2009
    Location
    Well Im not supposed to say where i live on the internet but here it goes... Perth Australia...
    Posts
    23
    Thanks
    1
    Thanked 2 Times in 1 Post
    Maby for this once its worth forking out $70 and just buy it yea?

  4. #1094
    Junior Member
    Join Date
    Sep 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm frustrated... I'm running 4.2U as a result of the 3.1 - 4.1 guide and then Waninkoko safe 4.2 updater.. I ripped NSMB with USB Loader GX and trying to load from USB... First attempt was replacing the main.dol...black screen. Second, updated my Neogamma and tried both patched and unpatched iso...black screen. Third, updated USB Loader to most current rev and tried patched and unpatched...black screen. My next attempt was going to be renaming my ripped iso to the qwiif title and attempt that patch... However, went to update #3 and downloaded and extracted the files to my iso's directory, but no .bat file.... Any ideas??

  5. #1095
    New Member
    Join Date
    Nov 2009
    Posts
    45
    Thanks
    11
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by jtan0980 View Post
    IOS38 is a main system IOS. Never uninstall anything under 200 as it'll brick your wii. When you instal cIOS38r14, it really hacks it and installs it under cIOS249. cIOS249 = hacked cIOS38 revision 14. When you try to install cIOS38r14, it uninstalls the old one and writes in the new one. If for some reason it can't remove cIOS249, it'll give an error -1017. This may work for you.
    Tried using uninstaller 1.0 and 1.1 they both say "no custom IOS detected"
    When I ran cIOS38rev14 it starts and says "select IOS version to use during installation"
    < IOS 21 > is default but I take it I'm supposed to change that using left/right to IOS38 ??
    When I do that it always fails with the -2011 error

  6. #1096
    New Member
    Join Date
    Sep 2009
    Location
    Well Im not supposed to say where i live on the internet but here it goes... Perth Australia...
    Posts
    23
    Thanks
    1
    Thanked 2 Times in 1 Post

    Cool You do not need a mod chip

    Even those who are modded the new piracy protection blocks it from working so use neogamma R8 as shown here



    easy!!!!!!!!!!!

  7. #1097
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by sray2k View Post
    Okay....
    Nevermind, I figured out my own problem here....for any one who is having probs with running back-ups after using Waninkoko's 4.0 Updater....
    Make sure you have all your IOSs updated....ex. 38,53 & 55, etc....I did not update my IOSs with those three...and I went and installed those three and now all my back-ups work flawlessly !!!

    Props to Waninkoko !!!!
    Now to go to Wal-Mart and get me a SDHC card !!!

    Laters...
    Scott
    After 4 days now of trying to get NSMBW to work to no avail, it would boot to a green screen and show garbled graphics and reboot, this post ( from a thread completely unrelated to NSMBW) finally helped me get it working. I used dop-ios to download and patch all the ios's mentioned above ( and a couple others), and tried it in Uloader 3.1 and it works perfectly ( so far). Just a quick note, even now that its working in uloader it still will not boot for me in neogamma. If youve only tried neogamma for it than definately give uloader a shot. Im running off of a disc BTW, softmod 4.1u cIOS249 rev15

    Thanks again to everyone involved in getting this thing to work.

  8. #1098
    New Member
    Join Date
    Sep 2009
    Posts
    6
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Patch: Soft Mod Disc Loading.rar

    You need the QwiiF NTSC release of the game (UNPATCHED!)
    Copy the contents of the Rar above to the same directory as your ISO.
    Run the .bat file.
    Wait!
    Burn your new ISO.
    Enjoy!

    Got this from the start of this guide. I'm on 4.1E cios 38 r14 and use neogamma 6 disk back up launcher. It didn't matter that I'm pal and this was a USA download. I'm glad to say it works fine. Kids chuffed and I've saved £30. Proper Job!!!!!!!!!!

  9. #1099
    Junior Member
    Join Date
    Nov 2009
    Location
    calvert city, usa
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by deshayzilla View Post
    Ok I wouldn't bother, I have a mac and it's been the cause of my frustration. When you extract the rar files to get the iso of the game the mac does something different than a windows computer would do. Most windows computers are formatted in NTFS which can handle the ISO file as a whole. Mac's can read the file but it's split because it's in FAT format, which can't handle any file size bigger than 4gb.

    Long story short once you get NSMB from your mac onto SD it wont load. I spent the last 4 days trying to get it to work and I got nothing but green and black screens. My roommate was gone this weekend and left his Windows Vista computer and I downloaded it on his and used WBFS 3.0 to get it on my Flash Drive and The Game Worked on Neogamma Rev8 beta7, CoverFloader, and many other loaders.

    So I suggest you find someone with a Windows computer and download the game onto that and extract it with winRAR and then use WBFS. That should make all your problems go away.
    if your mac is set up using FAT filesystems you did something really wrong.

  10. #1100
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,655
    Thanks
    3,217
    Thanked 1,334 Times in 1,111 Posts
    Quote Originally Posted by Sylan View Post
    I have a purchased retail disc that simply gives me a black screen when I try to play. My Wii is softmodded and running 3.2U (also has starfall with the "skip disc update check" enabled). I appear to be missing something vital here... Other posters seem to indicate that retail versions should work just fine. Any advice?
    Check Davepm tutorial on nsmb game
    , That should help!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •