Page 11 of 226 FirstFirst ... 9101112132161111 ... LastLast
Results 101 to 110 of 2254

Thread: [GUIDE] New Super Mario Bros.

  1. #101
    Junior Member
    Join Date
    Apr 2009
    Posts
    20
    Thanks
    6
    Thanked 1 Time in 1 Post
    Ah, good thing I waited... I'll try getting NeogammaR8beta and see if it works.

  2. #102
    New Member
    Join Date
    Oct 2009
    Posts
    14
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Talking

    ugh im stuck

    ive burned like 3 discs and made coasters
    i installed the wad
    and played with the neogamma settings

    i believe i am using neogamma v7

    downloaded zip for new neogamma but idk how to install

    keeps getting green screens and then going to system menu

    also if anyone has a link to correct iso to use i have like 3 different ones idk which to use lol

    any help would be awesome
    Last edited by alucardace; 11-12-2009 at 08:29 AM.

  3. #103
    Junior Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Thanks

    Thanks for all the hard work and effort, muchly appreciated

  4. #104
    ryc
    ryc is offline
    Junior Member
    Join Date
    Mar 2009
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    got mine working from sd card.. wasn't able to install r8.
    sd card is the way to go!

  5. #105
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    Quote Originally Posted by jewie View Post
    thanks dave but only one problem your link to wiiscrubber is a dead link.
    i managed to get it from somewhere else and it worked a treat!!!
    what a game! brings back the childhood memories
    thanks, ill fix it in a sec

    Quote Originally Posted by alucardace View Post
    ugh im stuck

    ive burned like 3 discs and made coasters
    i installed the wad
    and played with the neogamma settings

    i believe i am using neogamma v7

    downloaded zip for new neogamma but idk how to install

    keeps getting green screens and then going to system menu

    also if anyone has a link to correct iso to use i have like 3 different ones idk which to use lol

    any help would be awesome
    You cannot play from DVD on a softmodded wii.

  6. #106
    Junior Member
    Join Date
    Sep 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Post Stuck :l

    What should I do?
    I start the game up from my 640gb WD Elements compatible USB... and I get a green screen when booting NSMBW?

  7. #107
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    Quote Originally Posted by Laynes View Post
    What should I do?
    I start the game up from my 640gb WD Elements compatible USB... and I get a green screen when booting NSMBW?
    either get your region settings correct, or try a different loader.

  8. #108
    Junior Member
    Join Date
    Nov 2009
    Posts
    16
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I'm irritated. Since I was told I can't simply copy all my SD card stuff, put it on my computer, put the ISO on my SD card, and then put my softmod stuff back on the SD card, I legitimately have no choices, and I realllllly want to play this game, you know, nostalgia.

    Does anyone think there is ANY chance of a disk loader option arriving soon? Please? <3 Burning DVDs.

  9. #109
    Junior Member
    Join Date
    Nov 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Well I tried burning the game. But figured out to late that it wasn not possible on a sofmodded wii.

    After reading a lot on this site. I thought I would try installing it on an SD-card.

    I have a Wii 3.4E
    Neo Gamma Loader 7 ( rev 14 i if i remember correctly ).

    But I got;
    "You've got a fault, please press eject. And restart your Wii" roughly translated from Dutch :P. After pressing eject ( had no DVD in it ) nothing happend. Just holded the power button down for a few seconds and it restarted.

    Any1 got an idea ?

  10. #110
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    Quote Originally Posted by bceagles View Post
    I'm irritated. Since I was told I can't simply copy all my SD card stuff, put it on my computer, put the ISO on my SD card, and then put my softmod stuff back on the SD card, I legitimately have no choices, and I realllllly want to play this game, you know, nostalgia.

    Does anyone think there is ANY chance of a disk loader option arriving soon? Please? <3 Burning DVDs.
    you can copy everything from your SD, to you pc, then follow the guide.


    Quote Originally Posted by CaptainN00b View Post
    Well I tried burning the game. But figured out to late that it wasn not possible on a sofmodded wii.

    After reading a lot on this site. I thought I would try installing it on an SD-card.

    I have a Wii 3.4E
    Neo Gamma Loader 7 ( rev 14 i if i remember correctly ).

    But I got;
    "You've got a fault, please press eject. And restart your Wii" roughly translated from Dutch :P. After pressing eject ( had no DVD in it ) nothing happend. Just holded the power button down for a few seconds and it restarted.

    Any1 got an idea ?
    sounds like its not patched properly, or try a different loader

Page 11 of 226 FirstFirst ... 9101112132161111 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •