Page 1 of 3 123 LastLast
Results 1 to 10 of 29

Thread: Ssbb

  1. #1
    New Member
    Join Date
    Oct 2009
    Location
    Quebec , Canada
    Posts
    41
    Thanks
    7
    Thanked 8 Times in 2 Posts

    Ssbb

    Hi guys , yesterday i downloaded SSBB NTSC (Super_Smash_Bros_Brawl_[NTSC]_(Wii)_[Ingles]) i have a problem while playing , in the subspace story after the first fight i beat up kirby but at the end its seems like the game will do a scene but instead i got a message error "An error as occured. Press the eject button" etc... Anyone know whats the problem ?


    Softmodded 4.U

  2. #2
    Member
    ~Former Wiihacks Staff~
    *~ IRC HOP ~*
    thucncao's Avatar
    Join Date
    Jan 2009
    Location
    USA
    Posts
    1,054
    Thanks
    54
    Thanked 191 Times in 136 Posts
    I did a quick search and it seems as though its a double layer size download. It could be a bad dump or something. I think you used the correct layer break seeing how you were able to get the game to load. Try reburning it at 2.4X speed. Let your computer sit there while you burn the game with no other apps running.
    Come to the Irc room to get help or just have fun

    Motivation alone is not enough. If you have an idiot and you motivate him, now you have a motivated idiot.

  3. #3
    New Member
    Join Date
    Oct 2009
    Location
    Quebec , Canada
    Posts
    41
    Thanks
    7
    Thanked 8 Times in 2 Posts
    im running it from my HDD , and the size of the iso is 7.76G didnt used anything after i downloaded it , just put it on my hdd and play

  4. #4
    New Member
    Join Date
    Oct 2009
    Location
    Quebec , Canada
    Posts
    41
    Thanks
    7
    Thanked 8 Times in 2 Posts
    i just read on the internet that it can only work on 3.2 ... why does an iso run only on 3.2 ?? anyone knows a torrent somewhere that will work with 4.0U

  5. #5
    New Member 92integra's Avatar
    Join Date
    May 2009
    Posts
    106
    Thanks
    8
    Thanked 10 Times in 10 Posts
    hmmm thats wierd i have ssbb running off a hdd i have 4.0u and it plays just fine.... what usb loader are you using?

  6. #6
    New Member
    Join Date
    Oct 2009
    Posts
    18
    Thanks
    2
    Thanked 5 Times in 5 Posts
    Mine works on my softmodded 4.1U. If you're using cIOS rev 14 then it will give probs. Try downgrading to cIOS rev 13 and seeing how that works out

  7. 1 User Says Thank You cbj92085 For This Useful Post


  8. #7
    New Member
    Join Date
    Oct 2009
    Location
    Quebec , Canada
    Posts
    41
    Thanks
    7
    Thanked 8 Times in 2 Posts
    how can i do that ? 92Integra are you on ios rev 13 ?

  9. #8
    Member dr34m3r's Avatar
    Join Date
    Sep 2009
    Posts
    657
    Thanks
    91
    Thanked 201 Times in 180 Posts
    I am running cIOS249 r14 only thing I did to get to work is install HErmes ios222/223. I did the offline install since my wii is not connected to internet and that is how I got to work. When I wanted to run the game I chose IOS 222 instead of default 249 .


    GAF's Wii Homebrew Tutorial: Hermes' Ios222/223

  10. 2 Users Say Thank You to dr34m3r For This Useful Post


  11. #9
    New Member
    Join Date
    Oct 2009
    Location
    Quebec , Canada
    Posts
    41
    Thanks
    7
    Thanked 8 Times in 2 Posts
    before doing that were you having the same problem as me ?

  12. #10
    Member dr34m3r's Avatar
    Join Date
    Sep 2009
    Posts
    657
    Thanks
    91
    Thanked 201 Times in 180 Posts
    Quote Originally Posted by Carl0770 View Post
    before doing that were you having the same problem as me ?
    Yes .........

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •