Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 22

Thread: Family Feud 2010 NTSC Trouble?

  1. #11
    New Member
    Join Date
    Dec 2009
    Location
    Wigan, England
    Posts
    335
    Thanks
    52
    Thanked 101 Times in 86 Posts
    I'm suffering the same problems with this game also.

    I'll be updating my IOS files later this evening, so will install one at a time and test to see which it is that this game requires. I'm 90% certain it needs 53 updating. Will post back with my results.

  2. #12
    Member siphilips's Avatar
    Join Date
    Aug 2009
    Posts
    1,639
    Thanks
    43
    Thanked 421 Times in 340 Posts
    IOS53 VERSIONS


    Version Number(s)Active - v4113, v5149, v5406

    Notes - Required for many WiiWare titles. v5406 required for New Super Mario Brothers.

    Status - Active
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  3. #13
    New Member
    Join Date
    Dec 2009
    Location
    Wigan, England
    Posts
    335
    Thanks
    52
    Thanked 101 Times in 86 Posts
    I have a 4.2E and therefore have IOS53-v5406 and it still isn't working. Re-installed this IOS as a matter of course, and still nothing.

  4. #14
    Junior Member
    Join Date
    Mar 2009
    Posts
    1
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I just updated from 3.4U to 4.2U, using a back-up from disk, and NeoGamma loader. Game works just fine.

  5. #15
    Junior Member
    Join Date
    Mar 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I had 4.0u firmware with all the previous listed IOS and most updated versions. I still was getting the black screen. I updated to CIOS38R17 and to Neogamma R8 RC3 and also updated to 4.1u firmware and still getting the black screen. I am not having any problems with other games but this one so far. I thought maybe had a bad burn so tried again with same results. Maybe have a bad ISO but can not find another one to try. I have heard others having success with this same ISO.

    I am using the Verbatim DVD-R with no other problems.

    Any other ideas?

  6. #16
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,311
    Thanks
    1,803
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5
    I can tell you a virgin 4.1U after undergoing Dogeggs' 3.1-4.1 tutorial has this game running without a hitch. Neo Gamma R8 Beta 7, thru RC2 (I haven't updated it yet). Strictly doing Steps 1-5, none of that optional crap (beyond Hermes V4 --- which doesn't apply to NeoGamma, and Shop Channel IOS61 network install/update).

  7. #17
    Junior Member
    Join Date
    Mar 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yes, I used the same tutorial with files he had linked and no optional stuff used either. So, I am not sure what the deal is.

  8. #18
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,311
    Thanks
    1,803
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5
    Do signcheck Wii (google if necessary) and generate a report of all IOS/revisions installed, pls. Cut and paste the results into your reply.

  9. #19
    Junior Member
    Join Date
    Mar 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    SignCheck 0.3b aka loveSexWii build report
    Wii region Usa
    Wii unique device id 71531914

    IOS number "Trucha bug" "Flash access" "Boot2 access" "Usb2.0 IOS tree"

    IOS250 (ver 65535) Enabled Disabled Disabled Enabled
    IOS249 (ver 17) Enabled Disabled Disabled Enabled
    IOS61 (ver 4890) Disabled Disabled Disabled Disabled
    IOS60 (ver 6174) Disabled Disabled Disabled Disabled
    IOS56 (ver 5405) Disabled Disabled Disabled Disabled
    IOS55 (ver 5406) Disabled Disabled Disabled Disabled
    IOS53 (ver 5406) Disabled Disabled Disabled Disabled
    IOS50 (ver 4889) Disabled Disabled Disabled Disabled
    IOS38 (ver 3867) Disabled Disabled Disabled Disabled
    IOS37 (ver 3612) Disabled Disabled Disabled Disabled
    IOS36 (ver 3094) Enabled Disabled Disabled Disabled
    IOS35 (ver 1040) Enabled Enabled Disabled Disabled
    IOS34 (ver 3091) Disabled Disabled Disabled Disabled
    IOS33 (ver 2834) Disabled Disabled Disabled Disabled
    IOS31 (ver 3092) Disabled Disabled Disabled Disabled
    IOS28 (ver 1293) Disabled Disabled Disabled Disabled
    IOS22 (ver 780) Disabled Disabled Disabled Disabled
    IOS17 (ver 518) Disabled Disabled Disabled Disabled
    IOS14 (ver 263) Disabled Disabled Disabled Disabled
    IOS13 (ver 16) Disabled Disabled Disabled Disabled

  10. #20
    Junior Member
    Join Date
    Feb 2010
    Location
    new jersey
    Posts
    2
    Thanks
    3
    Thanked 0 Times in 0 Posts
    i would say just try updating your current ios's

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •