Page 3 of 7 FirstFirst 12345 ... LastLast
Results 21 to 30 of 62

Thread: CSI Deadly Intent Reset

  1. #21
    Junior Member
    Join Date
    Sep 2009
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Astyre View Post
    My wii is a soft modded 4.2 and I am running it just fine with the latest version of neogamma, I cannot figure out how to run it from usb yet.
    ah-ha, so maybe the catch is 4.2 in order to work the game?

  2. #22
    Junior Member
    Join Date
    Aug 2009
    Posts
    241
    Thanks
    9
    Thanked 55 Times in 45 Posts
    Quote Originally Posted by limhkc View Post
    ah-ha, so maybe the catch is 4.2 in order to work the game?
    Not exactly, I am on 4.1 and as I said, I can run it perfectly via backup disc, the issue with me is USB loading.

  3. #23
    New Member
    Join Date
    Aug 2009
    Posts
    14
    Thanks
    2
    Thanked 2 Times in 2 Posts
    i carnt get it to work with any save ( have finished with saves at various points)
    from usb ive updated everything usb loaders etc.etc but still carnt run it
    looks like its not gonna run from usb

  4. #24
    New Member
    Join Date
    Jan 2009
    Posts
    15
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by GGXena View Post
    Not exactly, I am on 4.1 and as I said, I can run it perfectly via backup disc, the issue with me is USB loading.
    are you softmod and if yes what backup loader are you on

    Thanks
    Papasmurf

  5. #25
    Junior Member
    Join Date
    Oct 2009
    Posts
    8
    Thanks
    5
    Thanked 1 Time in 1 Post
    Quote Originally Posted by GGXena View Post
    Not exactly, I am on 4.1 and as I said, I can run it perfectly via backup disc, the issue with me is USB loading.
    I'm sorry. I'm confused.

    I'd understood you were using chipmod, not softmod.

    Which backup disc software are you using for?

    tks in advance.
    Last edited by LRHG; 11-06-2009 at 03:23 AM.

  6. #26
    Junior Member
    Join Date
    Aug 2009
    Posts
    241
    Thanks
    9
    Thanked 55 Times in 45 Posts
    LOL, sorry for the confusion, yes I have a hardmod, 4.1 system.

    I was just stating that 4.2 can't be why it runs when a 4.1 system runs it. I didn't realise people where having trouble running it from disc I was just assuming it was a USB loader problem like mine.

    You know how things get jumbled on a forum.

  7. #27
    Junior Member
    Join Date
    Apr 2009
    Posts
    3
    Thanks
    0
    Thanked 2 Times in 2 Posts
    I haven't tried the USB loader method of running this game since I usually just burn backup DVDs and keep them in a storage album. Anyway, I was getting the blue screen BSOD error 002 when I'd try to select running a new game. I was launching it with NeoGamma R8 beta 1 on a 4.1u system with no chip, softmod only. I tried reinstalling numerous backup launchers that I've used succesfully in the past and those wouldn't even get as far into the starting of the game as NeoGamma R8 did. They were all blue screening me almost immediately. So at another blog site, I read a guy's post about biting the bullet and using cIOSCORP and succesfully being able to launch and run the game from the disc channel. So I got out a 512MB SD card, deleted everything on it, extracted the entire package from the zip file that cIOSCORP v3.4 was in to the 512MB SD card. Next I removed the 2GB SD card that's always in my Wii and put in the 512. I went into the Homebrew channel, gritted my teeth and let it install and overwrite most of the system files. Now the game launches and runs from the disc channel as well as almost all of my other games on DVD-R discs as well. The ones that don't still run fine from NeoGamma.

  8. 1 User Says Thank You Lurch57 For This Useful Post


  9. #28
    Junior Member
    Join Date
    Oct 2009
    Posts
    82
    Thanks
    6
    Thanked 22 Times in 18 Posts
    So no issue with running cioscorp along with other mods? So far I have an LU64+ Wii with 4.1, softmodded using the latest hackmii installer. Unable to install bootmii as boot2 so I don't have true brick protection there (right?). I did install as IOS and do a NAND backup when I first ran hackmii.

    If I follow the same steps, different SD card with cioscorp installer, everything else will still be the same? Would I go back to my regular SD card in the wii afterwards? Since that has usbloader gx on it and covers etc.

    Edit: Also, has anyone tried the PAL version of this game on an NTSC wii via usbloader? I presume the same issue will come up...?
    Last edited by wiieye; 11-06-2009 at 08:09 AM.

  10. #29
    Junior Member
    Join Date
    Apr 2009
    Posts
    3
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Personally, I haven't had any conflict issues with cIOSCORP and the additional mods on my system. But I'm also not going to be stupid enough to guarantee that nobody else would run into any issues such as that.
    I didn't have anything else change doing it with a different SD card. I simply put my other card back in when I was done and everything seems to be OK.

    I've heard that the PAL version won't be out until Nov 13th, but I may be wrong about that.
    I also have CSI: Hard Evidence in the PAL format and that runs just fine since installing and before installing cIOSCORP.

    Your presumption of the same issues with the PAL version are probably corrent. UBISOFT and Nintendo are most likely making things as difficult for pirating products as possible.

    The conflict that's happening when trying to run a backup of this game is that to get it to run with the backup launchers, it has to be patched to IOS249. It'll start OK, but when you try to select running a new game, it goes back and checks the IOS it's supposed to run under. When it detects the patch to IOS249 and not it's original IOS53 it pukes out the 002 error. That's where the CIOSCORP patch come's into play. You have to burn this one unpatched for a backup launcher and just run it from the DISC channel. CIOSCORP allows you to run DVD-Rs from there rather than the originals only.
    Last edited by Lurch57; 11-06-2009 at 10:14 AM.

  11. 1 User Says Thank You Lurch57 For This Useful Post


  12. #30
    Junior Member
    Join Date
    Aug 2009
    Posts
    241
    Thanks
    9
    Thanked 55 Times in 45 Posts
    If that is the case then 'block IOS reload' should work, not tried that yet.

    Will report back.

Page 3 of 7 FirstFirst 12345 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •