Page 2 of 7 FirstFirst 1234 ... LastLast
Results 11 to 20 of 62

Thread: CSI Deadly Intent Reset

  1. #11
    New Member
    Join Date
    Aug 2009
    Posts
    14
    Thanks
    2
    Thanked 2 Times in 2 Posts
    ive got it running of the disc
    saying that it was a bad burn
    but as for usb im stumped ive searched for dol used 249 222 233 250
    changed video setting even tried using a mem stick to load it
    im runing 4.1e softmod
    usb loaders tried are neogammer7,usbloader gx, config usbloader

  2. #12
    Junior Member
    Join Date
    Oct 2009
    Posts
    8
    Thanks
    5
    Thanked 1 Time in 1 Post
    Quote Originally Posted by limhkc View Post
    I'm on 4.1U, using Softchip R100 and NeoGamma R7.

    Softchip would give blue screen and tells you Error #002.
    Neogamma boots all the way to the mission selection screen and upon clicking the first mission, reboots the console.

    Initially I've been thinking if it could be problem with my burnt image, until I goggled around and found this to be a problem for many.
    I'm having the same problem with Neogamma r6 on 4.1U (I do not have hardmod).

    Have you found out any solution?

    tks
    Last edited by LRHG; 11-03-2009 at 02:09 AM.

  3. #13
    New Member
    Join Date
    Jan 2009
    Posts
    15
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by LRHG View Post
    I'm having the same problem with Neogamma r6 on 4.1U (I do not have hardmod).

    Have you found out any solution?

    tks
    same problem same mod as yours i think mine is rv14

  4. #14
    Junior Member
    Join Date
    Oct 2009
    Posts
    8
    Thanks
    5
    Thanked 1 Time in 1 Post
    Quote Originally Posted by papasmurf View Post
    same problem same mod as yours i think mine is rv14
    I'd like to know if anybody is running this game with softmod.

    If so, please, tell us the way.

    tks.

  5. #15
    Junior Member
    Join Date
    Aug 2009
    Posts
    241
    Thanks
    9
    Thanked 55 Times in 45 Posts
    I am the same here, the backup copy works no problem when burned to a disc but no luck at all via USB.

    I even have a level one save and it resets via usb by pressing continue.

  6. #16
    Junior Member
    Join Date
    Sep 2009
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by GGXena View Post
    I am the same here, the backup copy works no problem when burned to a disc but no luck at all via USB.

    I even have a level one save and it resets via usb by pressing continue.
    GGXena,
    Were you running the backup copy with hard or soft mod?

  7. #17
    Junior Member
    Join Date
    Aug 2009
    Posts
    241
    Thanks
    9
    Thanked 55 Times in 45 Posts
    Hardmod. I actually haven't put a disc in the thing for a good few weeks but I thought I would burn this ISO just to try it, I have gotten lazy since USB loading. LOL

  8. #18
    Junior Member
    Join Date
    Oct 2009
    Posts
    8
    Thanks
    5
    Thanked 1 Time in 1 Post
    Quote Originally Posted by GGXena View Post
    Hardmod. I actually haven't put a disc in the thing for a good few weeks but I thought I would burn this ISO just to try it, I have gotten lazy since USB loading. LOL
    At least you are running the game, but we, with softmod, are not.

  9. #19
    Junior Member
    Join Date
    Oct 2009
    Posts
    8
    Thanks
    5
    Thanked 1 Time in 1 Post
    So, guys?

    Nintendo beat us. Nobody could run it with softmod.

    Anyway, I'll keep looking for.

    If I find out something...
    Last edited by LRHG; 11-04-2009 at 02:39 PM.

  10. 1 User Says Thank You LRHG For This Useful Post


  11. #20
    Junior Member
    Join Date
    Aug 2009
    Posts
    3
    Thanks
    0
    Thanked 1 Time in 1 Post
    My wii is a soft modded 4.2 and I am running it just fine with the latest version of neogamma, I cannot figure out how to run it from usb yet.

  12. 1 User Says Thank You Astyre For This Useful Post


Page 2 of 7 FirstFirst 1234 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •