Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: help with wii scrabble

  1. #1
    Junior Member jason1989's Avatar
    Join Date
    Sep 2009
    Posts
    52
    Thanks
    5
    Thanked 0 Times in 0 Posts

    help with wii scrabble

    got a back up of wii scrabble put it on my hdd im using config usb loader and ive tryed several settings and either the screen is jumping or when it loads it just goes black and stays black but the game worked perfectly on my brothers with no set up changes (installed it ran it works perfectly)
    wii - 4.1u softmod 250 gig hdd
    gateway gt 5670 3gig ram 320 gig hdd 2 1T sec hdds nvidia geforce 8500 gt amd phenom 8400 x3 64 vista home prem duel boot ubuntu
    acer netbook 11.6" 2 gig ram atom proc 250 gig hdd vista basic
    1989 camaro auto w/shift kit alum intake port heads big valves cam aprox 400 hp
    95 dodge neon 5 spd 01 rt head port polished solid motor/ trans mounts

  2. #2
    Junior Member
    Join Date
    Nov 2009
    Posts
    26
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Also getting black screen. . .

  3. #3
    Junior Member
    Join Date
    Jan 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have drivekey and softmod and still cant get it to work on Wiiflow Neogama or Disc

  4. #4
    Junior Member
    Join Date
    Nov 2009
    Posts
    26
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by creator69 View Post
    I have drivekey and softmod and still cant get it to work on Wiiflow Neogama or Disc
    Wonder if it's a bad dump.

    Shame, since it's the only torrent out there.

  5. #5
    Junior Member rtbionic's Avatar
    Join Date
    Nov 2009
    Posts
    15
    Thanks
    5
    Thanked 0 Times in 0 Posts
    i have dled 3 different iso, tried each one, and cant get it to load via usb with neogamma r8beta7 or uloader 3.2. it is very strange, i am new to the wii community, and just enabled my system to use backups several days ago. Since then, i have gotten every game to work, including new super mario, sports resort..etc. my girl really likes scrabble, i do not. i figure maybe on wii it will be more tolerable than at the kitchen table. so what the hell is the deal with this scrabble not loading?

  6. #6
    Junior Member jason1989's Avatar
    Join Date
    Sep 2009
    Posts
    52
    Thanks
    5
    Thanked 0 Times in 0 Posts
    still havent figured it out ended up bricking my wii trying
    wii - 4.1u softmod 250 gig hdd
    gateway gt 5670 3gig ram 320 gig hdd 2 1T sec hdds nvidia geforce 8500 gt amd phenom 8400 x3 64 vista home prem duel boot ubuntu
    acer netbook 11.6" 2 gig ram atom proc 250 gig hdd vista basic
    1989 camaro auto w/shift kit alum intake port heads big valves cam aprox 400 hp
    95 dodge neon 5 spd 01 rt head port polished solid motor/ trans mounts

  7. #7
    Junior Member rtbionic's Avatar
    Join Date
    Nov 2009
    Posts
    15
    Thanks
    5
    Thanked 0 Times in 0 Posts
    its the only game out of about 30 that i dled that wont work.. quite vexiing to say the least. at this point i could give a shat less about the scrabble, i just want to know why i cannot make it work.

  8. #8
    Junior Member jason1989's Avatar
    Join Date
    Sep 2009
    Posts
    52
    Thanks
    5
    Thanked 0 Times in 0 Posts
    yeah i got over a 100 and scrabble is the only one that wont work
    wii - 4.1u softmod 250 gig hdd
    gateway gt 5670 3gig ram 320 gig hdd 2 1T sec hdds nvidia geforce 8500 gt amd phenom 8400 x3 64 vista home prem duel boot ubuntu
    acer netbook 11.6" 2 gig ram atom proc 250 gig hdd vista basic
    1989 camaro auto w/shift kit alum intake port heads big valves cam aprox 400 hp
    95 dodge neon 5 spd 01 rt head port polished solid motor/ trans mounts

  9. #9
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    did you get it from tehparadox, it must be a bad dump or upload, mine does the same thing, black screen. I delete the junk when it don't work.

  10. #10
    Junior Member jason1989's Avatar
    Join Date
    Sep 2009
    Posts
    52
    Thanks
    5
    Thanked 0 Times in 0 Posts
    found it on iso hunt tryed few different downloads

    it bugs the hell out of me becuse it works fine on my brothers wii
    wii - 4.1u softmod 250 gig hdd
    gateway gt 5670 3gig ram 320 gig hdd 2 1T sec hdds nvidia geforce 8500 gt amd phenom 8400 x3 64 vista home prem duel boot ubuntu
    acer netbook 11.6" 2 gig ram atom proc 250 gig hdd vista basic
    1989 camaro auto w/shift kit alum intake port heads big valves cam aprox 400 hp
    95 dodge neon 5 spd 01 rt head port polished solid motor/ trans mounts

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •