Results 1 to 8 of 8

Thread: Gh:wt resets whenever i launch the game?

  1. #1
    Junior Member
    Join Date
    Aug 2009
    Posts
    21
    Thanks
    5
    Thanked 1 Time in 1 Post

    Gh:wt resets whenever i launch the game?

    it reads the game when i launch it the screen goes blank for about 10 sec then it takes me back to the main menu its an Original game and the only that this happens 2

  2. #2
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    You have your wii softmodded by any chance?

  3. #3
    Junior Member
    Join Date
    Aug 2009
    Posts
    21
    Thanks
    5
    Thanked 1 Time in 1 Post
    ya but i made it a vergion again with a guide on this website

  4. #4
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    Are you positive you did all the steps correctly? I ask because it seems that something is preventing a disc update from taking place thus causing the system to return to main menu. I know on my system, I have firmware 3.2U with starfall which I have set up to disable disc updates, so If I was to take a game that had a disc update, and try to run it using the disc channel, I would get the black screen.

  5. #5
    Junior Member
    Join Date
    Aug 2009
    Posts
    21
    Thanks
    5
    Thanked 1 Time in 1 Post
    all the other orignel games only this game doesnt work even when it was softmodded is it a problem if i put alchole on it cause i did cause it wasent working is their a chance that it can work

  6. #6
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    When the wii was softmodded and you tried to play this game, did you run it through the disc channel as well?

  7. #7
    Junior Member
    Join Date
    Aug 2009
    Posts
    21
    Thanks
    5
    Thanked 1 Time in 1 Post
    i tried both but befor i put alcahole it used to load and befor it started the logos it says (wii disk cannot be read pleas.......) so i tried putting the alcholeand then when it didnt work i washed it with water and put tooth paste

  8. #8
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    first off stop putting stuff on the disc. If the disc is not scratched bad, dont do that. Is there anyone else that could test that disc in their wii to see if it works? Do you by any chance have a rock band title? If so, pop that game in and see what happens. I ask this because if that game does the exact same thing, then its because something is preventing the game from updating the system. It could also be that you are missing some ios' that you need but the console "thinks" they are there. Usually when you play a game that needs an ios that isnt currently on the system, the disc will have an update on it which will install those ios onto the system and also update the firmware if needed. When dealing with consoles that are softmodded, one thing you dont want to to is update through the disc because it can ruin the HBC. So to get around that, you need to manually install those ios'. When you do run a game that requires an ios that you dont currently have installed, youll end up with the blue 002 error screen. It could be that you did have that ios on the console but since you took all the mods off, it removed the ios BUT the console still sees traces on it so therefore thinks its still there so it wont give the 002 error, instead gives the black screen. On the other hand, if you had preloader or starfall installed and that wasnt removed completly, the console still could be bypassing updates but since you run the original through the disc channel, it just sends you back to the wii menu. I do know that the new shop channel uses a different ios so if you tried running the shop channel still using that old ios, it would do the same thing and take you back to the main menu. Thats why im saying you might not have that ios. Do you remember if you had preloader or starfall installed previously? Starfall is only for 3.2 firmware and preloader is used for others (but can be used for 3.2 as well).

  9. 1 User Says Thank You Jasons34 For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •