Results 1 to 6 of 6

Thread: Beatles Rock Band Instrument issues. Need Help!

  1. #1
    Junior Member
    Join Date
    Sep 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Us Beatles Rock Band Instrument issues. Need Help!

    I am using Wii Firmware 4.1u. I have used Neogamma r7 and USB loader GX. Both allow me to boot up rock band beatles and start the game easily. The problem is I can not get the instruments working. The mike works but not the quitar or Drums. I have used the multi cIOS installer and cIOS 222 installer. I also used the guide in Wiihacks for Softmod by dogeggs. Any solutions. I am about to give up and just use my original disc instead. I am trying to get it to work on my kids wii for their room with out the disc on a USB hard drive. Should I just Burn a disc instead? ANy Ideas?

  2. #2
    Junior Member
    Join Date
    Sep 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I ghhave the same issue. I got the game to load and play after loading cIOS 222 installer. The now loads on gx usb and the mic works but the instruments wont connect.My instruments work with all the other rockbands and track packs just not beatles. Also wont load on my flatmii only on the gx loader.

  3. #3
    New Member
    Join Date
    Feb 2009
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    for some reason only the mic works on backups of beatles rockband....i have a dvd -r disc of beatles and i can only use my mic....if you have any other trouble then just look here

    http://www.wiihacks.com/recommended-...wont-work.html

  4. #4
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    all the instruments work fine, IF you follow the guide(s) properly.

  5. #5
    New Member
    Join Date
    Jan 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    all the instruments work fine, IF you follow the guide(s) properly.
    Currently it doesnt.. I just made the entire 4.1u guide properly, roack band load, but instruments not working, only mic. Still searching solution..!

  6. #6
    New Member
    Join Date
    Oct 2009
    Location
    North of the 49th
    Posts
    562
    Thanks
    17
    Thanked 114 Times in 109 Posts
    Make sure you use Hermes 222 version 5.1 it will cure the problem.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •