Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: guitar hero 5

  1. #1
    Junior Member
    Join Date
    Sep 2009
    Posts
    46
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Exclamation guitar hero 5

    hello all. i know what you are going to say. not another stupid post about this. well sorry to say that i cant figure it out. i have tried to fallow demo777's guide

    (Guitar Hero 5 - Run from Disk Guide:

    1. Install this wad.

    IOS56-64-v5146.wad

    2. Download and run multicios, and install IOS 37 as IOS 232.
    MulticIOS Download Here

    3. Download and run SoftChip, make sure to use IOS 232 and make sure the 002 Fix is enabled.
    SoftChip Download Here

    4. Disk in, turn up, rock out!)

    and i still cant get the IOS56-64-v5146.wad installed.

    i tried 5 or 6 different things and still no go. i have the home brew channel installed and i use neogamma to play all my backups. if one of you fine people would make a step by step guide for this i am sure a lot of people would appreciate it. i know i will. thanks for your time

    trevor

  2. #2
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    Quote Originally Posted by trevornewell View Post
    hello all. i know what you are going to say. not another stupid post about this.
    not another stupid thread about this....

    and i still cant get the IOS56-64-v5146.wad installed.
    what do you mean you cant get it installed? it crashes? it freezes? it turns your wii into a small off duty Czechoslovakian Traffic warden?

    if one of you fine people would make a step by step guide for this i am sure a lot of people would appreciate it. i know i will. thanks for your time
    You posted a copy of the step-by-step guide, not sure how it could be broken down into more steps.

  3. #3
    Junior Member
    Join Date
    Sep 2009
    Posts
    46
    Thanks
    3
    Thanked 0 Times in 0 Posts
    what i mean by i cant get it installed is that i cant remember how to actually install it (IOS56-64-v5146.wad). i modded my wii 3 or 4 months ago and almost forgot all that i did with it.

    if you or someone could help me by telling to how to setup the files on my sd card i would be forever great full.

  4. #4
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    you need someway of installing wad files. Usually WadMAnager, run via the homebrew channel, put your wad file in a directory on your SD Card called /wad/.

    If you havent already got Wadmanager, then download it, and put it in the /apps/ directory on your SD, so you can run it from HBC.

    So:

    SD:/apps/wadmanager/<wadmanagerdownloadedfilesgohere>
    SD:/wad/<wadfilesgohere>


    Run Wadmanager, install IOS56-64-v5146.wad

  5. #5
    Junior Member
    Join Date
    Sep 2009
    Posts
    46
    Thanks
    3
    Thanked 0 Times in 0 Posts
    great i will try that asap. thanks for you patience.

  6. #6
    Junior Member
    Join Date
    Sep 2009
    Posts
    46
    Thanks
    3
    Thanked 0 Times in 0 Posts
    i tryed that and now i can get to the wadmanager. but i cant find the ios56 in the choices. am i doing something wrong?

  7. #7
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    make sure IOS56-64-v5146.wad is in the SD:/wad/ directory.

    SD:/wad/IOS56-64-v5146.wad

  8. #8
    Junior Member
    Join Date
    Sep 2009
    Posts
    46
    Thanks
    3
    Thanked 0 Times in 0 Posts
    it is there. i was wondering if the file name is too long for the wii to reconise. i have modded many xboxes and i know that lenth in file names can be a problem.

  9. #9
    Junior Member
    Join Date
    Sep 2009
    Posts
    46
    Thanks
    3
    Thanked 0 Times in 0 Posts
    i just found this in another post by demo777

    Copy the IOS56-64-v5146.wad to the Folder "Wad" in SD root. -Start Wad Manager, select IOS 249 and install the IOS56-64-v5146.wad

    is that what i'm suppose to do?

  10. #10
    Junior Member delgadoii's Avatar
    Join Date
    Jan 2009
    Posts
    41
    Thanks
    7
    Thanked 4 Times in 4 Posts
    I will give this a try... I am also getting the "Black Screen Of Death".. hehehehe... hopefuly this fixes it! cheers.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •